Willkommen im User-Forum von mailbox.org
 

2FA Login Error

5000760 hat dies geteilt, 9 Monaten her
veröffentlicht

Hallo zusammen,


Ich melde mich normalerweise über 2FA OTP an. Entweder über Yubikey OTP oder Google-Authenticator OTP und bekomme heute Abend immer diese Fehlermeldung:


Zwischenzeitlich ging es mal wieder, jetzt kommt aber immer wieder die u.g. Meldung.


{"error":"The user name or password is incorrect.","error_params":[],"categories":"USER_INPUT","category":1,"code":"LGI-0006","error_id":"1453472758-6264614","error_desc":"Invalid credentials."}

Wäre schön wenn es dazu bald eine Lösung gibt.


LG Andreas

Kommentare (1)

Foto
3

Das Problem liegt alleine bei 2-Faktor-Authentifizierungen, normale Logins sind davon nicht betroffen. Wir erhalten derzeit wieder Tausende von Pseudo-Fake-Account-Registrierungen in kürzester Zeit, dies sorgt für einen kleinen Rückstau in unserer Datenbankreplizierungen und dann können OTp-Login-Passwörter nicht mehr in Echtzeit gesetzt werden und kommen zu spät.

Wir haben viele Massnahmen dazu in der Vergangenheit ergriffen; darunter auch, dass Probeaccounts nicht mehr an externe Mailadressen versenden können. Das haben die Spammer offensichtlich noch nicht begriffen, denn diese Massenregistrierungen machen keinerlei Sinn mehr. Das muss sich noch rumsprechen.


Wir sperren jetzt wieder unser Registrierungsformular, dann hat sich das Problem umgehend behoben.

Wir ergreifen derzeit auch noch weitere Maßnahmen, darunter ein Rate-Limiting von Neuregistrierungen, um genau diese Überlast zu verhindern; dieser Patch konnte jedoch noch nicht life gehen.

Wir werden das Problem die nächsten zwei Wochen nochmal neu adressieren und Schutz dagegen einbauen; wir hatten gehofft, dass das durch die vorhandenen Maßnahmen ausreichend unattraktiv geworden ist, aber das ist leider noch nicht durchgedrungen.

Foto
1

Vielen Dank für die ausführliche Antwort.

Foto
Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen