Willkommen im User-Forum von mailbox.org
 

Error code 500 bei verschlüsseltem Versand

8473428 hat dies geteilt, 2 Monaten her
veröffentlicht

Guten Tag

Ich bin Neukunde und habe den "Guard" aktiviert. Wenn ich eine verschlüsselte Mail senden möchte erhalte ich folgende Meldung:

A server error occurred with HTTP status code 500. Error message: status code: 500, reason phrase: GRD-OX-API-0003: Received middleware response contains wrong error code 500.

Unverschlüsselt lässt sich das Mail senden.


Der Empfänger hat keine Option zur Entschlüsslung. Gemäss Anleitung sollte der Empfänger jedoch ein Mail mit einem Link zu einem privaten Postfach erhalten. Ein weiterer Test mit einer gmx-Adresse war ebenfalls erfolglos.


Als Absender habe ich es mit dem Hauptpostfach und mit dem "secure.mailbox.org"-Alias versucht.


Ich danke für Hinweise zur Lösung des Problems.

Beste Antwort
Foto

Anscheinend ist die Funktion erst ab dem Standard-Tarif nutzbar. Leider ist dies aus dem Tarifvergleich und bei der Nutzung nicht ersichtlich. Von daher mein Verbesserungsvorschlag um weitere Anfragen und frustrierte Nutzer/innen zu verhindern: Die Funktion im Preisvergleich aufnehmen und die Funktion im Light-Tarif deaktivieren oder eine hilfreichere Fehlermeldung ausgeben.


Danke trotzdem für den schnellen und hilfreichen Support!

Für Nutzer/innen mit demselben Anliegen, hier die Antwort vom Support:

In diesen Tarif [Anmerkung: Light] haben Sie keinen temporäres Guard Postfach für die Empfängeradressen und daher erschient hier die Fehlermeldung. Damit Sie eine verschlüsselte Nachricht an diesen Empfänger senden können, müssen Sie wie in der folgenden Anleitung beschrieben den öffentlichen Schlüssel in Ihren Keyring importieren.

https://kb.mailbox.org/display/MBOKB/Verwaltung+der+PGP-Schluessel

Sie können aber auch in den Tarif Standard wechseln, da ab diesen Tarif auch das temporäre Guard Postfach aktiviert ist.

https://kb.mailbox.org/display/MBOKB/Das+temporaere+Postfach+fuer+externe+Nutzer

Kommentare (2)

Foto
1

Nur so: hier wird die gewünschte Funktion genauer beschieben: https://kb.mailbox.org/display/MBOKB/Das+temporaere+Postfach+fuer+externe+Nutzer

Ein Server-Fehler 500 deutet - wie der Name sagt - auf einen Fehler auf dem Server hin. Ist denn die Testphase (durch Bezahlung) bereits um? Wenn ja, würde ich ein Support-Ticket aufmanchen: https://help.mailbox.org/

Foto
1

Guten Tag und vielen Dank für die Antwort.

Im Gegensatz zum erwähnten Artikel sehe ich nicht einen "grünen Menschen" sondern einen grünen Schlüssel. Funktioniert bei Ihnen der beschriebene Versand?

Da ich Mails an andere Konten versenden und ein Alias erstellen konnte, bin ich davon ausgegangen, das die Zahlung aktzeptiert wurde.

Ein Support-Ticket kann ich nur zu Vertragsfragen eröffnen. Das ist einerseits verständlich bei dem tiefen Preis, allerdings handelt es nur um die Nutzung des Webclients und den auf der Homepage beschriebenen Funktionen.

Foto
1

Wenn ein grüner Schlüssel angezeigt wird, dann kennt der Webmailer bereits den Schlüssel des Empfängers, entweder weil ein Versand an die selbe Adresse bereits ein temporäres Postfach (mit einem Guard für den Empfänger) erstellt hat, oder weil der Empfänger-Schlüssel anderweitig bekannt ist. Letzteres ist der Fall, wenn mailbox den Schlüssel auf seinem eigenen Schlüsselserver findet (Empfänger ist auch bei mailbox.org), oder der Schlüssel ist als Empfängerschlüssel in Ihrem eigenen Guard hinterlegt. Das "grüne Männchen" kommt nur, wenn ein temporäres Postfach für einen neuen Empfänger noch engelegt werden muss.

Bei mir funktioniert es. Ich habe es gerade an einen neuen Testempfänger erfolgreich probiert.

Wurden denn beim Versenden diese 3 Schritte nacheinander "abgeaebeitet/abgefragt": Eingabe Ihres Guard-Passwortes, Fenster mit Empfänger-Optionen, Fenster zur Festlegung einer PIN für den Empfänger? An welcher Stelle kam denn der Fehler 500?


Ob die Einzahlung bereits verbucht wurde, kann man in den Einstellungen unter "Vertrag und Tarif" (Laufzeit) oder unter "Kontoauszug" (Zahlungseingang) sehen.

Foto
1

Danke für die Informationen.

Wenn ich eine neue Mailadresse eingebe, erscheint ebenfalls ein grünes Männchen. Bei Betreff und Mail gebe ich einige Buchstaben ein und wähle verschlüsselt senden. Danach werden die Empfängeroptionen angezeigt, und ich erhaltr die Anfrage, ob ich mit oder ohne Pin versenden möchte. Da habe ich überspringen gewählt. Dann erscheint die Fehlermeldung. Das Guard-Passwort muss ich nicht eingeben.

Beim nächsten Versuch an dieselbe Mailadresse erscheint dann ein grüner Schlüssel und die Fehlermeldung erscheint gleich nach dem Klicken auf Senden.

Sende ich eine verschlüsselte Mail an meine eigene Mailbox-Adresse wird die Nachricht erfolgreich versendet. Um sie zu lesen brauche ich das Guard-PW einzugeben.

Meine Einzahlung ist bei den entsprechenden Menüpunkten aufgelistet. (Verbucht, resp. Laufzeit von einem Jahr.

Foto
1

Was passiert, wenn Sie eine PIN für den Empfänger eingeben?

Die unterschiedl. Anzeige (grünes Männchen, später grüner Schlüssel) deutet darauf hin, dass das temporäre Postfach angelegt wurde und der Webmailer den Empfänger-Schlüssel jetzt kennt.


Normalerweise muss man auch das Guard-Passwort zumindest einmal pro Sitzung eingeben, je nach Konfiguration. Ist denn der Guard korrekt eingerichtet? Schon mal versucht, eine Mail mit digitaler Signatur zu versenden oder verschlüsselt an einen externen Empfänger, von dem Sie den öffentlichen Schlüssel haben? Nicht nur an die eigene Adresse.

Für mich sieht es doch stark nach einem Serverfehler aus, was ja die Fehlermeldung auch besagt. Ich würde versuchen, ein Supportticket aufzumachen, notfalls halt unter "falscher Flagge". ;-)

Foto
1

Leider funktioniert das auch mit Pin nicht. Den Guard reaktivieren kann ich nicht, neue Schlüssel habe ich erzeugt (den alten vorher gelöscht), was jedoch auch nichts nutzte.

Ein Versand nur mit Signatur klappt.


Schade. Danke trotzdem für Ihre engagierte Hilfestellung.

Foto
Foto
1

Anscheinend ist die Funktion erst ab dem Standard-Tarif nutzbar. Leider ist dies aus dem Tarifvergleich und bei der Nutzung nicht ersichtlich. Von daher mein Verbesserungsvorschlag um weitere Anfragen und frustrierte Nutzer/innen zu verhindern: Die Funktion im Preisvergleich aufnehmen und die Funktion im Light-Tarif deaktivieren oder eine hilfreichere Fehlermeldung ausgeben.


Danke trotzdem für den schnellen und hilfreichen Support!

Für Nutzer/innen mit demselben Anliegen, hier die Antwort vom Support:

In diesen Tarif [Anmerkung: Light] haben Sie keinen temporäres Guard Postfach für die Empfängeradressen und daher erschient hier die Fehlermeldung. Damit Sie eine verschlüsselte Nachricht an diesen Empfänger senden können, müssen Sie wie in der folgenden Anleitung beschrieben den öffentlichen Schlüssel in Ihren Keyring importieren.

https://kb.mailbox.org/display/MBOKB/Verwaltung+der+PGP-Schluessel

Sie können aber auch in den Tarif Standard wechseln, da ab diesen Tarif auch das temporäre Guard Postfach aktiviert ist.

https://kb.mailbox.org/display/MBOKB/Das+temporaere+Postfach+fuer+externe+Nutzer

Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen