Willkommen im User-Forum von mailbox.org
 

Active Sync, synchronisiert meine Kontakte nicht mehr

4683542 hat dies geteilt, 3 Jahren her
unbeantwortet

Mein KontakteSync mit Active Sync (Samsung S7) ist feherhaft. Gestern Vormittag waren meine Kontakte noch im Adressbuch (S7), Nachmittags nicht mehr. Ein manuel angestoßener Sync war nicht erfolgreich. Woran kann das liegen?

Kommentare (22)

Foto
1

Kann aktuell auch keine Mails abrufen. Evtl. aktuell ein genereller Ausfall ?

Foto
1

Nein, Mails und Kalender gehen bei mir problemlos.

Foto
1

Geht jetzt auch wieder bei mir.

Foto
Foto
1

Wie habt ihr das gelöst?

Bei mir tritt das Gleiche immer mal wieder auf.

Ich bekomme meine Kontakte dann nur durch Löschen und Neuanlegen des Kontos wieder aufs Handy.

Foto
2

Ich habe das Problem mit dem Samsung S7 und der Samsung Mail App.

Mit Gmail App habe ich das Problem nicht mehr. Aber mit der GMAIL App kann ich keine neue angelegte Kontakte über ActiveSync mit Mailbox.org synchronisieren.


--> Also auch nicht wirklich zufriedenstellend....

Foto
1

Mit welchem Handy hast du das Problem?

Foto
1

Nutze ein Samsung S5.

Als Mail-App nutze ich die Standard App.

Nicht GMail...

Foto
Foto
2

Genau das gleiche Problem habe ich auch! Sehr nervig!


Samsung A5 2016 / Android 6.0.1

----

Ich habe das Problem mit dem Samsung S7 und der Samsung Mail App.

Mit Gmail App habe ich das Problem nicht mehr. Aber mit der GMAIL App kann ich keine neue angelegte Kontakte über ActiveSync mit Mailbox.org synchronisieren.

--> Also auch nicht wirklich zufriedenstellend....

Foto
1

Kontakte: Mit meinem S7 habe ich auch diese Probleme. Alles andere läuft, nur der Weg der in der Hilfe beschrieben steht (... nur eMail und Passwort ... alles andere erkennt es automatisch) funktioniert nicht.

Foto
1

Hallo, auch bei mir (Galaxy S6) habe ich aktuell keine Kontakte mehr. Alles andere tut

Foto
1

Bei mir hakt aktuell Active-Sync auch ein wenig. iOS (aktuelle Version). Er pusht die Mails nicht mehr.


Das kommt leider hin und wieder vor und lässt sich leider auch sehr schwer eingrenzen. Bisher ist es aber immer nach einem gewissen Zeitraum wieder gut gewesen.

Foto
1

Hat sich das Problem gelöst? Ich habe das gleich derzeit ebenfalls.

Habe den Eindruck, dass das Forum hier mehr als Plattform zum abreagieren als zur Problembehebung dient... Der Support ist leider sehr zurückhaltend.

Foto
1

Also wie Du daran siehst, daß die Diskussion über ein Jahr her ist, scheint es hier aktuell keine größeren Probleme zu geben. Wenn es bei Dir warum auch immer im Einzelfall hakt, so stehen hier im Forum viele User und ggf. auch unser Support gerne helfend zur Verfügung. In dem Fall bitte eine deutliche Fehlerbeschreibung mit Details, damit man auch was sagen kann.

Das Forum ist gewiß keine Plattform zum "abreagieren". Das ein Provider so transparent ist, wie wir, und sich die "Qual" eines Userforums antut, ist eher ungewöhnlich. Unsere Mitbewerber trauen sich das nicht... Allgemein wurden wir eher gewarnt einen solchen Schritt zu gehen. Ganz im Gegenteil: Hier im Forum schaukelt sich vieles erst hoch, weil auch Einzelfälle plötzlich in einem ganz anderen Licht erscheinen können.

Obwohl es ein reines USERforum ist um unseren Support zu entlasten und obwohl klar kommuniziert wird, daß es hier keinen strukturierten Support gibt, ist unser Support und bin auch ich fast täglich hier im Forum unterwegs um Usern zu helfen. Auch bei Problemen, die mit mailbox.org gar nichts zu tun haben. Sogar heute und am Wochenende. Ich empfinde das als sehr ungewöhnlich und alles andere als zurückhaltend.


Nachtrag: Alleine ich habe über 1.100 Kommentare hier im Forum geschrieben....

Foto
1

Hallo Peter,

ich habe an mehreren Stellen Beiträge gefunden, die sich auf Probleme mit ActiveSync Kontakten beziehen, aber leider nirgendwo einen Lösungsbeitrag vom Support dazu.

Während Du Grundsätzlich sicherlich recht hast hätte meine recht allgemein formulierte Aussage sich nur auf das ActiveSync Thema beziehen sollen.

Gerne begebe ich mich aber von der etwas angefressenen Meckerei zum inhaltlichen Teil (weiterer Kommentar weitern unten).

Foto
Foto
1

Hmm, wieso verwendet man eigentlich ActiveSync mit Nicht-Microschrott-Exchange-Server? Nur neugerig. :) Wobei diese Probleme auch gelegentlich mit Exchange Server auftreten können. Was spricht gegen IMAP4, SMTP und CalDAV/CardDav.

Foto
1

Weil ich dann SMTP, IMAP und CalDav / CardDav einrichten muss, inklusive einem CardDav Client, den ich mir zusätzlich installieren und möglicherweise sogar kaufen muss.

Ich möchte meine Emails/Kontakte/Termine an einer stelle konfigurieren.


Sollte ja auch kein Problem sein. Active Sync ist ja Bestandteil des mailbox.org Kontos. Die Frage ist daher andersherum zu stellen: Warum nicht einfach die Fuktionalität (ActiceSync) nutzen, die Bestandteil des Dienstes ist?

Foto
1

Punkt 1: Du mußt hier gar nix kaufen. Wir haben eigene Apps und die funktionieren.


Punkt 2: Das ActiveSync-Protokoll ist alles andere als ein tolles Protokoll und hat in sich viele Schwierigkeiten und Besonderheiten. Man könnte ein anderes Protokoll verwenden, weil das einfach vom Grundsatz her besser geht.


Aber: ActiveSync funktioniert und wir haben unzählige User, die das jede Minute nutzen. Aus den letzten Wochen und Monaten ist mir hier im Forum auch keine diesbezügliche Diskussion im Kopf, aber eventuell ist mir etwas aus den letzten Monaten nicht mehr präsent.


Insofern sollten wir -- bevor wir schimpfen und lamentieren warum nix geht -- erstmal schauen, wo denn bei Dir im konkreten das Problem liegt und was eine Ursache sein könnte.


Dabei hilft Dir das Userforum bei generellen Einstellungsfragen die erfahrene und engagierte User hier (dankenswerterweise!) beantworten können.


Bei konkreten Fragen und einem etwaigen Debugging mit internem Wissen aus den Logfiles hilft Dir unser Usersupport unter support@mailbox.org weiter. Die Kollegen haben dort strukturierte Arbeitsprozesse, denn das braucht man, wenn man 35 Kollegen koordinieren will, und machen darum keinen individuellen Support im Forum.

Foto
1

Hallo Peter,


gerne hier eine Fehlerbeschreibung:

1. Microsoft Exchange Konto auf Android. 7.1.1 eingerichet (sh. Screenshots)

ff287deeb47c56d59a76e282b098a6ca


d4a8da262ddcd766f7f5ba861e80592a


7b06bf151573af9b4e8fe51f754fa2be


So weit so gut.

Die Synchronnisation funktioniert so auch gelegentlich.


Allerdings verliert das Telefon regelmäßig (mehrmals am Tag die synchronisierten Kontakte). Ich stoße dann mehrfach manuell (sh. erster Screenshot) ein synchronisieren an, woraufhin die Kontakte dann nach 1-3 Versuchen meist wieder auftauchen.


Für Unterstützung bei der Einrichtung wäre ich dankbar.

Möglicherweise kann jemand von mailbox.org auch mal für meinen User in die Logs schauen und dort möglicherweise Auffälligkeiten feststellen.


Danke und Grüße

Marco

Foto
1

Hallo,


für den Fall, dass meine Fehlerbeschreibung nicht ausreichend sein sollte, kann ich gerne noch benötige Infos ergänzen. Ich werde auch gerne das Lamentieren einstellen.


Wir wurden denn die Probleme der übrigen Thread-Schreiber gelöst?


Lasst mich nicht hängen!


Grüße

Marco

Foto
1

Ich bin mit dem Support leider weiterhin sehr unzufrieden!

Nachdem Peer Heinlein mich deutlich darauf hinwies, dass hier guter Support geleistet werde, hatte ich gehofft, dass dem Lippenbekenntnis auch inhaltlich etwas folgen würde.

Seit zwei Wochen leider keine Antwort. Das ist schwach.

Gerne würde ich auch meine Emailkommunikation mit dem Support hier posten, aber darf natürlich das Urheberrecht des Supportmitarbeiters nicht verletzen. Daher zusammegefasst: "Wir sehen kein Problem und bieten auch für ActiveSync keinen Support an."

Nicht einmal einen Referenzclient für ActiveSync wollte oder konnte man mir nennen, so dass ich wenigstens die Aussage "Alles funktioniert" hätte nachvollziehen können.

In Anbetracht der Tatsache, dass Sie ActiveSync im Emailpaket mit verkaufen, ist das mit "schwach" noch sehr wohlwollend umschrieben.

Auch andere Benutzer lässt man offenbar im Regen stehen: https://userforum.mailbox.org/topic/kontakte-verschwinden-nach-sync-mittels-exchange-active-sync-eas-android

Stets nur der Verweis auf andere Protokolle. Weiß bei Ihnen überhaupt jemand wie ActiveSync unter Android (zuverlässig) eingerichtet wird?

Grüße

Marco

Foto
Foto
1

... Habe vor 4-5 Tage auf das ActiveSync Protokoll umgestellt, nun sind bei mir die Kontakte wieder weg...

Foto
1

Das ActiveSync Protokoll bei Mailbox.org ist fehlerhaft!