Willkommen im User-Forum von mailbox.org
 

Alias emails funktionieren nicht

2222126 hat dies geteilt, 21 Monaten her
erledigt

Schicke ich eine Mail an eine externe mail-Adresse mit einer Alias-Mail-Adresse so funktioniert das wie erwartet. Versuche ich aber darauf zu antworten bekomme ich ein 'unknown user'. Damit wäre eine Alias-Adresse sinnlos, da nicht darauf geantwortet werden kann.


In Ihrer Hilfe schreiben Sie aber:


"Die E-Mails an diese zusätzlichen E-Mail-Adressen werden an das ursprüngliche mailbox.org-Postfach zugestellt. Somit können Sie aus diesem einen mailbox.org-Account mit verschiedenen Absendernamen E-Mails versenden. Die Antworten *oder* eingehenden E-Mails an diese werden alle in einem Postfach zusammen abgerufen."

Kommentare (16)

Foto
1

Werden die Mails aus dem Webmailer oder aus einem lokalen Mailprogramm verschickt? Wenn letzteres, ist dann evtl. in der Absender-Adresse in den Einstellungen des Mailprogramms ein Schreibfehler enthalten?

Foto
1

ich schicke die mails von meinem account der tu-berlin via Thunderbird Version 45.7.1.


Die Mails an die Alias-Adresse scheitert (den echten alias habe ich durch xxx ersetzt):

Folgende Antwort vom TU-Server erhalte ich:


A message that you sent could not be delivered to one or more of itsrecipients. This is a permanent error. The following address(es) failed: xxx@mailbox.org host mx1.mailbox.org [80.241.60.212] SMTP error from remote mail server after RCPT TO:<xxx@mailbox.org>: 577 5.1.1 <xxx@mailbox.org>: Recipient address rejected: undeliverable address: host imap.mailbox.org[80.241.60.199] said: 550 5.1.1 <xxx@mailbox.org> User doesn't exist: xxx@mailbox.org (in reply to RCPT TO command)


Reporting-MTA: dns; mailbox.alumni.tu-berlin.deAction: failedFinal-Recipient: rfc822;xxx@mailbox.orgStatus: 5.0.0Remote-MTA: dns; mx1.mailbox.orgDiagnostic-Code: smtp; 577 5.1.1 <xxx@mailbox.org>: Recipient address rejected: undeliverable address: host imap.mailbox.org[80.241.60.199] said: 550 5.1.1 <xxx@mailbox.org> User doesn't exist: xxx@mailbox.org (in reply to RCPT TO command)

Foto
1

Ich habe eben in Deinen Account geschaut. Dort sind keine Aliase angelegt.

Foto
1

einTippfehler kann das nicht sein, da ich zuerst von mailbox.org an den TU-Server schreibe und dann auf die erhaltene Mail antworte.

Foto
1

Du kannst ja beliebig antworten, wenn der Absender eine Adresse verwendet, die nicht existiert, dann wird auch die Antwort an diese nicht-existente Adresse nicht zustellbar sein.


Es ist doch ganz einfach: Im Verwaltungsmenü zu diesem Account ist der Alias nicht angelegt. Also gibt es ihn nicht. Also bouncen die E-Mails.


Abhilfe: Lege den Alias an.

Foto
1

Ein Tippfehler könnte es schon sein, oder eben eine in den mailbox-Einstellungen nicht als Alias angelegte Adresse (lt. Peer Heinlein). Wenn nämlich die Alias-Adresse z.B. nur in Thunderbird als weitere Identität angelegt ist, kann man damit Mails versenden, nur kommen Antworten darauf nicht an. Versenden kann man, weil beim Versand über SMTP die Authentifizierung über den Benutzernamen (= mailbox.org-Hauptadresse) und das Passwort erfolgt. Die Absender-Adresse wird i.d.R. nicht überprüft.

Foto
Foto
1

ich habe die beiden Mails an support@mailbox.org geschickt.

Foto
1

Was wird Dir der Support dann wohl nach 3 Tagen sagen.... ?

"Legen Sie den Alias in Ihrem Account an"


Warum so kompliziert? Leg ihn einfach an!

Foto
Foto
1

Offensichtlich verstehen Sie nicht, was ich Ihnen gesagt habe.

Ich habe die beiden Alias vor mehreren Tagen angelegt. Und zwar in den Benutzerdaten, wo sonst?I

Ich habe Ihnen eine html-Seite geschickt mit den eingetragenen Alias-Adressen. Ich habe Sie ausserdem in einer zweiten Mail gebeten, sich das anzusehen. Sie haben auf beide Mails nicht reagiert. Was soll ich sonst noch tun? Den Account kündigen. So unfreundlich, wie Sie sind. hätte ich Lust dazu.


Ich halte Sie für ein Informatik-Erstsemester. Sonst wüssten Sie Folgendes: solange der Fehler nicht geklärt ist, können immer beide Seiten daran Schuld sein.


Wenn es nicht noch eine versteckte Seite gibt, wo man die Alias zusätzlich anlegen muss, halte ich das für einen Programmfehler auf Ihrer Seite. Von hier aus sind die Alias angelegt, mehr kann ich nicht tun.


Bitte hören Sie auf mich zu duzen.

Foto
1

In Ihren Nutzerdaten ist (derzeit) kein (Alias) mehr angelegt. Bitte loggen Sie sich ins mailbox.org office ein, gehen Sie in das Verwaltungs-Interface (Einstellungen => mailbox.org => E-Mail Aliasse). Dann wird es auch klappen.

Ob Sie in Ihrem lokalen Mailprogramm ggf. Aliase o.ä. angelegt haben, spielt solange keine Rolle, wie Sie das nicht (auch) in Ihren Accounteinstellungen eingerichtet haben.

Ich habe Ihnen eine html-Seite geschickt mit den eingetragenen Alias-Adressen. Ich habe Sie ausserdem in einer zweiten Mail gebeten, sich das anzusehen.

Ich finde von Ihnen eine E-Mail vom 7.9. um 12:40 Uhr, auf die unser Support noch am gleichen Tag um 17:59 geantwortet hat und Sie gebeten hat mitzuteilen, um welche Adresse es sich handeln soll. Darauf wude nicht mehr reagiert.

Heute haben Sie Screenshots von diesem Forumsthread gepostet und nur mehrfach gesagt, daß das ja nicht sein kann. Aber angelegt haben Sie den Alias auch nicht -- so what?


Sie haben auf beide Mails nicht reagiert. Doch, binnen 5 Stunden haben sich unsere Kollegen bei Ihnen gemeldet.Die Tickets von heute schaut sich der Support gerne morgens an, aber am Ende haben Sie alle Informationen hier im Forum erhalten. Auch der Support wird nur antworten, daß Sie den Alias auch anlegen müssen.


Was soll ich sonst noch tun? Den Account kündigen. So unfreundlich, wie Sie sind. hätte ich Lust dazu.

Sie können den Account jederzeit kündigen, selbst mit Gelderstattung. Keiner muß gegen seinen Willen bei uns bleiben.

Ansonsten konnte ich weder in der Ticketantwort des Kollegen, noch in meiner Reaktion am Sonntag privat einen unfreundlichen Akt erkennen.

Ich halte Sie für ein Informatik-Erstsemester. Sonst wüssten Sie Folgendes: solange der Fehler nicht geklärt ist, können immer beide Seiten daran Schuld sein.

Sie sprachen gerade von Unfreundlichkeit: Einen Internet-Pionier mit 28 Jahren Berufserfahrung, einem halben Dutzend Fachbüchern, laufend ~50 Vorträgen und Key-Notes im Jahr, der Ihnen am Sonntag morgens aus Engagement hilft, einen Erstsemenster zu nennen, könnten manche für gewagt halten.

Aber ich freue mich aber immer zu hören, daß ich anscheinend jung geblieben bin. Das ist ja auch was.

Wenn es nicht noch eine versteckte Seite gibt, wo man die Alias zusätzlich anlegen muss, halte ich das für einen Programmfehler auf Ihrer Seite. Von hier aus sind die Alias angelegt, mehr kann ich nicht tun.

Ich habe Ihnen geantwortet, daß in den Accounteinstellungen kein Alias angelegt ist. Legen Sie einen an und dann wird es funktionieren.

Foto
Foto
1

Hallo,

ich bin nur ein einfacher User, der versucht hat, Ihnen zu helfen. Aufgrund Ihrer Eingangsschilderung war nicht klar, ob und wo der Alias angelegt ist. Die Mails, die Sie an den Support geschickt haben, kenne ich natürlich nicht.

Im übrigen ist heute Sonntag, da ist auch der Support nicht voll besetzt, also kann eine Antwort auch mal länger dauern. Also kein Grund so unhöflich zu sein.

Foto
1

ich habe drei e-mail-Adressen in "Meine Kontaktdaten" (e-mail 1-3) angelegt. Das hat das Programm so akzeptiert. Für mich war das die Hauptadresse und zwei Alias. Aber das scheint nicht zu stimmen. Wenn Sie mich auffordern die Alias einzutragen, hatte ich das bereits getan. Im Mailprogramm habe ich keine Alias eingetragen.


>Ich habe Ihnen geantwortet, daß in den Accounteinstellungen kein Alias angelegt ist. Legen Sie einen an und dann wird es funktionieren.


Aber Benutzereintellungen sind offensichtlich nicht Acount-Einstellungen, woher soll ich das wissen?


>Ich finde von Ihnen eine E-Mail vom 7.9. um 12:40 Uhr, auf die unser Support noch am gleichen Tag um 17:59 geantwortet hat und Sie gebeten hat mitzuteilen, um welche Adresse es sich handeln soll. Darauf wueder nicht mehr reagiert.


Hier ist nach dem 26.8 keine Mail vom Support eingegangen, weder im trash noch im Posteingang kann ich etwas finden, was ich übersehen hätte. Deshalb habe ich heute ins Support-Forum gepostet.


>Eine HTML-Seite mit weiteren Details war in diesem Ticket nicht enthalten.

Die html-Seite ist genau heute 11.23h an support@mailbox.org gegangen. Das sagt mir mein Mailprogramm.


Mein Fehler war, dass ich die Kommunikation als ausschliesslich mit dem Support verstanden habe, es haben aber offensichtlich verschiedene Personen geantwortet. Unhöflich waren "thgeiges" und "mbox"


Vielleicht habe ich eine Seite übersehen, auf der steht, was man alles beim Anlegen eines Accounts machen soll. Falls es sie nicht gibt, wäre sie hilfreich gewesen und es hätte weniger Missverständnisse gegeben. Oder bei e-Mail-2 und 3 steht, dass das keine Alias sind.

Foto
1

Unhöflich? thgeiges und ich?

Warum versucht man eigentlich zu helfen? Manchmal ist der Support echt nicht zu beneiden...

Foto
1

ich habe drei e-mail-Adressen in "Meine Kontaktdaten" (e-mail 1-3) angelegt.


Das ist die Daten, die für Ihre Kontaktdaten-Visitenkarte verwendet werden. Dort können Sie auch eine Uni-Adresse, T-Online oder sonst was angeben. Das ist Freitextfeld und hat nichts damit zu tun, ob unser System ein Postfach mit diesem Namen kennt.


Nochmal:


Bitte gehen Sie im Einstellungsbereich auf den Menüpunkt "mailbox.org" und klicken Sie dort auf den Menüpunkt "Aliasse anlegen". Bitte legen Sie dort die Aliase an.


Unhöflich waren "thgeiges" und "mbox"


Beide waren durchweg höflich und (ehrenamtlich) engagiert und haben versucht, Ihnen zu helfen. Das Problem ist eher, daß Sie vielleicht die Antworten nicht akzeptieren wollten oder ggf. nicht ganz richtig verstanden haben. Im übrigen haben beide auch durchweg nur zutreffende Fragen und Antworten abgegeben.


Für das außergewöhnliche Engagement dieser (und anderer) Nutzer hier im User-Forum bedanken wir uns von mailbox.org ausdrücklich!


Vielleicht habe ich eine Seite übersehen, auf der steht, was man alles beim Anlegen eines Accounts machen soll.


Die Support-Datenbank hat im Bereich "E-Mail Tipps" den Beitrag "Was ist ein Alias und wie nutze ich ihn".


https://support.mailbox.org/knowledge-base/article/tipp-was-ist-ein-alias-und-wie-nutze-ich-diesen

Foto
Foto
1

>Die Support-Datenbank hat im Bereich "E-Mail Tipps" den Beitrag "Was ist ein Alias und wie nutze ich ihn".


Ich habe insgesamt dreimal nach Alias gesucht und nichts gefunden. Wer würde schon nach e-mail-Tipps suchen, wenn er ein alias eintragen will. In der Hilfe scheint nichts zu stehen. Und im Menuepunkt mailbox.org sind sie ja nun wirklich deplaziert.


Schön, dass Sie mit Ihren ehrenamtlichen Helfern zufrieden sind. Sie haben aber nicht geholfen.


Ich habe die alias eingetragen und vermute es wird jetzt funktionieren.


Ausserdem nehme ich an, das Thema ist jetzt geklärt.

Foto
1

Dann helfe ich mal wieder:


Also wenn ich in der Suche "alias" eingebe, erhalte ich 7 Treffer. Darunter auch den besagten Beitrag "Was ist ein Alias und wie nutze ich ihn".

Foto