eigene Domain, unerwartete Fehlermeldung bei unbekanntem Alias

5253351 hat dies geteilt, 6 Monaten her
unbeantwortet

Hallo,

ich habe eine eigene Domain entsprechend der Anleitung eingerichtet. Empfang und Versand mit dem Alias funktionieren inkl. Mail-Extensions.

Sende ich eine Mail an einen nicht existierenden Alias, so wird der Empfang mit folgender Meldung abgelehnt:

<other@example.net>: host mxext1.mailbox.org[80.241.60.212] said: 577 5.1.1

<other@example.net>: Recipient address rejected: undeliverable address: mail

for example.net loops back to myself (in reply to RCPT TO command)

(meine Domain ist hier durch example.net ersetzt)

Ich hätte eher etwas wie

550 <other@example.net>: Recipient address rejected: User unknown

erwartet.

Die Mail habe ich von einer anderen Domain/einem anderen Mail-Dienstleister versendet, catch-all ist aus.

Hier wurde diese Fehlermeldung auch schon erwähnt, aber nur, weil ein Tippfehler zu einer nicht existierenden Adresse führte. Den Thread habe ich übrigens nur über Google und nicht die Suche rechts oben auf dieser Seite nach "loops back to myself" gefunden.

Letzlich muss ja nur ein Fehler gemeldet werden, mich würde aber trotzdem der Grund interessieren, warum es hier "loops back to myself" ist. Das hört sich für mich zunächst nach einer Fehlkonfiguration an.

Kommentare (1)

Foto
1

I've submitted the same problem in english here: https://userforum-en.mailbox.org/topic/how-to-add-aliases-for-custom-doman-after-mx-have-been-set

Did you ever find a solution?