Willkommen im User-Forum von mailbox.org
 

Einige meiner versendeten Mails kommen nicht an, woran liegt das?

3814671 hat dies geteilt, 2 Jahren her
beantwortet

Mails an z.B. @hotmail.de kommen nicht an, ob mit oder ohne Betreff, ob mit oder ohne Text. Bei mir erscheinen sie als versendete Mails, ich weiß also gar nicht, dass sie nicht ankommen und sie sind auch nicht im Spam-Ordner.

Beste Antwort
Foto

Wir haben den ganzen Tag über Tausende Mails an Hotmail versendet. Ich kann keinerlei Beeinträchtigung feststellen.


Wenn ich nach Deiner Mailabsendeadresse suche sehe ich, daß Du heute morgen 2 Mails versendet hast. Keine davon an Hotmail. Die von Dir versendeten E-Mails wurden fehlerfrei ausgeliefert.

Kommentare (9)

Foto
1

Wir haben auch Probleme mit versendeten E-Mails, haben mehrmals und mit verschiedensten Ziel-Adressen getestet – die E-Mails kommen nicht an.

Foto
1

Bitte Mail an support@mailbox.org mit der Angabe, WANN von WEM an WEN senden.


Pauschal kann man so überhaupt nichts sagen.

Foto
Foto
1

Wir haben den ganzen Tag über Tausende Mails an Hotmail versendet. Ich kann keinerlei Beeinträchtigung feststellen.


Wenn ich nach Deiner Mailabsendeadresse suche sehe ich, daß Du heute morgen 2 Mails versendet hast. Keine davon an Hotmail. Die von Dir versendeten E-Mails wurden fehlerfrei ausgeliefert.

Foto
1

Habe leider auch das Problem.


Support wurde bereits kontaktiert (2016111910001298) und sieht ebenfalls keinen Versand in den Logs. Die Mails stehen aber bei mir im Versendet-Ordner.


Es gibt keine Fehler oder Warnungen und alles sieht für den Benutzer normal aus.


Versand erfolgte bei mir über Android und nicht über den Webmailer.

Foto
1

Ich habe mir das eben angeschaut und im Logfile gefunden. Die Mails wurden 8 Sekunden nach dem Senden von uns versucht bei Yahoo abzugeben. Yahoo hat an dem Tag stundenlang Verbindungsabbrüche gehabt und keine Mails richtig angenommen. mailbox.org hat damit NICHTS zu tun.


Nov 18 22:32:29 mx1 postfix/error[15181]: 2B19943F30: to=<xxxxxxxxxt@yahoo.com>, relay=none, delay=963, delays=963/0.03/0/0, dsn=4.4.2, status=deferred (delivery temporarily suspended: lost connection with mta6.am0.yahoodns.net[98.138.112.35] while sending RCPT TO)


Die Mail ist auch nicht spurlos verloren gegangen, sondern wurde am 20. November um 12:22 Uhr letztenendes doch mal von Yahoo empfangen:


Nov 19 12:22:40 mx1 postfix/smtp[13277]: 2B19943F30: to=<xxxxxxxxxxx@yahoo.com>, relay=mta6.am0.yahoodns.net[66.196.118.34]:25, delay=50774, delays=50762/3.2/0.71/7.9, dsn=2.0.0, status=sent (250 ok dirdel)


Wir haben damit nichts zu tun. Es gab bei uns weder Stau, noch Performanceprobleme.

Foto
1

Vielen Dank für die Info!


Ich habe auch nicht behauptet das ihr Schuld seid. ;)


Das die Mail dann 2 Tage später doch mal ankommt ist zwar schön, aber dann eventuell bereits nutzlos.


Ist es denn angedacht das die Nutzer "ihre" Logs selber einsehen können?

Foto
Foto
1

In der Zwischenzeit sind die meisten der von uns versendeten Testmails angekommen, mit einer Verzögerung von ca. 1 Stunde. Wir haben auch Anrufe von Kunden bekommen, die E-Mails von uns nicht erhalten haben, das Problem existiert also nicht nur in unserer eigenen Wahrnehmung.

Ich bin ein großer Fan von mailbox.org und den tollen Features, wir als Geschäftskunden leiden aber ziemlich unter den in letzter Zeit immer wieder auftretenden Performance-Problemen. Ich bin mir sicher, dass ihr euch bei mailbox.org sehr bemüht, einen guten Job zu machen. Ich weiß auch, dass die Technik enorm komplex ist und oft unvorhergesehene Dinge passieren.

Die Realität für uns ist aber, dass wir uns früher oder später nach einem anderen Anbieter umsehen müssen, wenn es immer wieder zu solchen Problemen kommt. Ich hoffe also sehr, dass sich eure Verfügbarkeit noch verbessert.

Foto
3

Anders als zuerst gedacht gab es heute Nachmittag etwas Rückstau vor unserem internen Spamfilter. Ursache war, daß mehrere Spam-Accounts mit geklauten Daten bezahlt wurden und uns massiv mit Spam geflutet hatten.


Dieser Vorfall hätte sofort an die zuständigen Postmaster reported werden müssen, dann hätten wir das auch in wenigen Minuten ohne Rückstau für normale Nutzer lösen können.


Das hat leider nicht stattgefunden, was ein klarer Fehler unseres Teams war. Stattdessen wurde 2h wertvolle Zeit bis zur Lösung verschwendet, wofür wir uns sehr entschuldigen möchten. Das war dann in der Tat keine Glanzleistung. Wir werden das nach dem Wochenende aufarbeiten und besprechen, warum der zuständige Admin vom Dienst hier nicht eskaliert hat.


Wir haben das Team soeben noch einmal ausdrücklich auf die einzuhaltenden Eskalationswege hingewiesen, damit solche Vorfälle von den dafür kompetenten und richtigen Leuten bearbeitet werden.

Foto
1

Danke für das Telefonat vorhin und auch für diese erklärende Antwort. Ich bin erfreut darüber, dass ihr euch konkreter Problem wirklich annehmt und in diesem Fall Verantworung übernehmt. Ich betrachte die Sache damit auch als positiv erledigt.

Foto