Willkommen im User-Forum von mailbox.org
 

Exchange-Account auf iPhone akzeptiert Passwort nicht

6855669 hat dies geteilt, 2 Jahren her
unbeantwortet

ich wollte mir mein Mailbox.org-Konto wegen der Activsync-Push auf meinem iPhone 6S einrichten (iOS 10.2.1). Ich scheitere aber immer am Ende des Prozesses, weil ich ständig die Fehlermeldung bekomme, dass mein Mailbox-Passwort falsch ist - was es aber natürlich nicht ist. Hab das schon zigmal gecheckteund immer richtig eingetippt.


Ich arbeite mit diesen Daten:


E-Mail: meinaccount@mailbox.org

Server: office.mailbox.org

Domain: mailbox.org

Benutzername: meinaccount@mailbox.org

Passwort: <mein Mailbox.org Passwort>


Im ersten Moment akzeptiert das iPhone alle Einstellungen als richtig, aber dann kommt eben immer die Fehlermeldung mit dem falschen Passwort.

Kommentare (11)

Foto
1

So, ich kann meine Frage gleich selbst beantworten ;) Es lag wohl daran, dass man bei Benutzername nur den lokalen Teil der Mauladresse eintippen darf, nicht die ganze Mailadresse. Siehe hier: https://support.mailbox.org/knowledge-base/article/einrichtung-mit-activesync-auf-ios-geraeten


Vielleicht kann man die Frage trotzdem stehen lassen, hilft ja vielleicht anderen mit dem gleichen Problem.

Foto
1

Kann es aber sein, dass der Push nicht richtig funktioniert mit Activesync? Dauert bei mir ein paar Minuten bis die Mails ankommen...

Foto
1

Bei mir kommen einige emails auf meinem iPhone 7 gar nicht an wenn ich die Mail App nicht manuell starte. Habe auch schon einige andere Einträge im Netz diesbezüglich gesehen. Einige davon sind um ein Jahr alt. Ich weiß nicht, ob Mailbox.org diese Probleme seiner Nutzer schlichtweg egal sind oder sie einfach nicht wissen, wie man das ActiveSync Problem löst?

Foto
1

Hi. Ja das ist so.


Active Sync bzw. Exchange läuft nicht so richtig "rund" und Mails kommen öfters zeitversetzt auf dem iPhone an.

Foto
1

Yep, ich VERMUTE folgendes Problem:


Immer wenn der ActiveSync-Dienst im Backend von mailbox.org neu gestartet wird, verliert dieser die Sync-Daten der verbundenen Devices. Erst wenn durch die User im Mailclient (z.B. iOS-Mail) aktiv nach neuen Mails gefragt wird, z.B. durch starten der App, verbindet sich dieser Client bzw. dieses Device mit dem mailbox.org-Dienst neu und alles läuft wieder eine zeitlang rund.


Ich habe unter iOS meinen MBO-Account via ActiveSync (Exchange) registriert, rufe jedoch die Mails nicht via Push sondern zeitbasiert ab (alle 15 Minuten). Somit kann ich die einfache Mail-, Kalender-, Adressen-, Erinnerungen-Einrichtung von Exchange nutzen, ohne in die ActiveSync-Push-"Falle" zu laufen.

Foto
Foto
1

Ich habe das gleiche Problem und das ist wirklich sehr stören.

Foto
1

Bei mir läuft alles einwandfrei.


Serverdaten und Benutzerdaten richtig eingetragen?

Foto
Foto
1

Ich habe auch das Problem. Die Anleitung bringt mir nichts mit dem lokalen Benutzernamen, da ich eine eigene Domain verwende ...

Foto
1

Hallo!


Mach Dir selbst einen großen Gefallen und verwerfe die EAS Geschichte ganz schnell

- macht nur Probleme, hab ich selbst am iPhone 6S und 8 selbst feststellen müssen.


Richte Deine Kontakte mit CardDAV, Deine Termine mit CalDAV und die Mails mit IMAP ein - tut hier in Verbindung mit einem iMac wunderbar.


LieGrü, Clemens

Foto
1

Schade, denn es hat ja die letzte Zeit funktioniert ...


Ist es zuviel verlangt mit einer Anmeldung alles wichtige zu synchronisieren ... :D

Foto
1

So gesehen hast Du Recht — aber leider ist EAS "broken by Design"


Siehe auch hier https://userforum.mailbox.org/topic/feature-request-imap-push-support-unter-ios-wie-fastmail

Foto