Willkommen im User-Forum von mailbox.org
 

Fedora 24, Gnome-Microsoft Exchange

5169344 hat dies geteilt, 2 Jahren her
veröffentlicht

Bekomme bei der Einrichtung meines Accounts mittels MS Exchange (Gnome-Online Accounts) folgenden Fehler angezeigt: WebDav Endpunkt konnte nicht gefunden werden.


Weiß jemand Rat, ob das über MS Exchange funktioniert?

Kommentare (14)

Foto
1

Ähnliches Problem via WevDAV. Connect nicht möglich, Fehler "Auth failed"...

Foto
1

Was gibt du den für ein Zugangspunkt ein?

In einen andern Thema https://support.mailbox.org/topic/foldersync-android

Wurde....:

mailbox.org Support

Der Server für WebDAV ist "https://dav.mailbox.org"; und nicht "https://office.mailbox.org";, also Subdomain "dav" und nicht Subdomain "office".

genannt.

Foto
1

Argh falsch geantwortet. Warum kann ich die Antwort nicht mehr löschen?

Foto
Foto
1

Hallo, wir konnten das WebDAV-Problem jetzt lösen -> siehe Thread https://support.mailbox.org/topic/webdav-funktioniert-nicht


Bitte als Server "https://dav.mailbox.org"; verwenden, wie in der Anleitung dazu beschrieben.

Foto
1

Also bei mir Funktioniert es auch nicht unter fedora 24 und GNOME.

Muss dazu sagen das ich mit dem GNOME "Online-Konten" auch nicht ganz zufrieden bin.

Das es mit "Gnome-Microsoft Exchange" nativ nicht Funktioniert habe ich gerechnet.

Foto
1

Aus Interesse, funktioniert denn der ActiveSync über Evolution?

Foto
1

Selbes Problem bei Verwendung unter Gnome Online Account Gnome 3.22/Fedora 25:

Öffne "Einstellungen" - "Online Accounts" - "+" - "Microsoft Exchange Account"

E-Mail: <nutzername>@mailbox.org

Password: <passwort>

Custom - Username: <nutzername>

Custome - Server: dav.mailbox.org

Fehlermeldung im Popup: Authentication failed

Fehlermeldung im journalctl:

Nov 02 21:08:38 xxx gnome-control-c[3351]: goa_ews_client_autodiscover() failed: 2 — Error resolving 'autodiscover.dav.mailbox.org': No address associated with hostna

Nov 02 21:08:38 xxx gnome-control-c[3351]: goa_ews_client_autodiscover() failed: 401 — Authorization Required!

Wobei der Fehler mit autodiscover auf einen anderen Bug zurueckzufuehren sein koennte. Eine Einrichtung in Evolution allein war ebenfalls nicht erfolgreich.

Viele Gruesse, L.

Foto
1

"Authentication failed" sagt ja schon aus, daß die Kombi Username/Passwort nicht stimmt...


Der Username ist bei uns immer die Mailadresse. Hast Du bei


Custom - Username: <nutzername>


den Localpart der Mailadresse (falsch!) angegeben, oder die vollständige Mailadresse "user@mailbox.org"?

Foto
2

Hallo Peer,


danke für die zügige Antwort.


Folgende Kombinationen habe ich jetzt versucht:


E-Mail: <nutzername>@mailbox.org

Passwort: <Passwort>

Benutzername: <nutzername>@mailbox.org

Server: dav.mailbox.org


Fehlermeldung hier: "Code: 405 - Unerwartete Antwort vom Server"


journalctl:

"gnome-control-c[5828]: goa_ews_client_autodiscover() failed: 405 — Method Not Allowed"


wobei <nutzername> jeweils dem Localpart der Mailaddresse entspricht.


Viele Grüße, L.


Info: Es handelt sich um einen 30 Tage Testaccount - gibt es dort eine Einschränkung bzgl. Exchange-Zugriff?

Foto
1

Ich habe dasselbe Problem wie 2053609, bekomme auch einen 405er.

Vielleicht wäre es auch eine gute Idee, alle Anmeldemöglichkeiten (IMAP, SMTP, Exchange, usw.) einfach mal tabellarisch auf einer Wiki-Seite zusammenzufassen. Ich habe hier mehrere Rechner im Einsatz und habe mir die Daten jetzt mal in mein eigenes Wiki kopiert, weil ich mir bei mailbox.org im Wiki einen Wolf suche.

Foto
3

Ich habe Exchange und CardDAV/CalDAV über die Gnome-Online-Konten nicht einrichten können. Was geholfen hat, war evolution zu installieren und darüber die CardDAV/CalDAV-Konten einzurichten. Meine Konfiguration:


Art: CalDAV

Name: mailbox.org

Als Vorgabekalender markieren: JA

Den Kalenderinhalt lokal zur Arbeit im Offline-Modus kopiern: JA

Adresse: https://dav.mailbox.org/caldav/25

Eine sichere Verbindung verwenden: JA

Benutzer: vorname.nachname@mailbox.org

E-Mail: vorname.nachname@mailbox.org

Server unterstützt Einladungen zu Besprechungen: JA

Aktualisieren alle 15 Minuten

Foto
1

Ich habe auch das selber Problem wie 2053609. Ich bekomme auch den Fehler "Code: 405 - Unerwartete Antwort vom Server". Gibt es dies bezüglich schon eine Lösung.

Ich habe es mit Fedora 26 und openSUSE Tubleweed (Gnome 3.26) getestet.

cd89947da48191a6813d64e491617a2e


Foto
2

Ich habe das selbe Problem wie "2281509"


Bei mir tritt es mit Ubuntu 17.10 auf. wenn ich noch https davor schreibe, bekomme ich anstatt dem Fehler 405 "Rechnername konnte nicht aufgelöst werden"


Was kann ich machen??!!


Vielen Dank

Foto
1

Unter Fedora 26 genau wie von C. Schaller beschriebenes verhalten wenn https verwendet wird.

Foto