Willkommen im User-Forum von mailbox.org
 

Filterregeln leer?

cw hat dies geteilt, 3 Jahren her
vorgeschlagen

ich habe diverse Filterregeln eingerichtet, die Emails per Filterung auf Envelope-To an andere Adresen weiterleiten. Das hat bis jetzt zuverlässig

funktioniert. Allerdings habe ich soeben in mein Postfach zwei Mails erhalten, die eigentlich hätten weitergeleitet werden sollen.


Ein Blick in das mailbox.org-UI zeigt mir, dass dort plötzlich

keine Filterregel mehr eingerichtet ist.


Ich bitte um umgehende Korrektur.

Kommentare (12)

Foto
1

Ich empfehle eine Mail direkt an den Support (support@mailbox.org), zumal gestern das gleiche Problem schon mal geschildert worden war: Meine Mailfilter sind weg!

Foto
1

Danke – habe ich gemacht! Leider ist in deinem verlinkten Post keine Lösung genannt.

Foto
1

Nein, keine Lösung. Ich wollte damit nur deutlich machen, dass bei zwei gleichartigen Vorfällen auf alle Fälle der Support drauf schauen muss.

Foto
Foto
1

Hallo,

habe vor 3 Tagen das gleiche Problem festgestellt. Support gibt keine Antwort per Mail und hier im Forum ja leider auch nicht...

Finde ich ziemlich schwach.

Foto
1

Dies hier ist ein Userforum, wie es schon in der Einleitung zum Forum steht: "Im Userforum helfen sich mailbox.org-User gegenseitig." Der Support liest zwar sporadisch mit, aber es ist eben kein "Supportforum". Deshalb auch weiter oben mit Hinweis auf die Supportadresse. Im Zweifel würde ich nochmal schreiben.

Foto
1

Hallo thgeiges,

du hast zwar grundsätzlich recht, aber wir haben ja beide an den Support geschrieben – anscheinend beide mit dem gleichen Ergebnis: Eine Ursache kann nicht ermittelt werden.

Foto
1

Wir debuggen das derzeit und auch heute waren zwei Kollegen an der Sache dran, auch ich habe heute Nachmittag mit mit der Sache beschäftigt. Eine schnelle Erkenntnis war dabei nicht zu ermitteln, es gab keinerlei Auffälligkeiten in den Logfiles. Wir werden versuchen uns am Wochenende da noch einmal zu vertiefen um zu schauen, was da los gewesen sein könnte.


Bitte gebt uns auch etwas Zeit; solche Sachen zu debuggen sind sehr zeitintensiv und beschäftigen oft mehrere Leute nacheinander. Das geht nicht von jetzt auf sofort.

Foto
1

Danke für die positive Antwort – leider war dies meinem Ticket nicht zu entnehmen :-(

Foto
Foto
1

generell spreche ich mal jedem User hier, der sich bewusst für mailbox.org entschieden hat, die Fähigkeit zu sich sachorientiert zu verhalten, sprich, zuerst Lösungen zu suchen und dann den Support in Anspruch zu nehmen.

Ich kann mir auch nicht vorstellen, dass der Support hier nur sporadisch mitliest...

Generell macht es ja Sinn, die Antwort hier zu posten, damit Andere das ebenfalls finden können und somit das Supportaufkommen per Mail zu minimieren.


Vor 6 Monaten gab es scheints schon mal ein ähnliches Problem.

https://support.mailbox.org/topic/bearbeiten-von-filterregeln-nicht-möglich

Wäre ja zumindest schön, wenn es ein kurzes Feedback gibt, dass man an der Fehlerbehebung arbeitet.

Foto
1

Der Support liest hier nur sporadisch mit. Unser Support-Team hat viel zu tun und die Kollegen arbeiten konzentriert Tickets ab. Durch Ticketsysteme gibt es auch klare Zuständigkeiten, klare Übergaben, eine Zeitüberwachung und nur so ist es möglich, Tickets zu bearbeiten, bei denen am Ende mehrere Leute parallel oder nacheinander involviert sind, wenn es mal in die Tiefe geht. Am Ende haben wir hier 30 Mitarbeiter zu koordinieren.


Ein User-Support-Forum hat das alles nicht. Wir können hier nichts über mehrere leute verteilen, es gibt keinen Weg dafür zu sorgen, daß es Verantwortlichkeiten gibt, daß etwas mehrere Tage lang verfolgt wird, daß etwas übergeben wird und und und.


Und auch ich möchte, daß sich unser Helpdesk-Team auf die reinkommenden Tickets konzentriert und diese in der Reihenfolge der Dringlichkeit (was nicht die Eingangsreihenfolge sein muß) abarbeitet.


Es gibt einzelne Mitarbeiter von uns, die hier aus privatem Engagement im Forum mitlesen und Antworten. Darüber freuen wir uns und auch ich. Es ist aber ausdrücklich keine arbeitsrechtliche Verpflichtung unseres Teams hier mitzulesen, weil wir uns definitiv nicht auf zu vielen Baustellen verzetteln wollen.


Darum: Es kann und wird hier viele Threads geben, die nie den konzenrierten und definitiven Weg ins Team finden. Wenn Reaktionen hier durch das Team erfolgen ist das schön, aber nicht mehr und nicht weniger.

Foto
1

Mit dem Bug vor 6 Monaten hatte das jetzige Problem nichts zu tun und auch die Symptome sind gänzlich andere.

Foto
Foto
1

Danke für die Info :)