Willkommen im User-Forum von mailbox.org
 

Gesendete E-Mails werden nicht automatisch gespeichert

9381172 hat dies geteilt, 2 Jahren her
vorgeschlagen

Hallo zusammen,


meine gesendeten E-Mails werden nicht automatisch im Ordner "Gesendete Objekte" gespeichert. Wo in den Einstellungen kann ich das ändern?

Vielen Dank.

Grüße


JB

Kommentare (4)

Foto
1

Im mailbox-Webmailer oder in einem lokalen Mailprogramm?

Beim Webmailer ist mir keine Einstellungsoption bekannt; es sollte m.W. automatisch geschehen.

Bei einem lokalen Mailprogramm ist die Option i.d.R. einstellbar; wo hängt vom Programm ab.

Foto
1

Meine gesendeten Webmail.org-Emails werden leider nicht automatisch gespeichert. Was muss/kann ich tun? Ich bin seit 10. Januar neu hier und seither habe ich wahrscheinlich 30 E-Mails versendet, wovon keines gespeichert worden ist.

Foto
1

Ich vermute mal, Sie meinen den Webmailer, wenn Sie "Webmail.org-Emails" schreiben.

Ich kenne, wie gesagt, dazu keine Einstellung. Bitte wenden Sie sich mit Ihrem Problem am besten an den Support (support@mailbox.org).

Foto
1

Ja, Webmailer. Vielen Dank.