Willkommen im User-Forum von mailbox.org
 

kann kein guard-passwort eingeben

5490140 hat dies geteilt, 12 Monaten her
veröffentlicht

wenn die web-ui die dialogbox wg. guard-passwort-eingabe bringt (egal wo), ist es nicht moeglich, den fokus in das passwortfeld zu setzen und dort etwas einzutippen.

probiert man die eingabe trotzdem, kommt erwartungsgemaess "falsches passwort" o.ae.


dadurch werden alle funktionen blockiert, die das pw verlangen.


browser: aktueller firefox, ubuntu 18.04, alle extensions testhalber abgeschaltet.


teste aktuell mit dem 1-monats-test-account.

Kommentare (8)

Foto
1

auch die definition eines passworts fuer einen datei-freigabelink ist betroffen.

Foto
1

Klingt nach einem amoklaufenden Browser-Plugin. Bitte mal sicherstellen, daß da nichts reinfunkt.

Foto
1

ja, das dachte ich auch, daher schrieb ich auch "alle extensions testhalber abgeschaltet.".

bei plugins ist nur das uebliche html5-video und widevine plugin da.


es tut mit FF aber trotzdem nicht. mit chromium tut's.


und es betrifft nur diese popup-boxen, die "inline" angezeigten guard-passwort input-fields funktionieren.

Foto
1

6f039ac1cf2b3c3b7699f490b883e1a4


wie man sieht, ist im pw input field kein cursor sichtbar.

wenn man reinklickt, sieht man kurz nen cursor, dann zuckt es und er ist wieder weg.

Foto
1

Bei uns und unseren Testaccounts geht es, wir können das bislang nicht nachstellen.


Aber: Morgen Vormittag gibt es die komplett neue Version unseres mailbox.org Office. Ich bitte um Verständnis, dass wir dieses Symptom heute nicht mehr debuggen. Diese Softwareversion hat keine 18 Stunden mehr zu leben.


Wenn es in der neuen 7.10 noch auftritt sollten wir das hier weiter ausdiskutieren.

Foto
1

wenn ich mit dem debugger type="password" auf type="text" aendere, kann ich das pw eintippen.

Foto
1

ok, klar, dann teste ich es uebermorgen nochmal.

Foto
1

passwort-eingabe funktioniert jetzt, danke fuer's fixen.