Willkommen im User-Forum von mailbox.org
 

Keine Antwort vom Support

4269945 hat dies geteilt, 2 Jahren her
veröffentlicht

Guten Tag,


Ich warte nun schon seit dem 08.12.2016 auf eine Lösung meines Problems.


Ich versuche meinen alten PGP Schlüssel zu löschen, was mir aber nicht gelingt. Wenn ich auf den "Mülleimer" klicke, auf "löschen" und dann mein Passwort eingebe bekomme ich immer den Fehler, dass das Passwort falsch sei. Dies kann aber nicht sein, da ich Nachrichten ohne Probleme mit jenem Passwort in Kombination mit diesem Schlüssel entschlüsseln kann.

Es wurde schon mehrmals von Herrn Depner versucht ihn zurückzusetzen. Er bekommt es aber anscheinen nicht hin... Ich habe nun schon zum x-ten mal eine Antwort von ihm bekommen, dass das Problem behoben sei - es wurde aber NIE behoben Es hat sich seit 08.12.2016 nichts an meinem Problem geändert.

Mein zweites Problem ist:

Wenn ich eine Nachricht an Ihn schreibe bekomme ich meist immer erst nach 1 - 2 Wochen eine Antwort von ihm. Ich bekomme nicht mal ein Nachricht im Stiel von: "Ich arbeite an Ihrem Problem."


Es ist ja nicht so, das dies ein kostenloser E-Mail provider ist. Ich bin zahlender Kunde und ich sehe nicht ein für etwas zu Zahlen, das nicht funktioniert. Der einzige Grund warum ich zu ihnen wechselte, ist auf Grund der Verschlüsselung von Mails (Ihr Kernvorteil gegen über anderen Providern) - womit sie auch werben.


Ich hoffe hier kann mir jemand helfen.


Mit freundlichen Grüßen und schon mal Danke,

Fabian Sauter


PS: Meine Tickedid ist: Ticket#2016121210001325

Kommentare (4)

Foto
1

Neuen Account eröffnen, vom bestehenden sämtliche Aliase löschen und zur sofortigen Neuregistrierung freigeben, Aliase sofort beim neuen Account registrieren, Geld auf neuen Account einzahlen, alten Account kündigen und Geld auf Konto rücküberweisen lassen, Guardeinrichtung auf neuem Account durchführen, Kennwort merken, am besten Schlüssel vom Guard erstellen lassen (d.h. keine eigenen Schlüssel hochladen). Alte Mails, Kalender, Kontakte müssen natürlich auch noch überführt werden.


Zuviel Arbeit und zu kompliziert? Dann Support nochmals freundlich bitten, den Guard des bestehenden Accounts zurückzusetzen (alle alten Schlüssel gehen verloren).

Foto
1

Ich werde mal versuchen mir einen neuen Account zu erstellen.

Das mit dem Guard zurücksetzen hat nie was gebracht.


Danke für die schnelle Antwort.

Foto
Foto
1

Wenn das Problem bei der OSX Software liegt, kann der Support da auch nur das Problem weiterreichen.


Da hilft wohl nur etwas geduld

Foto
1

Nein, es liegt nicht an der OSX Software.

Ich nutze das Webinterface und der Support bekommt es nicht hin meinen Guard zurück zu setzten.


Danke für die schnelle Antwort.

Foto