Willkommen im User-Forum von mailbox.org
 

Kontakte Sync mit CardDAV und el Capitan (MacOS)

9920112 hat dies geteilt, 3 Jahren her
unbeantwortet

Hallo,


meine Kontakte Sync klappt nicht mit diesem Fehler. Username/Passwort habe ich xmal geprüft und der klappt auch für alle anderen Syncs (mail, Tasks etc) problemlos. Ich benutze eine eigene Domain, meinen *@mailbox.org-User habe ich auch schon getestet: erfolglos.


lg


c2510d6bc0fe968a142fdc875dd7b9eb

Kommentare (28)

Foto
1

Ich habe ein ähnliches Problem. Ich kann keine Kontakte garnicht synchronisieren. Hat da jemand ne Idee, woran das liegen könnte?


Gibt's vielleicht gerade n Problem bei mailbox.org?

Foto
1

CardDAV funktioniert problemlos mit OS X 10.11.


Beim Hinzufügen reicht es als Accounttyp "manuell" oder "Manual" zu wählen.

Dann Benutzernamen und Passwort eingeben und als Server schlicht "dav.mailbox.org".

So hat es bei mir funktioniert.

Foto
1

Das ist leider ein bekannter Bug in der Kontakte.app in El Capitan. Bleibt nur zu hoffen das dieser Fehler in 10.11.4 behoben wird.

Foto
1

@9846988 : 'manuell' hat bei mir auch funktioniert. Mehr Funktionalität brauche ich zum Glück auch nicht, da ich die Kontakte eher im Web oder mit iOS-Geräten ändere. Danke für den Tipp!

Foto
1

hat mir mir geklappt. Danke

Foto
1

Danke bei mir hat es auch geklappt. Diese Info sollte dann aber auch in der Hilfe angepasst werden, dort wird nämlich ein anderer Link für die Server-Adresse genannt.

Foto
1

Schon jemand von Euch auf 10.11.4 geupdated? Fehler behoben?

Foto
1

Nach dem Update auf 10.11.4 geht bei mir keine Variante mehr.

Bis zur 10.11.3 ging bei mir noch die oben genannte manuelle Variante.

Foto
1

@mailbox.org Support - kann das bestätigt werden?

Foto
1

Habe soeben das zweite Macbook von 10.11.3 auf 10.11.4 aktualisiert.


Unter 10.11.3 konnte ich den Account mit der manuellen Variante anlegen und verwenden. Nach dem Update auf 10.11.4 konnte ich den unter 10.11.3 angelegten Account verwenden.

Neu Anlegen geht bei mir allerdings nicht mehr unter 10.11.4.


Ich denke das ist weniger ein Problem von Mailbox.org, sondern eher von Apple.

Foto
1

*push*

Foto
1

Ja es handelt sich um ein Problem mit dem neuen El Capitan.

Ich habe dazu folgendes gefunden.

Kontaktsynchronisation unter Mac OS El Capitan mit CardDAV

Foto
1

Auf der von Ihnen verlinkten Seite wird auch gezeigt, wie man den Server konfigurieren kann, sodass es die Synchronisation wieder funktioniert.


Bitte tun Sie es also nicht als Mac Problem ab. Mir ist die Funktion sehr wichtig.


P.S. Die Anleitung dazu ist leider auch nicht ganz korrekt.

Foto
1

Danke an den Mailbox-Support. Dem Link und anderen Foreinträgen scheint es wirklich ein Problem von El Capitan zu sein (wäre nicht das erste Mal :D)


Ich sehe gerade allerdings nicht, wie mir das weiter hilft. Der Redirect findet schließlich serverseitig statt. D.h. da müsste das Team von Mailbox ran. Oder stehe ich gerade auf dem Schlauch?

Foto
1

Jetzt funktioniert es mit der manuellen Variante und der Eingabe von "dav.mailbox.org" bei Server. Allerdings wurde dies leider immer noch nicht in der Mailbox-Hilfe aktualisiert.

Foto
1

Ich würde es auch begrüßen, wenn bald die Hilfe zu CardDAV/Mac entsprechend aktualisiert wird (nur Eingabe von "dav.mailbox.org"), damit auch Nichtforenteilnehmer schnell eine funktionierende Hilfestellung erhalten.

Foto
1

+1 ...hab mir einen Wolf probiert (ohne Forum) nach Anleitung. Das ist echt ein Unding! Gerade, da es mit copy & paste nahezu getan sein dürft!!!

Foto
3

"Das ist echt ein Unding" ist nicht gerade die Formulierung, die unser Support-Team auf eine freundlche Art und Weise motiviert.


Hier arbeiten viele Leute sehr, sehr tatkräftig und über Tausende von Tickets, rund Hundert Anleitungen & Faqs und viele Hundert Forenbeiträge -- und das jeweils in mehreren Sprachen -- rutscht den Kollegen auch mal was durch. Auch hier hat ein Tag nur eine endliche Länge.


Wir danken für den freundlichen Hinweis und aktualisieren das natürlich umgehend.

Foto
1

Tut mir leid, wenn das negativ aufgefasst wird, aber ich habe hier mehr als nur 1 Forenbeitrag zu dem Thema in den letzten 2 Wochen gelesen. Da euch durch die relativ kleine Überarbeitung (niedrig hängende Frucht) euch im Gesamten weitere Tickets und Forenbeiträge erspart, wäre das ein erfreulicher Zeitgewinn für euch - gerade an Tagen mit endlicher Länge.

Das das unerkannt geblieben ist, kann passieren, nachvollziehbarer wird es für mich dennoch nicht.

Foto
1

Wir arbeiten derzeit an sehr vielen Sachen mit großem Hochdruck parallel. Es bleibt mehr als nur Kleinkram liegen. Die Jungs müssen Prioritäten liegen und Tage sind endlich.


Nachdem wir die Update-Probleme auf die neue Version 7.8.1 gelöst haben (was uns noch viel mehr Probleme löst und Zeit spart) gehen wir jetzt auch gerne die anderen Dinge wieder an.

Foto
1

Kleiner workaround:

Die "alte" Kontakte.app aus dem Backup wiederherstellen. Diese muss nicht in den Ordner Programme verschoben werden, sonder kann auch vom Schreibtisch aus gestartet werden. Die aktuelle Kontakte.app muss nicht überschrieben werden.

Mit der alten App kann dann problemlos über die manuelle Variante (siehe oben) der Account eingerichtet werden. Nach dem Einrichten kann die aktuelle Version mit dem mailbox.org-Account verwendet werden.

Aktuelle Version: V 9.0 (1679.9) - Account kann nicht eingerichtet werden

"alte" Version: V 9.0 (1679) - Funktioniert mit der manuellen Variante

Foto
1

Leider scheint Apple den Bug in Carddav bisher nicht behoben zu haben und ein Backup aus einer alten Kontakte.app habe ich leider auch nicht. Sehr nervig. So kann ich nicht meine Kontakte mit OS X syncen. Auf iOS klappt es übrigens per ActiveSync problemlos.

Foto
1

Hier unter MacOs Sierra funktioniert die Einrichtung auch nicht... Echt schade.

Foto
1

Moin Moin,


also bei Sierra funktioniert es bei mir einwandfrei. Was hast du als Serveradresse eingegeben? Bei mir funktioniert es mit "dav.mailbox.org".

Foto
1

Hi,


ich habe alles ausprobiert: nur "dav.mailbox.org", dann mit https, dann im erweiterten Modus.

Hab auch schon überlegt, ob es am Kennwort liegt. Da sind aber keine besonderen Umlaute und Sonderzeichen drin. Also eigentlich sollte es gehen. Kalender geht sofort.

Das Apple gerade beim Kontakte CardDav immer ein Sondersüppchen kocht, wußte ich schon seit dem Versuch mit Owncloud.

Foto
1

Das klingt wirklich sehr, sehr merkwürdig. Bei mir hat es, wie gesagt, problemlos unter MacOs Sierra funktioniert. Und du hast auch "deinName@mailbox.org" und nicht nur "deinName" als Benutzernamen angegeben?


Ich frage nur, weil ich gerne solche blöden Fehler mache ;-).

Foto
1

Ja. Leider auch schon durch.

Foto
1

oho. Hab jetzt doch mal das Kennwort geändert. Hatte vorher 15 Zeichen mit Bindestrichen. Jetzt 12 ohne Bindestrich, dafür mit einem anderen Sonderzeichen.


Jetzt lässt es sich in Sierra einrichten... :-)

Foto