Willkommen im User-Forum von mailbox.org
 

Login für Forum != Login für mailbox.org

Rob hat dies geteilt, 2 Jahren her
vorgeschlagen

Ist nichts großes, aber als ich mich gerade hier im Forum zum ersten Mal einloggen wollte habe ich das ein paar Mal versucht mit meinem mailbox.org-Benutzernamen (ohne "@mailbox.org" hintendran), wie es der Placeholder in dem Input-Tag ja auch vorgibt. Geht allerdings anscheinend nur mit der langen Version... in den Kundenbereich kommt man dagegen auch nur mit dem eigentlichen Benutzernamen vor dem @. Könnte man vielleicht bei Gelegenheit mal angleichen.

Kommentare (1)

Foto
1

Auch ich möchte Kritik an dem Placeholder "mailbox.org-Benutzername" üben.

Der Benutzername ist die vollständige Mailadresse also mit "@mailbox.org" hintendran, nicht nur der Teil vor dem @. Das muss man erst mal wissen und ist auch nicht unbedingt üblich.

Beim Login ins Postfach ist das besser gelöst:

- Der Placeholder sagt schon "E-Mail-Adresse".

- Darunter steht "Bitte geben Sie die vollständige E-Mail-Adresse Ihres Nutzerkontos an."

- Bei fehlgeschlagenem Login kommt die Meldung "Login fehlgeschlagen. Username oder Passwort falsch? Vollständige Mailadresse verwendet?"


Vergleiche Situation beim Login fürs Forum / Helpdesk:

- Placeholder sagt "mailbox.org-Benutzername" bzw. "Benutzername"

- Keine weiteren Hinweise

- Bei fehlgeschlagenem Login kommt wenig hilfreich "Benutzername und Passwort sind falsch. Versuchen Sie es erneut." oder noch schlimmer im Forum kommt für ein paar Sekunden (self-close!) eine Meldung hinter dem Blur-Effekt (!) "No such user or LDAP Search Filter is incorrect!"

Bitte dringend nachbessern, das war keine gute Erfahrung für den Einstieg. Klar, Kleinkram, aber das macht viel aus.