Willkommen im User-Forum von mailbox.org
 

Mail-Client iOS kein Abruf über IMAP möglich

Michael B. hat dies geteilt, 2 Jahren her
veröffentlicht

Hab aktuell das Problem, dass ich auf meinem iPhone mein Mailbox-E-Mail-Konto nicht über imap einbinden kann. Es erscheint jedes Mal die Meldung, dass ich doch meine Anmeldedaten überprüfen solle (diese sind definitiv richtig!) und, ob ich mit dem Internet verbunden bin (bin ich definitiv auch, alle anderen Apps funktionieren tadellos).


Hab dann das Konto über Exchange Active Sync eingebunden, was aber nur eine Notlösung ist, da ich hier keine Aliase nutzen kann.


Gibt es auch andere, außer mir, die ebenfalls Probleme bei der Einrichtung des Mailkontos über imap haben?

Kommentare (7)

Foto
1

Tritt der Fehler schon bei der Ersteinrichtung auf oder kam er später? Wenn später: was wurde seither geändert? Welche iOS-Version wird eingesetzt? Nach dieser Anleitung vorgegangen: https://support.mailbox.org/knowledge-base/article/einrichtung-mit-mail-app-fuer-ios ?

Foto
1

Guter Einwand. Hab heute meine Hauptadresse geändert. Daraufhin dann im iOS 10.3.1 das Konto komplett gelöscht und wollte es anschließend neu einrichten. Daraufhin kam dann fortlaufend die Fehlermeldung.

Diese kommt auf allen Geräten, und auch wenn ich die alte Adrese noch einmal als Anmeldename nehme.

Foto
1

Funktioniert denn die Konto-Einrichtung auf einem anderen Gerät (z.B. Windows-PC mit Thunderbird) und der neuen Hauptadresse? Evtl. noch ein iPhone/iPad mit einer älteren Version als 10.3.x zum Testen vorhanden?

Foto
1

hab es jetzt von zuhause nochmal probiert und siehe da, jetzt geht es auf einmal wieder.


Hat wohl wahrscheinlich etwas gedauert, bis die geänderte Hauptadresse aktiviert war... (?)

Auf dem Mac hat eben alles wunderbar geklappt mit dem Wechsel.


Also ich würde sagen, Problem hat sich erfolgreich von selbst ausgesessen.

Trotzdem herzlichen Dank für die Denkanstöße und die Hilfe! :-)

Foto
Foto
1

Tja. Ich habe das exakt gleiche Problem. Kennt einer hier weitere Lösungsansätze?

Foto
1

Hallo 7667211,

hier funktioniert alles. Nur nochmal zur Sicherheit, weil das im Forum hier häufiger ein Problem war:


  • Du musst Dich mit der Hauptadresse anmelden. Das ist die, die im Webinterface als solche eingetragen ist.
  • Du musst zur Anmeldung die vollständige Adresse verwenden, also mit Domain, wie z.B. example@mailbox.org
  • Dein Internetanbieter (z.B. Firma, Hotelnetz) darf den Zugriff auf die Ports 587 und 993 nicht sperren.

Details findest Du auch unter https://kb.mailbox.org/display/MBOKB/E-Mail-Einrichtung+-+allgemein

Wenn es wider Erwarten immer noch nicht klappen sollte, muss wohl der Support eingreifen. :/

VG und einen schönen Abend.

Foto
1

Ich habe genauso eingetragen wie es sein soll. Ohne Fehler. Trotzdem scheint es Probleme mit den imap Server zu geben. Auf anderen Geräten klappt es problemlos.

Foto