Willkommen im User-Forum von mailbox.org
 

Mailbox.org + INWX Konfiguration

Robert hat dies geteilt, 2 Jahren her
beantwortet

Ich habe eine Domain bei http://www.inwx.de gekauft und alles nach besten Wissen und Gewissen wie hier beschrieben https://support.mailbox.org/knowledge-base/article/e-mail-adressen-der-eigenen-domain-nutzen konfiguriert.


3 MX Records angelegt

1 TXT Record für die Subdomain & den Schlüssel angelegt

1 TXT Record für den SPF angelegt


Trotzdem bekomme ich beim hinzufügen einer externen Adresse bei Mailbox.org einen Fehler:

Fehler: Validierung der externen Domain fehlgeschlagen.

Wie ist denn jetzt das richtige Vorgehen bei der Benutzung von Mailbox.org & INWX?


Danke im Voraus.

Beste Antwort
Foto

Der Klarheit halber:


  1. 22u....a3.domain-name.de | TXT | 73....5g | <leer> | 3600

Sollte so aussehen:


  1. 22u....a3 | TXT | 73....5g | <leer> | 3600


Hab da auch etwas grübeln müssen bis ich das raus hatte.

Kommentare (11)

Foto
1

Wie lange hast du gewartet zwischen dem setzen der TXT Records bei inwx und dem hinzufügen bei MBO? Bis die DNS Änderungen überall ankommen dauert es oft ein Weilchen (mehrere Stunden, bis zu zwei Tage)

Foto
1

Kann aus eigener Hand bestätigen das Inwx hier Problemlos funktioniert. Eventuell ein paar Stunden warten.

Foto
1

Die MX Records plus den TXT Record für die Subdomain & den Schlüssel habe ich vor 2 Tagen angelegt und den TXT Record für den SPF erst heute.


Ich habe die Befürchtung das ich bei INWX etwas falsch konfiguriert habe.

Könnt ih mir eure Konfiguration als Pseudo Beispiel geben um zu sehen das ich die richtigen Werte in den Feldern "Name", "Typ", "Wert", "Prio" & "TTL" habe.

Foto
1

Zeig, was Du konfiguriert hast und dann kann man auch sagen, ob das korrekt war.

Foto
1

Name | Type | Wert | Prio | TTL


domain-name.de | MX | mxext2.mailbox.org | 10 | 3600

domain-name.de | MX | mxext1.mailbox.org | 10 | 3600

domain-name.de | MX | mxext3.mailbox.org | 20 | 3600

22u....a3.domain-name.de | TXT | 73....5g | <leer> | 3600

<leer> | TXT | v=spf1 include:mailbox.org | <leer> | 3600

<leer> | TXT | _hkps._tcp.domain-name.de SRV record 1 1 443 pgp.mailbox.org. | <leer> | 3600


Überall wo "domain-name.de" steht habe ich natürlich meine registrierte Domain benutzt (z.B. max-mustermann.de).


Das ganze habe ich unter Namensserver im INWX Web-Portal konfiguriert.

Foto
1

Name für MX sollte leer sein, damit sie auf die Domain direkt angezeigt, ansonsten kommt domain-name.domain-name.de raus.

TXT steht bei mir auch kein Domain-Name.de drinne bei der Validierung. SPDF und PGP kann ich nichts zu sagen.

Foto
1

Du solltest Einträge immer selbst prüfen, nachdem Du was geändert hast. bspw bei http://dns-abfrage.de/ oder https://www.heise.de/netze/tools/dns/

Dann siehst Du was bei domain-name.de rauskommt, und bei domain-name.de.domain-name.de oder 22u....a3.domain-name.de

Foto
2

Der Klarheit halber:


  1. 22u....a3.domain-name.de | TXT | 73....5g | <leer> | 3600

Sollte so aussehen:


  1. 22u....a3 | TXT | 73....5g | <leer> | 3600


Hab da auch etwas grübeln müssen bis ich das raus hatte.

Foto
1

Es funzt :). Danke.

Foto
1

@2250099 und @ 3161534Vielen Dank, das hat mir auch geholfen.

Foto
Foto
1

gelöscht