Willkommen im User-Forum von mailbox.org
 

mailbox.org lässt sich unter Office 365 outlook nicht einrichten

2465554 hat dies geteilt, 15 Monaten her
vorgeschlagen

Guten Tag,


ich habe lange Zeit mein Mailbox.org Konto erfolgreich in Outlook genutzt. Seit einiger Zeit kann ich nur noch sporadisch E-Mails senden, empfangen klappt ganz gut. Also wollte ich das Konto rauswerfen und neu einrichten, das funktioniert aber leider nicht. Ich habe mich an diese Anleitung gehalten (https://kb.mailbox.org/display/MAILBOX/Setup+with+Outlook+2016), aber auch weitere Ports und Verschlüsselungsmethoden probiert -leider ohne Erfolg. Outlook kann keine Verbindung zum IMAP-Sever herstellen. Ich habe Outlook über Office 365 und hatte/versuche das Mailbox.org Konto per IMAP einzubinden.

Hat jemand einen Tipp, was ich noch versuchen könnte?


Vielen Dank im Voraus und viele Grüße!

Kommentare (7)

Foto
2

Hast du auch eine genaue Fehlermeldung? Hattest du zuvor das MB Postfach auch per IMAP/SMTP eingebunden? Funktioniert es mit einem anderen MUA (z.B. Thunderbird, mutt, etc.)? Hast du eine(n) spezielle(n) Virenscanner/Firewall? Hast du andere IMAP Postfächer? Passwort noch gültig? Wie meldest du dich im Webportal an? 2FA oder nur E-Mail Adresse + Passwort?

Foto
1

Vielen Dank für die schnelle Antwort! eine genauer Fehlermeldung habe ich nicht, da steht nur, dass Outlook keine Verbindung mit dem IMAP-Konto aufbauen kann. Als Virenschutz habe ich Avast for Business. Ich habe noch ein Exchange und ein weiteres IMAP-Konto eingerichtet, die funktionieren soweit auch gut.

Unter Linux benutze ich Thunderbird, hier funktioniert es gut.


Hilft das?

Foto
2

Ich habe auf dem Firmenlaptop leider auch O365. Damit habe ich es eben getestet und kann kein Problem feststellen. Hast du nochmals die Kontoeinstellungen überprüft?

Foto
1

Hast du dafür auch diese Einstellungen hier benutzt https://kb.mailbox.org/display/MBOKB/E-Mail-Einrichtung+mit+Outlook+2016+fuer+Windows ? Die Einstellungen habe ich mehrfach überprüft.

Foto
2

Ja, aber ich habe Server, Port, Verschlüsselung für IMAP und SMTP manuell eintragen müssen. Bei Datei -> Kontoeinstellungen -> Servereinstellungen wurden die richtigen Parameter übernommen?

Foto
1

Also ich habe das jetzt nochmal probiert, nochmal von ganz vorne. Ich habe das Konto neu eingerichtet. Genauso wie schon dreimal davor. Ich bin mir sicher, dass ich nichts anders gemacht habe. Die Posteingangs- und Ausgangsserver habe ich immer von der Seite per Copy-Past eingefügt - also keine Tippfehler. Auf einmal funktioniert es.


Kann es sein, dass hier seitens Mailbox.org nicht immer alles optimal funktioniert?


Auf jeden Fall dir zapata vielen Dank für die schnelle Hilfe und freundliche!

Foto
Foto
1

EDIT: Okay, ich habe mich zu früh gefreut. Outlook konnte zwar das Konto erfolgreich einrichten, beim Senden von Nachrichten kommt es jedoch wieder zu Übermittlungsfehler.


Meine Konfiguration ist wie folgt: bf1ce62dcdca9dc2d453826f9009e11022abdd0b8319491f4f719d0758fe0c7e


Übersehe ich hier einen Konfigurationsfehler?

Foto
2

Also für mich sieht das so aus und fühlt sich so an, als ob das einer der Klassiker ist:

Ein SuperDCuperTollesGenialesUndVorAllemSehrSchlaues Antiviren-Programm blockt TLS-Verbindungen & Co weil es sonst nicht mitsniffen/Traffic mitschneiden kann um aufzupassen, daß alles sicher ist.

Sprich: Bitte einmal das beliebige Virenschutzprogramm o.ä. nach Wahl deaktivieren und schauen, ob es dann geht.

Foto
1

Haha :-D Ja mein SuperCoolesToolesSchlaues Antiviren-Programm scheint den Versand von Nachrichten zu verhindern. Danke für den Tipp!

Ich habe jetzt auf STARTTLS umgestellt, Port 587. Das scheint zu funktionieren. Ist zwischen STARTTLS und SSL/TLS nicht nur der Handshake leicht unterschiedlich? Wundert mich, das mein WirklichSehrCoolesUndSicheres Antiviren-Programm das eine unterbindet, das andere aber zulässt.


Nochmal vielen Dank, tolles Forum.

Foto
1

Hallo,

bei mir hat es nach einer Neueinrichtung des Rechners auch zunächst nicht geklappt.

Dann habe ich im Webclient in den mailbox.org-Einstellungen unter "Sicherheit" -> "Aktive Clients" gesehen, dass noch einige Exchange Active-Sync-Clients angemeldet waren. Die habe ich gelöscht.


Anschließend ging die Einrichtung von in Outlook wieder.

Viel Glück!

Johannes

Foto
1

STARTTLS ist nur opportunitische Verschlüsselung. https://de.wikipedia.org/wiki/STARTTLS

Wirklich grob unverantwortlich, dass Email Clients das noch nicht rausgenommen haben.

Foto
Foto
1

Bei mir genau das Gleiche:

ActiveSync zu nutzen war für ich der Hauptgrund um zu mailbox.org zu ziehen. In der Arbeit nutzen wir Office 365 - und in Outlook konnte ich wunderbar meinen privaten mailbox.org-Kalender hinzufügen. Wunderbar um geschäftliche und private Termine abzugleichen. Das gleiche Spiel in der Outlook-App für Android.

Bis vor ca. einem dreivierteljahr (?) hat das wunderbar geklappt. Seitdem leider nicht - mehr, und die Outlook-Android-App zickt leider rum und fragt jedes Mal erneut nach den Anmeldedaten. In Outlook auf dem Mac bekomme ich den account nicht mehr hinzugefügt - wobei die gleichen Settings auf einem alten Windows-Rechner mit Outlook bzw. der integrierten Win10 Mail/Kalender App problemlos weiterlaufen...

Die Gmail-App auf dem Android bekommt es ebenfalls problemlos hin. Dort kann ich nur leider nicht meine Firmen-Office365 accounts hinterlegen.

Es ist echt Mist. :( Anfänglich war ich so begeistert von meiner Lösung bei mailbox.org - jetzt bin ich nur noch frustriet.

Wenn man auf https://testconnectivity.microsoft.com die Exchange Diagnose macht, kommt folgendes zu Tage:

Testschritte

Es wird versucht, den Hostnamen office.mailbox.org im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.
Weitere Details

Es wird getestet, ob TCP-Port 443 auf Host office.mailbox.org überwacht wird/geöffnet ist.
Der Port wurde erfolgreich geöffnet.

Die Gültigkeit des SSL-Zertifikats wird überprüft.
Das Zertifikat hat alle Überprüfungsanforderungen bestanden.
Testschritte

HTTP-Authentifizierungsmethoden für URL https://office.mailbox.org/Microsoft-Server-ActiveSync/ werden getestet
Fehler beim HTTP-Authentifizierungstest.
 Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Die anfängliche anonyme HTTPS-Anforderung ergab keinen Fehler, die Authentifizierungsmethode „Anonym“ wird für dieses Szenario jedoch nicht unterstützt.
HTTP-Antwortkopfzeilen:
Strict-Transport-Security: max-age=15768000; includeSubDomains
X-Xss-Protection: 1; mode=block
X-Content-Type-Options: nosniff
Referrer-Policy: no-referrer
X-Robots-Tag: noindex, nofollow
Public: OPTIONS, POST
MS-ASProtocolVersions: 2.5,12.0,12.1
MS-ASProtocolCommands: Sync,FolderCreate,FolderDelete,FolderSync,FolderUpdate,GetAttachment,GetHierarchy,GetItemEstimate,MeetingResponse,MoveItems,Ping,Provision,ResolveRecipients,Search,SendMail,SmartForward,SmartReply,ValidateCert,Settings,ItemOperations
Pragma: no-cache
Allow: GET
Allow: HEAD
Allow: POST
Allow: TRACE
Allow: OPTIONS
Content-Length: 0
Date: Mon, 05 Oct 2020 17:57:42 GMT
Server: grizzly/2.4.4

Foto
1

Hallo bitte helfen Sie mir. Emailbox.org kann ich nicht in Outlook hinzugefügt werden ??? so sieht es aus bei mir. Bitte erklären Sie mir wie es richtig machen kann ? {viele danke

Foto
2

Ausgehender Server muss richtig heißen: smtp.mailbox.org

Foto
2

Die Ports sind aber auch verdreht (Eingang: imap.mailbox.org 993 ; Ausgang: smtp.mailbox.org 465)!

Foto
1

Hallo.

Vielen dank, daSS Sie geantwortet haben. Ich habe aber dasselbe Problem leider und ich weiß garnicht wie ich es hinbekommen kann !!?? Hier habe ich noch ein Screenshot nochmal für Sie. Bitte wenn Sie was wissen schreiben schreiben Sie doch. Danke SG

Foto
1

Sofern ich mich nicht täusche kann Outlook for Mac kein IMAP. Von daher geht das dann nicht.

Generell ist Outlook for Mac kein tolles Programm. Da sollte man lieber Thunderbird oder die macOS Mail.app nutzen. Viel besser (und kann auch Aliase und vieles vieles mehr.).

Foto
1

Ich habe es gerade auf meinem iMac versucht: geht problemlos. Es muss also irgendwas mit den Anmeldedaten nicht stimmen, Kennwort könnte z.B. falsch sein. Oder der Benutzername. Die Server und die Ports auf dem Bild oben stimmen jedenfalls.

Foto
1

Es könnte auch an der Outlook Version liegen. Soweit ich weiß, sind aktuelle Versionen unterwegs, welche keine IMAP Unterstützung mehr haben. Hast Du die Releases mal miteinander verglichen?

Foto
1

Naja, wenn im Menü der Server ausdrücklich als "IMAP" bezeichnet wird, dann kann Outlook hier auch IMAP. :-)

Sieht für mich eher so aus, als ob da ein Telekom-Router oder irgendeine lokale Pseudo-Firewall den SMTP-Zugriff nach aussen blockt. Wobei die Telekom-Router eigentlich nur Port 25 blocken. Hmm.


Bitte:

  • Beim SMTP-Server mal den Port 587 versuchen
  • Wenn das nicht geht, dann Port 25 versuchen
  • Läuft da noch irgendein lokales Firewall-/Virenschutzprogramm? Mal testweise (!) ggf. deaktivieren.

Foto
1

Der Hinweis von Den ist berechtigt, allerdings zeigt mir der Screenshot oben, dass es sich um die alte Version von Outlook handelt. In der neuen Version ist es momentan nicht möglich, andere Konten außer Outlook.com, Office 365 oder iCloud anzulegen. Das sagt einem das Programm aber, sobald man den Versuch auch nur startet.

Foto
1

Genau das meinte ich 3134134.

Da ich selbst Outlook so nicht testen kann, wusste ich nicht, ob vorher auch eine Abfrage kommt.

Microsoft verändert gerade sehr sehr viel und das auch sehr kurzfristig... Schon krass, dass das "neue" Outlook kein Exchange on premise unterstützt. Bzw. auch kein generelles IMAP/POP3.

Foto
1

Ich habe alles versucht, aber es funktioniert nicht gar nicht. und übrigens E-Mail von MacOs funktioniert auch nicht was ich echt schade finde !

Foto
1

Nicht so schnell verzagen. Es muss irgendwo ein Fehler sein, sei es am PC (z.B. Firewall) oder am Router.

Ich habe sowohl unter Windows 7 und 10 als auch unter MacOS jeweils mehrere Mail-Programme erfolgreich mit Mailbox in Betrieb. Schon die Tipps von Peer Heinlein getestet?

Foto
1

Ja - genau. Vor allem nach dem Hinweis, dass die mail.app von macOS auch nicht geht, muss man den Fehler an anderer Stelle suchen. Klappen denn andere Mailanbieter in den Apps?

Foto
Foto
1

Leider habe ich ähnliche Probleme. Seit einer guten Woche kann ich auf zwei Windows-Laptops mit Office 365 und meinem Android Handy keine E-Mails versenden. Dies betrifft sowohl Outlook 365 als auch die E-Mail-App "Nine" auf meinem Android Handy. Ohne Änderung der Kontoeinstellungen traten plötzlich die Probleme auf. Beim Versenden wurde ich fortlaufend aufgefordert die Anmeldedaten einzugeben. Bin ziemlich ratlos und freue mich über Hilfe. Danke!

b69fffc98d77b6a742a626f678c4dd40


480787a09068ca805741602563420ee4

588bb503e7e77263f48c2079d336a835


b567af80e212d893f01d8aece9ca6600

Foto
1

Ist auf der Seite "Postausgangsserver" wirklich der Haken nicht gesetzt?

Foto
1

Habe noch mal geschaut:


2e1636ec7676ee2954c137ca86de9de5


977363199afa8db64c29ec5949ed7851

Foto
1

Bitte setzen Sie den Haken: Der Postausgangsserver (SMTP) erfordert Authentifizierung.

Foto
1

Vielen Dank für den Hinweis, den ich jetzt mit folgendem Ergebnis umgesetzt habe:

0aad1a12fbceb43a855780b479337283


ca77378ab397962ea6e70933868b8539


bafccb4e72d96cf6edddc910c3507e73


Für mich ist das nicht mehr nachvollziehbar. Kann es sein, dass die Zugangsdaten zum Postausgangsserver andere sind als beim Posteingang? Einfach nur frustrierend und nervend! Vielleicht hat jemand ja die "Lösung"?

Foto
1

Die Zugangsdaten (Benutzer und Passwort) sind die gleichen. Es war lediglich auf der Seite für den Postausgangsserver die erste Option "Der Postausgangsserver (SMTP) erfordert Authentifizierung" nicht aktiviert. Und direkt darunter gibt es ja die Option "Gleiche Einstellungen wie für den Posteingangsserver verwenden". Genau darauf hatte Sie Peer Heinlein nochmal aufmerksam gemacht.

Und so sollte es funktionieren. Überprüfen Sie auch nochmal, ob bei den erweiterten Einstellungen der Port für den SMTP-Server noch auf 465 steht. Ich habe es bei Outlook schon erlebt, dass der plötzlich wieder auf 25 gestellt war.

Foto
1

Ich habe es noch einmal geprüft und die Einstellungen entsprechen exakt Ihren Vorgaben: a52765b74ae6743a461d546c0a86150e

ae0f3d911b786d388c06d27152aac684

3ca54ec9934b3de3ccf6823ba525f877

Am Ende kommt immer wieder dies Meldung:

98dba91141ef893e898b240a017dc4a0

Es ist zum verrückt werden!

Foto
1

Zuerst ein allgemeiner Hinweis: Bitte hier nie die reale Mail-Adresse veröffentlichen; immer unkenntlich machen.

Entfernen Sie auf der Seite "Postausgangsserver" unten das Häkchen bei "Gesicherte Kennwortauthentifizierung (SPA) erforderlich". Auf der Ersten Seite ist es bei Posteingang auch nicht angeklickt.

In dieser Anleitung für Outlook 2013 sind die einzelnen Schritte besser dargestellt. Dort sieht man, dass diese Option nicht aktiviert sein darf.

Foto
1

Es ändert sich nichts: immer wieder die Meldung "Geben Sie Ihren Benutzernamen und Ihr Kennwort für folgenden Server ein". Ich kann mich daran erinnern, dass früher die Einrichtung automatisch erfolgte, alle Einstellungen automatisch gefunden wurden. Das hier macht einfach keinen Spaß! Trotzdem Danke für die Mühe!

Foto
1

Wenn slle Einstellungen mir der von mir velinkten Anleitung übereinstimmen, fällt mir noch ein, ob evtl. eine lokale Firewall oder ein Antiviren-Programm das Versenden unterbindet? Wenn es das auch nicht ist, würde ich beim Support ein Ticket aufmachen: https://help.mailbox.org/

Vor meinem letzten Beitrag habe ich Outlook 365 auf einem relativ neuen PC extra für mailbox.org eingerichtet und konnte Mails abholen und versenden. Es muss also was Individuelles sein.

Foto
Foto
1

Hallo zusammen,


Gibt es hier schon neue Lösungen zu den oben beschrieben Problemen? Ich kann auch nicht mein Konto unter Outlook einbinden.

Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen