Willkommen im User-Forum von mailbox.org
 

Mailfilter enthält -> verwerfen ohne Funktion

Thomas hat dies geteilt, 15 Monaten her
vorgeschlagen

Ich lasse mir von Mailprovider xy Emails direkt an meinen Account hier weiterleiten. Im MBO-Konto habe ich einen Filter, der mir diese Emails in einen Ordner sortiert.


So weit, so gut (und funktionierend).


Nachgelagert habe ich nun eine handvoll Filter, die mir Spam aussortieren sollen.

Beispiel:

Bedingung: Von -> enthält -> "shopping.de"

Aktion: Verwerfen


Dennoch landen weiterhin Emails vom Absender "info@angebote-deals.shopping.de" in meinem Postfach.


Alle anderen Filter sind nach dem selben Prinzip aufgebaut und ebenfalls ohne Funktion. Habe ich hier etwas fundamental falsch verstanden?

Kommentare (3)

Foto
1

Ich glaube bei weitergeleiteten/abgeholten E-Mails funktionieren die E-Mail-Filter nicht. Sie funktionieren nur, wenn die E-Mail direkt an dein Mailbox.org-Konto gingen.

Alternativ könntest du aber bei deinem empfangenden E-Mail-Konto einen Spam-Filter einbauen oder eine Regel einstellen, welche E-Mails er weiterleiten soll und welche nicht.

Foto
2

Filter funktionieren auch bei weitergeleiteten Mails, nur nicht unbedingt auf die Bedingung "Von". Die Frage ist ja schon ein Jahr alt! Schau Dir mal die Lösung in diesem Thread (am Ende) an: https://userforum.mailbox.org/topic/eingehende-emails-filtern-to-cc-bcc-inkl-catch-all

Foto
1

Ich glaube der Fehler liegt hier:


  1. Nachgelagert habe ich nun eine handvoll Filter, die mir Spam aussortieren sollen.


Wenn ich das richtig interpretiere, dann ist die Reihenfolge deiner Filter folgende:


1. Sortiere die die Mails in entsprechende Ordner

2. Verwirf Spammails.


Ich vermute in diesem Fall werden die Mails in die Ordner sortiert und dann ist Schluß.

Probiere doch einfach mal aus, zuerst die Spammails zu verwerfen und dann den Rest in die entsprechenden Ordner zu sortieren.


Also den Spamfilter über den Sortierfilter stellen.