Willkommen im User-Forum von mailbox.org
 

Mails in selbst angelegten Ordnern

5934334 hat dies geteilt, 14 Monaten her
veröffentlicht

Sehr geehrtes Support-Team,

seit geraumer Zeit ist mir immer wieder aufgefallen, dass E-Mails in Ordnern, welche von mir im Laufe der Zeit angelegt worden sind, von selbst verschwinden. Könnten Sie mich über diese Merkwürdigkeit aufklären? Ich spreche hier nicht von Mails, welche im Papierkorb verschoben wurden!

Vielen Dank!


Freundliche Grüße,

Ronald Steinwand

Kommentare (9)

Foto
1

Dies hier ist ein User-Forum, kein Support-Forum. Im Zweifel sollten Sie sich an den Support wenden: https://kb.mailbox.org/.

Natürlich helfen auch User gerne, wenn die Fragen/Informationen ausreichend sind. Fehlen die Mails im Webmailer oder in einem lokalen Mail-Programm? Mit welchen Programmen wird auf die Mails zugegriffen?

Foto
1

Ok, danke für die Info! Dachte da der Support sich bei Mailbox geändert hat, dass dies der Weg ist um den Support zu kontaktieren.

Gerne können auch andere User mir behilflich sein. Seit wann mein Problem genau besteht kann ich nicht sagen. Mir ist eben gestern zufällig aufgefallen das mind. die Hälfte meiner angelegten Ordner der Inhalt komplett leer ist oder nur paar wenige Mails drinnen sind. Ich verwende bei meinem Win 7 PC den Mailclient „Thunderbird“, auf den iOS Geräten den Standard Mailclient. Die Mails fehlen überall, auch im Webmail!

Für eine Hilfestellung zur Problemlösung danke ich schon vorab!

Foto
1

Gibt es in einem der Programme Einstellungen oder Regeln, die Mails (z.B. ältere) ausblenden, verschieben oder gar löschen? Ich vermute mal, alle Programme greifen per IMAP auf die Mails zu. Wenn dann ein Client mit den Mails irgendwas macht (außer lokal verschieben), geschieht dies ja auf dem Server und damit ließe sich erklären, warum auf allen Geräten der gleiche Stand vorliegt.

Foto
1

Nee, ich habe mich nochmals vergewissert, ich habe keine Einstellungen getroffen das ältere Nachrichten verschoben/gelöscht oder sonst was damit gemacht wird. Alle Clients greifen per IMAP auf die Mails zu. Lokal habe ich keine Mails gespeichert, habe ich auch bisher noch nie gemacht.

Foto
1

Dann würde ich mich mal an den Support wenden: https://kb.mailbox.org/

Dort eine halbwegs passende Rubrik auswählen und ein Formular ausfüllen.

Foto
1

Ich glaube ich bin zu blöd um den Mailbox Support zu kontaktieren. Gehe ich auf die verlinkte Seite und wähle ein (halbwegs) passendes Thema, finde ich lediglich nur allgemeine Antworten zum gewählten Thema. Ich finde allerdings kein Formular wie beschrieben. Wenn ich versuche mich auf der Seite anzumelden bekomme ich ständig die Fehlermeldung das Benutzername oder Passwort nicht stimmen, dabei gebe ich die Zugangsdaten ein wie hier für dieses Forum bzw meine Mailbox.org Zugangsdaten.

Foto
1

Ich habe es soeben getestet. Bei mir kommt ebenfalls die Fehlermeldung mit den falschen Zugangsdaten. Seltsam. Ich habe es mit 2 versch. Konten versucht.

Nachtrag: Ich bekam gerade den Tipp , mal die Anmeldedaten 2 x kurz nacheinander einzugeben. Ich habe es wohl für heute schon zu oft versucht; das System mag mich jetzt nicht mehr. ;-)

Foto
1

Hallo,

https://kb.mailbox.org/ ist eine reine Wissensdatenbank, die für jeden einsehbar ist. Das "kb" steht dabei für "knowledge base". Dort ist kein Login möglich.

Um ein Ticket zu eröffnen, bitte https://help.mailbox.org verwenden. Das ist unser Support-Portal und man kann sich mit seiner mailbox.org Hauptadresse und dem entsprechenden Passwort einloggen und unserem Team Fragen stellen.

Zum eigentlichen Thema: Wir schauen uns den Fall gerne morgen an und melden uns.

Foto
1

Ich bitte um Entschuldigung. Da habe ich aus Unachtsamkeit den falschen Link erwischt. :-(

Foto