Willkommen im User-Forum von mailbox.org
 

Mails verschwinden /werden beim Verschieben vom Eingang in einen Ordner komplett gelöscht HILFE

9224134 hat dies geteilt, 11 Monaten her
veröffentlicht

Hallo ,


leider meldet sich bei euch keiner auf ein ernstes Problem: Es passiert mir gerade jeden Tag dass Mailbox Emails vernichtet, sobald man diese in einen anderen Ordner verschiebt. Dazu läuft bereits ein Ticket unter der Nummer MBOS-3625 aber leider antwortet darauf keiner. Ich habe keine Ahnung was ich tun kann...

Das ist der absolute worst case, dass Emails einfach weg sind nachdem man sie verschiebt. Weder im Original Ordner, noch im neuen Ordner, auch nicht bei Spam oder im Papierkorb. Einfach komplett weg!!!


Ich denke im Forum kann hier auch keiner helfen, aber im Support erhalte ich seit einer Woche praktisch keine Antworten... und das ist ein ziemlich krasses Ereignis.


HILFE...

Kommentare (9)

Foto
1

Hallo 9224134.

Verwendest Du ausschließlich den Mailer über die Webseite, oder bist Du noch mit einem anderen Client eingeloggt, der dazwischenfunken kann? Passiert das es mit jeder Mail? Passiert es bei jedem Zielordner? Passiert es bei jedem Quellordner? Passiert es auch, wenn Du Dich einmal komplett abmeldest und wieder anmeldest? Wenn ich eine Mail aus meinem Posteingang in einen anderen Ordner verschiebe, kommt sie zumindest, wie erwartet, auch in diesem Ordner an.

Ansonsten noch ein Tipp am Rande: Um versehentlich verlorengegangene E-Mails jeglicher Art wieder zu erhalten, kannst Du sie selbstständig aus dem Backup wiederherstellen. Du findest das Backup über das Zahnradsymbol ⚙️ oben in der Menüleiste und dann links unten in der Liste unter E-Mail-Backup.

Viel Erfolg!

Foto
1

Das passiert immer mal wieder, ich habe nicht herausfinden können was genau das verursacht. Einmal passierte es als ein Ordner umbenannt wurde, danach vermute ich dass der Server noch mit dem Umbenennen "beschäftigt" war und dann einfach die Mials vernichtet hat weil er nicht "wußte" wohin damit.


Beim zweitenmal ist es passiert als ich kurz hintereinander erst aus dem Posteingang eine Mail in einen Ordner gezogen habe und dann schnell danach auch aus dem Gesendet Postfach in denselben Ordner. Leider sind dann beide Mails verschwunden. Irgendwas stimmt da bei Mailbox nicht mit der Aktions-Routine... Beim vorherigen Anbieter hatte ich niemals eine verschwundene Mail.


Das passiert über OSX 10.11 Mail-Client.


Danke für deine Antwort, das Backup bringt mir leider an dieser Stelle nichts, da die Mails von heute waren und das Backup immer in der Nacht angelegt wird...

Foto
1

Hallo.

das klingt wirklich nicht schön.Es wirkt für mich, dass es da irgendein Missverständnis zwischen Deinem OSX-Mail und dem Mailbox-Server gibt. Verwendest Du denn IMAP? Bei mir ist dieses Problem bisher weder mit dem Webmail, noch mit IMAP per Thunderbird oder K9 aufgetreten. Und ich achte schon sehr akribisch auf meine Mails. Nicht weil ich Mailbox.org misstrauen würde, sondern weil ich weiß, dass sowas grundsätzlich passieren kann. Sei es, weil der Client sich fehlerhaft verhält, oder auch nur, weil ich mich wegen Unachtsamkeit mal irgendwo verklicke. Bei uns auf der Arbeit gab es da z.B. immer riesige Probleme mit aktuellem Outlook. Schuld war letztendlich das Outlook, was sich einfach nicht konform verhält, wenn man nicht Exchange verwendet. Es gingen permanent Mails verloren, weil Outlook das so richtig fand. :(

Ist sicher keine befriedigende Lösung, aber vielleicht testest Du mal eine zeitlang, ob es mit einem anderen Mailclient auch auftritt?

Toitoitoi und VG.

Foto
2

Hallo,


das Ticket ist bereits in Bearbeitung. Bisher konnten wir das beschriebene Verhalten nicht nachstellen. Wir melden sobald wir weitere Erkenntnisse haben.

Foto
1

Die Email konntet ihr aber identifizieren? Ich habe euch den Header geschickt, anhand von diesem Header müsst ihr ja nachvollziehen können, was mit der Mail geschehen ist.

Diese habe ich auch archiviert, kann sie so aber nicht weiterleiten. Als durchgestrichene Mail existiert diese noch. Aber so wird sie natürlich im Client gar nicht angezeigt.

Foto
Foto
1

Ja das ist sicherlich ein Synchronisationsproblem mit OSX. Aber sicherlich kein individuelles "meines" Clients.

Generell ist IMAP eingestellt. Ich war bei meinem vorherigen Anbieter 3 Jahre lang und davor 2 Jahre bei einem anderen und nie ist auch nur eine einizige Mail verschwunden.

Niemals.

Ich schließe einen fehlerhaften Client eindeutig aus. Hier ist sehr wahrscheinlich die Software von Mailbox nicht richtig konfiguriert. Die entsprechenden durchgestrichenen Mails konnte ich noch schnell archivieren.

Sollte sich jemals ein Supporter melden, dann kann er das ziemlich genau nachvollziehen, was da passiert ist.


Jedenfalls danke für deine Anregungen!

Foto
2

Das Probelm ist gelöst und total krass: OSX hat die Mails in einen Account verschoben der gar nicht mehr aktiviert war! Eben genau in den Account meines vorherigen Anbieters. Ich hatte diesen Account heute probeweise noch einmal aktiviert und auf einmal die verschobenen Mails gefunden und das obwohl ich die Mails manuell in den neuen Account gezogen hatte!

Es ist definitiv kein Problem von mailbox!

Foto
2

„Ich schließe einen fehlerhaften Client eindeutig aus. Hier ist sehr wahrscheinlich die Software von Mailbox nicht richtig konfiguriert.“


Schön das immer die anderen schuld sind...

Foto
1

@Georg: Nun ich rechne mich zu keinem der beiden Parteien, die meine Mails Softwareseitig verwalten. Insofern sind die anderen Schuld, gut erkannt.

Foto