Willkommen im User-Forum von mailbox.org
 

Mailversand aus Thunderbird funktioniert nicht -> Timeout

2245365 hat dies geteilt, 3 Jahren her
gelöst

Hallo allerseits,


Ich kann von meinem Rechner aus Thunderbird (38.5.1) mit meinem mailbox.org-Konto keine Mail versenden - nur empfangen.

Ich erhalte dann folgende Fehlermeldung:

"Senden der Nachricht fehlgeschlagen.


Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem

SMTP-Server smtp.mailbox.org ihre Ablaufzeit (Timeout) überschritten

hat. Versuchen Sie es nochmals."


Als Standard-Konto habe ich (noch) ein GMX-Konto, mit welchem er Versand auch einwandfrei klappt.

Mein mailbox.org-Konto ist mit Verschlüsselung STARTTLS eingerichtet und der

Postausgangsserver ist smtp.mailbo... (mehr kann ich leider nicht

lesen, da weiter vorne der Firmen-Claim "damit privates privat bleibt"

die Zeile füllt).


Als Virenschutzprogramm habe ich Avast. Dort ist die Funktion "Scannen bei Mailversand" bereits deaktiviert.


Weiß jemand, was ich wo ändern oder sonst wie neu konfiiguieren

muss, damit ich Mails endlich auch von meinem Rechner mit mailbox.org

verschicken und endlich den GMX-Mist abschalten bzw. deaktivieren kann?


Für Tipps und Hilfe wäre ich sehr dankbar.

Kommentare (11)

Foto
1

Kann es sein, dass Du auf dem Rechner, wo das Problem auftritt, eine Antivirensoftware laufen hast, die auch den Mailverkehr überwacht?

Wenn ja, dann schalte mal probehalber die Mailüberwachung dort aus. Besteht das Problem dann immer noch?

Ich habe dasselbe Problem, und es war nach temporärem Abschalten der Mailüberwachung im Antivirenprogramm weg. Natürlich kann man niemandem empfehlen, den Virenscanner dauerhaft auszuschalten, wenn der Rechner (auch) von computertechnisch unbedarfteren Anwendern genutzt wird, die bedenkenlos auf Mailanhänge klicken würden.

Eine Lösung kann sein, die gesendeten Mails nicht auf dem Mailbox.org-Server zu speichern, sondern lokal auf dem Rechner. Dasselbe gilt dann auch für „Entwürfe“. Im Thunderbird-Forum gibt es mehrere Einträge zu dem Thema, der Tipp zum „lokalen Speichern“ stammt von dort.

Schau mal hier: https://www.thunderbird-mail.de/thread/70389-die-nachricht-konnte-nicht-in-den-ordner-gesendet-gespeichert-werden-nochmals-ve/?postID=400720#post400720

Der Mailserver im genannten Thread ist nicht mailbox.org. Aber In einem anderen Thread in besagtem Forum geht es um ein verwandtes Thema, ein Anwender kann seine Mails gar nicht erst vom Mailserver abrufen, und zwar in dem Fall Mailbox.org. Bei dem Thread-Ersteller hat es nach eigenem Bekunden geholfen, von STARTTLS umzuschalten auf Port 993 mit SSL/TLS. Die Entsprechung für den SMTP-Server wäre dann wohl Port 465 mit SSL/TLS. Ob das auch bei Deinem (unserem) Problem helfen könnte, wäre einen Versuch wert. Ich habe es noch nicht ausprobiert, weil ich den Thread erst kürzlich gefunden habe und z.Zt. keinen Zugang zum „Problemrechner“ habe. Hier der Link zu dem Thread: https://www.thunderbird-mail.de/thread/66271-benutzername-passwort-fehler-beim-erstellen-e-kontos-erl/

Dort meldet sich übrigens auch Peer Heinlein zu Wort mit Erläuterungen zum Problem mit Virenscannern in der Kommunikation zwischen Server und Client.

Das Problem ist auch in meinem Fall noch nicht gelöst, sondern nur durch den Workaround mit der lokalen Speicherung der gesendeten Mails „ruhiggestellt“. Insofern schließe ich mich hier mal an mit der Hoffnung auf Erhellendes vom Support. In meinem Fall heißt der Virenscanner Avira (V 15.0.15.129, bezahlte Vollversion), im ersten genannten Thread im Thunderbird-Forum wird aber auch AVAST als Verursacher des Problems erwähnt.

Foto
2

Ich antworte mir mal selber, weil ich inzwischen ein bisschen weiter bin. Das Umstellen der Ports auf SSL/TLS (Port 993 (IMAP-Server, Port 465 SMTP-Server) hat geholfen, Postein- und ausgang funktionieren nun reibungslos trotz Mail-Überwachung durch den Virenscanner.


Disclaimer: Ich konnte die Umstellung nur telefonisch über den eigentlichen Anwender am PC machen (habe selbst im Moment keinen Zugriff auf den Rechner), auch die Erfolgsmeldung kam nur per Telefon.


@Heinlein-Support: Wenn sich das bestätigt, dann plädiere ich dafür, den KB-Artikel „Einrichtung mit sonstigen Mailprogrammen“ zu ändern. „Wenn Sie noch ein älteres Mailprogramm haben…“ ist dann irreführend. Thunderbird ist mitnichten ein „älteres Mailprogramm“, schon garnicht die aktuellste Version. Noch besser wäre ein Hinweis auf Virenscanner direkt im Artikel zu Thunderbird. Im Thunderbird-Forum gibt es eine Reihe von Problemmeldungen zu diesem Punkt (natürlich nicht nur im Zusammenhang mit Mailbox.org, aber ich sehe Euch als Vorreiter in Sachen Expertise und Kundensupport), in einem Thread hat wie erwähnt Euer Scheffe selbst hilfreich eingegriffen. Ich bin Laie und mein Wissen zu STARTTLS ist aus dem Wikipedia-Artikel.


Wenn ich das richtig verstehe, verhandeln Server und Client dabei über „verschlüsselt oder nicht“, während bei „SSL/TLS“ nicht verhandelt wird, sondern nur „verschlüsselt“ erlaubt ist. Offenbar versucht der Virenscanner in den Verbindungsaufbau zwischen Client und Server einzugreifen und hat mehr Chancen zum störenden „dazwischenfunken“, wenn verhandelt wird. Just my 2 cents, bin wie gesagt Laie. Umso mehr würde ich mich an dieser Stelle über eine Aufklärung von den Experten des Testsiegers in Sachen „sichere Mailverkehr“ freuen. Wieso wird überhaupt STARTTLS („verhandeln“) empfohlen, wenn es bei „Mailbox.org“ ohnehin kein „unverschlüsselt“ gibt und STARTTLS und SSL/TLS sich in puncto Sicherheit ebenbürtig sind? Oder verstehe ich das falsch?


Grüße.

Foto
1

Langsam wird das hier zum Monolog, egal. Zwar hat der Wechsel der Ports wie beschrieben geholfen, aber der Grund liegt nicht, wie ich vermutete, in einer unterschiedlichen Robustheit gegenüber dem Störfeuer eines Virenwächters. Es ist viel simpler, ich hätte mal früher in die Konfigurationsmöglichkeiten von Avira schauen sollen. Das Programm überwacht für eingehende Mails den IMAP-Port 143 (IMAP). Mit meinem Wechsel des Ports bin ich also einfach unter dem Radarschirm des Virenwächters unterdurch getaucht. Anders gesprochen: Der Port-Wechsel gleicht einer Abschaltung des E-Mail-Schutzes von Avira.

Und das genau ist die Antwort, die Avira selbst gibt. Dort wird die Abwahl der Option Email-Schutz über eine „Änderungsinstallation“ empfohlen. Ich habe stattdessen nur in der Konfiguration die Überwachung der IMAP-Konten abgeschaltet. Damit bleibt der Regenschirm im System Tray-Icon aufgespannt. Würde man den Email-Schutz komplett über den grünen Schieberegler ausschalten, würde sich der Schirm zuklappen und man hätte keine schnelle visuelle Kontrolle mehr, ob denn der Rest des Programms noch wachsam ist.

Ich bin nunmehr, nach dieser Konfigurationsänderung in Avira, in den Servereinstellungen für mailbox.org zu den Ports 143 (IMAP) und 587 (SMTP) zurückgekehrt und alles läuft problemlos.


Fazit: Einfach die Überwachung der Posteingangsserver POP3 oder IMAP in der Avira-Konfiguration abwählen (aber nicht beide, dann klappt der Schirm sich zu). Für andere Antivirenprogramme dürfte ein entsprechendes Verfahren helfen. Ist eigentlich auch logisch, der verschlüsselte Mailverkehr zwischen Server und Client kann von den Programmen nicht überwacht werden. Einige Virenwächter umgehen das durch Aufbau eines eigenen lokalen Mailclients, der die Mails vom Server entgegen nimmt, scannt und dann an den eigentlichen Mailclient (also meistens Thunderbird) weiterreicht.

Avira macht das (m.E. richtigerweise) nicht. Schützt es trotzdem noch vor Malware? Wie es sich verhält, wenn der Schadcode im Mailcontent selbst steckt weiß ich nicht, aber dagegen kann man sich ja anders schützen (z.B. Ansicht > „Reiner Text“ statt HTML). Anhänge hingegen werden überwacht, spätestens beim Klick auf einen Anhang, der Schadcode enthält, grätscht Avira dazwischen, so es denn die Malware-Signatur kennt.

Bleibt die Frage, warum ein Anwender, der in dieses Problem läuft, sich das alles mühsam selbst erarbeiten muss. Avira hält sich bedeckt. Die wollen sich vermutlich das Image eines allumfassenden Virenschutzes nicht zerstören, obwohl faktisch seit flächendeckender SSL-Verschlüsselung eine Überwachung des Verkehrs zum Client nicht mehr möglich ist. Eine offensive Aufklärung zu dem Thema wäre ehrlicher und würde vielen Anwendern mühsame Forschung ersparen. Ich schätze, dass Avira (und andere Hersteller) mit dieser Politik mehr erboste Kunden verliert als es mit ehrlicher Aufklärung gewinnen bzw. halten könnte.

Warum Mailbox.org dazu keinen KB-Eintrag hat, weiß ich nicht. Vielleicht ist das Problembewusstsein nicht da, obwohl ja wie erwähnt Peer Heinlein dazu bereits im Thunderbird-Forum gepostet hatte. Aber was nicht ist, kann ja noch werden:


@Support: ein Artikel dazu in Eurer Wissensdatenbank wäre höchst willkommen!

Foto
1

Hallo lieber Avatar (und alle die, die dieses Problem ebenfalls haben),


nachdem

ich deine Tipps alle (zumindest soweit, wie ich sie als absoluter Laie

verstehen konnte) ausprobierte habe und dennoch keine Lösung brachten,

habe ich es an einer anderen Stelle versucht: dem Router.


Ich bin

Telekom-Kundin und ich habe an anderer Stelle im Internet den Hinweis

gefunden, dass dieser Versandfehler wohl schon öfter bei Telekom-Routern

aufgetreten ist.


Die Lösung war dann in der Tat sehr einfach

und das Problem sehr schnell behoben : in den Router einloggen und dort

"smtp.mailbox.org" zu den sicheren Mailservern hinzufügen. Und schon

funktionierte es! ;-)


Diesen Hinweis fände ich auf der Hilfeseite

hier bei Mailbox.org ganz angebracht, denn ich denke, dass mailbox.org -

leider - einfach noch zu unbekannt ist, als dass es auf allen Routern

standardmäßig als sicherer SMTP-Server gelistet ist.


Ich hoffe,

ich kann mit diesem kurzen, einfach gehaltenen Beitrag einigen weiter

helfen, die sich nicht so gut mit der Materie auskennen wie die Profis.

;-)


Nette Grüße

Foto
1

Das Problem mit den Telekom Routern ist bekannt und steht in unsere Wissensdatenbank im Artikel Verbindungsprobleme mit E-Mail Clients.

Foto
1

Hallo „2245365“,

schön dass es bei Dir geklappt hat. Auf meiner Suche nach Lösungen für meinen Fall hatte ich das mit den Telekom-Routern auch gefunden, aber ignoriert, da für mich unzutreffend.

Dann hatten unsere Fälle, obwohl vom Erscheinungsbild her gleich, nicht wirklich etwas miteinander zu tun. „Profi“ bin ich übrigens keineswegs, im Gegenteil. Aber meine Beiträge waren zugegebenerweise sehr wortreich, vielleicht hat das mehr Schein als Sein vermittelt. Danke für die netten Grüße, die gebe ich gerne zurück.

@Mailbox.org-Support


Ich sehe gerade, dass in dem verlinkten Artikel der Wissensdatenbank auch etwas zur Antivirensoftware steht. Sorry, das hatte ich übersehen. Hoffentlich reagieren die Hersteller entsprechend, das würde mir und vermutlich vielen anderen Einiges ersparen.


Danke und freundliche Grüße.

Foto
1

@ mailbox.org-Support:

Mir war nicht bewusst, dass die Fehlermeldung

"Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server smtp.mailbox.org ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals."

auf ein Problem mit dem Router hinweist. Der Router hat ja die GMX-Mails versendet. Also sah ich an der Stelle erst einmal keinen Grund, den Router im Verdacht zu haben.


Wie gesagt, ich bin Laie. Und mich verwirren die meisten Hilfeartikel eher als das sie mir helfen. :-)

Foto
Foto
1

Ich nutze ESET NOD32 in der 64bit-Version an einer Fritzbox und hatte noch keine Probleme mit Thunderbird und dem Virenscanner. Parallel läuft auf meinem Rechner sogar noch AntiMalware von Emsisoft.


Ergo: Es liegt nicht an Thunderbrid oder mailbox.org, sondern an Avira!

Foto
1

Das kann stimmen. Ich werfe Avira nicht vor, dass es einen SSL-geschützten Kommunikationsweg nicht überwacht. Das kann nach meinem Verständnis keine Antivirensoftware. Ich werfe Avira vor, dass es einfach die Kommunikation zwischen Client und Server auf den üblichen Ports blockiert, ohne darüber ein Wort zu verlieren. Der Anwender wird mit dem Problem allein gelassen und muss sich Hilfe ergoogeln. Die von mir oben verlinkte Avira-Support-Seite findet man auch erst nach einer solchen Suche, und richtig eindeutig wird das Thema dort immer noch nicht behandelt.

ESET NOD 32 scheint das anders zu handhaben und die Ports nicht einfach zu blockieren. Jedenfalls ist es für POP3 so in der Doku beschrieben. Die Policy für ein IMAP-Konto wird dort leider nicht beschrieben, aber wenn sie ähnlich wäre, dann wäre das aus meiner Sicht allemal besser als das was Avira treibt. Ich hatte weiter oben „Avira (und andere Hersteller)“ geschrieben. ESET müsste ich dann wohl ausnehmen.

Ich wollte schon vor einem Jahr aufgrund guter Berichte zu ESET wechseln, hätte ich es nur gemacht. Naja, jetzt gibt es einen Grund mehr zu wechseln. Avira hat sich hier nicht mit Ruhm bekleckert. Danke für den Beitrag.

An Mailbox.org liegt es natürlich nicht, hatte ich auch nie behauptet, sondern nur einen Eintrag in der Wissensdatenbank gefordert. Aber den gibt es ja, ich hatte ihn nur nicht gesehen.

Foto
1

Du kannst das mit ESET ja einfach mal testen, es gibt dort eine Testversion.

Foto
1

Habe ich gemacht. Ich kann bestätigen, dass der Fehler mit ESET NOD32 Antivirus 9 nicht auftritt. Auch ansonsten bin ich sehr angetan von dem Programm. Weitere Begeisterung mag ich hier nicht posten, könnte sonst als Schleichwerbung verstanden werden.


Fazit: Probleme gelöst. Sowohl das der Threaderstellerin mit dem Telekom-Router als auch meines mit der Avira-Software.

Danke!

Foto