Willkommen im User-Forum von mailbox.org
 

MX Problem beim Empfang von Emails mit eigener Domain

2974170 hat dies geteilt, 3 Monaten her
vorgeschlagen

Hallo Leute,

ich habe mich gestern Abend bei mailbox.org angemeldet und alle drei Schritte wie in der Anleitung beschrieben befolgt. Nun kommt folgende Fehlermeldung beim Versuch eine E-Mail an meine neue Mailadresse zu schicken zurück:


DNS Error: 1189673 DNS type 'mx' lookup of tolgadur.com responded with code NOERROR 1189673 DNS type 'mx' lookup of tolgadur.com had no relevant answers. 1189673 DNS type 'aaaa' lookup of tolgadur.com responded with code NOERROR 1189673 DNS type 'aaaa' lookup of tolgadur.com had no relevant answers. 1189673 DNS type 'a' lookup of tolgadur.com responded with code NOERROR 1189673 DNS type 'a' lookup of tolgadur.com had no relevant answers.
Meine Domain ist auf GoDaddy geparkt. Hier ein Screenshot von meinen DNS Konfigurationen: 0113425e0e54285f1c71063c3f3e6087

Ausserdem funktioniert das Login bei Apple Mail nur mit der mailbox.org-Domain was ein Problem für mich darstellt da ich von meiner eigenen Domain aus E-Mails versenden möchte. Vielen Dank im Voraus fuer die Hilfe.


MfG, Tolga

Beste Antwort
Foto

hast du für den DNS-Lookup (siehe Nachricht im DNS-Response) einen A bzw. AAAA (IPv6) Eintrag gesetzt? Wenn nicht, verweise einfach auf die goDaddy-Server. Möglicherweise liegt es daran. Falls nicht, bin ich mit meinem Latein am Ende ;-)

Kommentare (14)

Foto
1

Konntest du deine eigene Domain (z.B. als catchall via @meinedomain.de) in den Einstellungen von mailbox.org überhaupt anlegen?

Für mich sieht es so aus, als hättest du den individuellen Verifikationsschlüssel bei der Anlage von eigenen Domains nicht korrekt im DNS hinterlegt. Du hast im obersten Eintrag mittels CNAME offensichtlich den ersten Teil des Schlüssels auf die Stammdomäne gelegt und im vorletzten Eintrag den zweiten Teil des Schlüssels mittels eines TXT-Eintrages hinzugefügt. So dürfte dies jedoch nicht funktionieren.

Der erste und zweite Teil des Schlüssels (diesen zeigt dir mailbox.org an, wenn du eine eigene catchall-Domain hinterlegen möchtest) muss innerhalb eines einzigen TXT-Eintrages im DNS hinterlegt werden, sonst funktioniert es nicht. Danach musst du auch eine angemessene Zeitspanne abwarten, bis die DNS-Server sich abgeglichen haben und deine DNS-Settings abrufbar sind.


Erst dann kann die Domain bei mailbox.org angelegt werden und erst ab dann kann der Mailempfang funktionieren.

Foto
1

Ja, Schritt 1 hat ohne Probleme funktioniert. Ich hatte zuvor versucht alles im vorletzten Eintrag zu hinterlegen. Also: TXT, subdomain und dann der TXT Eintrag. Da hatte aber nicht einmal Schritt 1 funktioniert. Ich hatte angenommen das ich zunächst via CNAME Eintrag eine subdomain anlegen muss. Irre ich mich hierbei?

Foto
1

Dann versuche bitte die MX-Einträge dahingehend anzupassen, dass du hinter tolgadur.com einfach einen Punkt setzt. Die DNS-Software von goDaddy sollte daraus automatisch ein @ machen.

tolgadur.com.

Foto
1

Das habe ich auch schon probiert. Der Punkt wird von goDaddy nach speichern automatisch gelöscht.

Foto
1

hast du für den DNS-Lookup (siehe Nachricht im DNS-Response) einen A bzw. AAAA (IPv6) Eintrag gesetzt? Wenn nicht, verweise einfach auf die goDaddy-Server. Möglicherweise liegt es daran. Falls nicht, bin ich mit meinem Latein am Ende ;-)

Foto
1

Nicht meines Wissens nach. Ich hatte die Domain zuvor auf einen anderen Server verwendet, eventuell dort? Wie und wo verweise ich den auf den goDaddy-Server?

Foto
1

die richtigen IP-Adressen findest du entweder in der E-Mail (Auftragsbestätigung von goDaddy), in deinen Account-Settings von goDaddy, auf Hilfe-Seiten von goDaddy oder über den Support. Wenn du nur eine Domain ohne Hosting-Paket hast, kannst du zwar auf Server von goDaddy verweisen, es wird dann jedoch vermutlich einfach im Browser eine Fehlermeldung angezeigt.


Laut deiner Antwort ganz oben scheint es jedenfalls (für mich) so zu sein, dass besagte A bzw. AAAA-Records fehlen...

Foto
1

Vielen dank erstmal fuer die Hilfe. Miene Domain wird nicht gehostet, d.h. es scheint das goDaddy mir auch keine IP Adresse gegeben hat. Zu welcher IP Adresse soll mein A-Record also pointen? Ob eine Fehlermeldung im Browser angezeigt wird ist mir egal solange ich die E-Mail verwenden kann.

Foto
1

nimm zum Testen einfach mal die von mailbox.org

A - 80.241.60.194

AAAA - 2001:67c:2050:106:0:0:443:194

Foto
1

Das scheint dahingehend zu funktionieren das ich keine Fehlermeldung mehr zurückbekomme. Die E-Mail empfange ich allerdings leider auch nicht..

Foto
1

Erstmal abwarten, kann am Greylisting liegen, dass der Mailempfang etwas dauert. Bis dahin guck doch nochmal unter Einstellungen - E-Mail-Aliase und vergewissere dich, dass der Eintrag für den catchall steht "@tolgadur.com"

Foto
1

ok, hab deine Domain mal auf https://www.hardenize.com/ gecheckt. Hier scheint mehr nicht zu stimmen. Laut Report passt der MX-Eintrag schonmal nicht ... "This host doesn't have any MX servers and doesn't receive its own email"

Ich fürchte, hier musst du nochmals zurück auf Los (Reset der DNS-Einstellungen) und am besten du fängst nochmal von vorne an - und strickt nach Anleitung goDaddy für das Setzen von MX-Einträgen etc.

Foto
1

Salve Tolga,

haut es zwischenzeitlich hin? Wenn ja, wo lag der Fehler?

Gruß

Foto