Willkommen im User-Forum von mailbox.org
 

Relaunch von mailbox.org keine Mails mehr

Sebbe hat dies geteilt, 5 Monaten her
veröffentlicht

Seit dem Relaunch von mailbox.org zeigt mein Mail-Konto von Mailbox.org keine Mails mehr in Outlook 2011 (Version 14.7.2) an.

Kommentare (21)

Foto
1

Du wirst wohl Outlook aktualisieren oder auf einen anderen MUA umsteigen müssen?

Update: Hmm, scheinbar unterstützt Mailbox.org weiterhin TLS 1.0 und TLS 1.1 für POP3/IMAP4. Möglicherweise liegt es aber an den "Ciphers".

Foto
1

Wie kann ich Outlook aktualisieren?

Foto
1

Outlook 2011 for Mac ist offenbar EOL seit 10/2017. Letzte Version 14.7.7. Download findest du auf der Microsoft Homepage. Neue Version (z.B. Outlook 2019) kaufen oder Abo abschließen. Oder halt Mail oder Thunderbird verwenden.

Foto
1

Btw. der Relaunch von Mailbox.org findet erst am Mittwoch statt. Vielleicht gibt es noch vereinzelt Probleme mit den DBs. Funktioniert Webmail bzw. ein anderer Client mit deinem Konto?

Foto
1

Was heißt EOL bei dir?

Foto
Foto
1

Andere Mails wie gmx funktioniert einwandfrei.

Foto
1

GMX unterstützt noch schwächere Ciphers. Aber ob Mailbox.org in den letzten Tagen etwas an der Verschlüsselung verändert hat, kann ich nicht sagen. Funktioniert es mit einem anderen Client bzw. Webmail?

Foto
Foto
1

Hallo,

ich habe auch ein Problem mit dem E-Mail Empfang... ebenfalls etwas "eigenwillig".


Auf meinem Smartphone verwende ich K9 (IMAP)... hier funktioniert mein mailbox.org Account noch einwandfrei.

Auf meinem Desktop (Win10, E-Mail Client "The Bat", ebenfalls IMAP) kann sich die Software seit Sonntag Abend nicht mehr auf Mailbox.org einloggen. Die Fehlermeldung, welche die Software anzeigt ist "TLS-Handshakefehler. Verbindung fehlgeschlagen"

... dabei habe ich nichts an den Settings geändert!?


Jetzt etwas tun, oder besser bis Donnerstag warten?

Foto
1

Welche TLS Version wird denn nun von Mailbox.org verwendet?

... und: Wurde diese am Sonntag Abend umgestellt?

Foto
1

Wir haben am Wochenende eigentlich eher uninteressante CAMILLA-Ciphers entfernt. Diese sind nicht direkt gebrochen oder unsicher, aber halt... "neutral" und spielen eigentlich auch keine Rolle mehr.


Es wird wohl so sein, daß dass bei Uralt-Software noch das beste ist, was diese Plattformen unterstützen.


Grundsätzlich setzt mailbox.org nur sichere Ciphers ein und veraltete und end-of-life-Plattformen können im Interesse unserer Kunden nicht unterstützt werden, denn schlechte Ciphers würden die Sicherheit aller Nutzer gefährden.


CAMILLA können wir -- wenn auch ohne Freude -- anbieten. Ich bin bereit das rückgängig zu machen -- wir hatten nicht den Eindruck, daß das noch genutzt wird.


Das wird allerdings erst gen heute Nachmittag oder heute Abend geschehen können.

Foto
1

Danke für die Info... auch wenn ich nicht genügend "Nerd" bin um diese Information im Detail in ihrer Bedeutung zu verstehen.


Was bei mir angekommen ist, ist dass etwas am Protokoll geändert wurde und ich meinen E-Mail Client auf dem Desktop updaten muss.


Danke.

Foto
1

Guten Tag, bei funktioniert mein E-Mailkonto weder auf meinem Smartphone SG 8+ noch auf meinen Laptops (windows 10). (Es werden keine aktuellen E-Mail mehr angezeigt! Und geschriebene gehen nicht raus ! - Sinn und Zweck eines BEZAHLTEN E-Mailaccounts ! Also an der Hardware kann es wohl nicht liegen, wohl eher an den Einstellungen. Bitte schreiben Sie mir ganz konkret, was ich wo einstellen muss, damit ich sowohl zu Hause ( Laptop), als auch unterwegs (SG 8+) meine E-Mail erhalte, wie bisher !

Danke für die zügige Beantwortung im voraus!

Foto
1

Bei mir geht auf dem iPhone auch seit Tagen nicht mehr viel. Es werden keine neuen Emails angezeigt. Deaktiviere ich den Account und aktiviere ich ihn wieder, werden neue Emails angezeigt, ich kann sie aber nicht laden. Einstellung: office.mailbox.org und SSL aktiviert.


Für einen bezahlten Service nicht akzeptabel.

Foto
1

Die Diskussion oben hat mit den genannten Ciphers nichts zu tun, an Zugriffen über ActiveSync (office.mailbox.org) wurde seit Ewigkeiten nichts geändert, die Cipher-Umstellung betraf nur Zugriff direkt per POP3/IMAP.


Es gab gestern Abend und heute Vormittag am Austauschnknoten BECIX in Berlin ein paar Störungen und am Sonntag Nachmittag gab es -- wie angekündigt -- gewisse Beeinträchigungen auch für EAS durch die Datenbankmigrationen für den Relaunch morgen.


Wir wissen, daß ActiveSync-Protokolle hier sehr unangenehm darauf reagieren. Das hat nichts mit uns zu tun sondern ist halt dieses Protokoll und diese Implementierung an. Für mich hört sich das eher danach an, als ob hier der Client sich etwas daran verschluckt hat und sich wieder fangen wird.


Wir haben in diesem Bereich nichts verändert.

Foto
1

Klappt trotzdem nichts. Habe den Account komplett neu eingerichtet. Jetzt synced gar nichts mehr. Als Status steht aber "Updated Just Now". Einstellung wie vorher und alles richtig.

Foto
Foto
4

Also an der Stelle sollte man auch einfach mal "DANKE" sagen an das ganze Team von mailbox.org, dass wir hier als sozusagen "erste" die neue OX Version und andere neue Features zur Verfügung gestellt bekommen.


Und dazu gibt es nahezu keine Probleme in der aktuellen Nutzung - wobei man schon vermuten kann, dass hinter den Kulissen mehr als nur ein wenig gearbeitet wird.


Ich freue mich auf das was die nächsten Tage hier kommt und passiert - danke dafür!

Foto
1

Hallo,

was ist denn nun mit diesen "Ciphers" geworden, wurden sie "am Nachmittag" wieder hinzugefügt? Ich bin gerade Neukunde und einigermaßen enttäuscht, dass ich mit meinem E-Mail-Client The Bat! 6.8 die E-Mails nicht abholen kann.

Besteht noch Aussicht, dass diese (offenbar unnötige) Änderung wieder zurückgenommen wird?

Ich habe als Neukunde noch keine Erfahrungen mit dem Support und bin sehr gespannt, ob und welche Antwort kommt. Falls der Support sich nicht äußert, wie sind denn die Erfahrungen mit dem Support?

Sorry, falls die Frage "dumm" (weil die Antwort klar) ist, ich bin halt gerade neu hier und noch am Testen (und Entscheiden), ob sich das Bleiben lohnt.

Gruß

Lisa

Foto
1

Also: Das war nicht offenbar unnötig (sonst hätten wir es ja nicht getan), sondern wünschenswert und sinnvoll. Bitte nicht immer gleich das Schlechte der Welt annehmen.


Zum anderen haben wir die CAMELLIA ciphers wieder reingenommen. Es gibt schlimmeres und wir sind bereit den Kompromiss einzugehen. Sie sind also wieder drin.


Last but not least befindet sich The Bat derzeit auf Version 8.8.2, während die 6.8 aus dem Jahr 2015 stammt, also vier Jahre alt ist.


Man muß akzeptieren, daß eine (unter IT-Gesichtspunkten) uralte Softwareversion sicherheitstechnisch ggf. nicht mehr zu betreiben ist. Oder zumindest kann man dafür das Attribut "Sicherheit" und "Verschlüsselung" nicht mehr in den Mund nehmen.


Ich weiß nicht, ob The Bat 6.8 im Bereich so steinalt ist, daß es mit heutigen SSL-Anforderungen nicht mehr mithalten kann, oder ob es andere Gründe gibt, warum Sie "keine Mails abholen" können. Am Ende liegt sowas ggf. auch an Betriebssystemen und deren eventuell ebenso alten SSL-Versionen?

Foto
1

Danke schön für die schnelle Antwort, dann kenne ich ja die Ursache.

Sorry, dass ich zeitgleich noch ein Support-Ticket aufgemacht habe, das kann dann geschlossen werden.

Allen ein sonniges Wochenende

Lisa

Foto
1

Hallo,aus meiner eigenen Erfahrung mit The Bat 6.8 kann ich sagen, dass das Abrufen der E-Mails bis letzten Herbst einwandfrei geklappt hat. Seit dem Update, in dem Protokolle umgestellt wurden, funktioniert Bat 6.8 mit mailbox.org nicht mehr.

Bei dieser Aussage bin ich mir sicher, weil eine Mitarbeiter von Mailbox.org dies vor der Umstellung mit mir über eine Fernwartungs-Session getestet hat.

Und... für mich ist das ok, denn mailbox.org bemüht sich hohe Sicherheitsstandards anzuwenden und auf dem Gebiet ist dann eine 4 Jahre Software eben zu alt.

Foto