Willkommen im User-Forum von mailbox.org
 

OX-Drive Benutzernamen ändern

4385033 hat dies geteilt, 11 Monaten her
vorgeschlagen

Hallo,


wie ändert man denn den Benutzernamen im OX Drive?


Ich hatte bei mailbox.org eine neue Mailadresse gewählt (soz. als Hauptadresse), und die alte E-Mail-Adresse dann als ein Alias genommen.

Die neue E-Mail-Adresse (als Benutzernamen) scheint OX-Drive nicht erfasst zu haben.

Seit der Änderung erscheint ein OX-Drive-Fenster mit dem Hinweis "Anmeldung fehlgeschlagen". Was muss ich denn jetzt machen?

(Ich weiss nicht ob das relevant ist: das Gerät ist ein mac OS, High Sierra.)

Kommentare (8)

Foto
1

Ja, ich bin's nochmal.Kam zwischenzeitlich dann auf die Idee, die neue E-Mail-Adresse im Internet-Account anzulegen. Also wie die alte Mailsadresse. Das hatte ich bisher nicht gemacht, weil ich dachte, das ginge automatisch.

Aber die Rückmeldung ist leider wieder nur: "Accountname / Paswort konnte nicht überprüft werden.


Hatte den Ein- und Ausgangsserver eingegeben etc. ... aber es funzt nicht.


Mail, CalDAV und Office Card DAV werden nicht angemeldet. Woran mag das liegen?

Foto
1

Wenn OX Drive auf dem Mac durch den Wechsel Probleme macht würde ich mal dort in die Einstellungen gehen, den bestehenden Account trennen und mich dann mit dem neuen Benutzernamen neu anmelden.


Was den Internet-Account angeht würde ich nochmal überprüfen ob alle Daten richtig eingegeben sind. Ansonsten kann ich noch empfehlen in der Weboberfläche das so genannte Konfigurationsprofil herunterzuladen mit dem die Einstellung automatisch auf dem Mac eingerichtet werden und man nur noch das Passwort eingeben muss. Man findet das Profil wenn man oben rechts auf die 3 Striche und dann auf ihre Geräte verbinden klickt. Dort wählt man Apple und Mac aus und kann dann das Profil herunterladen und anschließend öffnen.

Foto
1

Ich habe die Schnauze erst mal voll :-( und klapp' die Kiste zu.


Sehr ägerlich ist obend'rauf, dass man bei mailbox keine telefonische Beratung für private Deppen wie mich buchen kann. Nicht jeder Anwender hat die Zeit, sich zum IT-Experten zu lesen.

Als Privatperson muss man sich hier aber seitenlang durch irgendwelche Texte quälen, probiert jedes Gedönse und ist nach ein paar Stunden nicht einen mm weiter, dafür kurz vor dem Abheben.

Und selbstverständlich: es ist wahrscheinlich, dass der dumme Fehler auf meiner Seite liegt, ABER FÜR EINE LÖSUNG DES PROBLEMS WÄRE ICH AUCH BEREIT GELD ZU BEZAHLEN. Hauptsache das Problem ist schnellstmöglich geklärt, damit man sich wieder anderen Dingen zuwenden kann! Aber nein, ich muss mich also nun noch mal mit dem ganzen Zirkus auseinandersetzen. Ätzend :-(

Foto
1

Hallo jmr,


vielen Dank für Deine freundliche Hilfe, und die Informationen!

Leider hatte ich Deine Antwort nicht gelesen, bevor ich etwas Dampf ablassen musste ... *sorry*

Ging ja auch nicht gegen die Menschen hier im Forum, sondern gegen mailbox, bei denen ich eine (von mir aus auch kostenpflichtige) Hotline auch für Privatkunden erwarte.


Auf jeden Fall hab' ich Deinen Vorschlag dann auch umgesetzt, und dieses Konfigurationsprofil heruntergeladen. Der Punkt "E-Mail" ist erledigt :-) Vielen Dank an Dich!


Leider erscheint nach dem Installationsversuch von "Kalender und Adressbuch" nachfolgender Text: "Das Profil Kalender und Adressbuch konnte aufgrund eines unerwarteten Fehlers nicht installiert werden <CPDomainPlugIn:101>


Weisst Du zufällig was das jetzt wieder bedeutet, bzw. was ich nun machen sollte. Habe es auch schon mit der manuellen Variante versucht, aber das klappte nicht.

Genauso mit der Kofigurations-E-Mail. Beides mal die gleiche Fehlermeldung wie oben.


Weisst Du vllt. auch an dieser Stelle weiter, jmr?

Viele Grüße

Foto
1

Hallo 4385033,


freut mich zu hören dass zumindest das Problem mit den E-Mails schon mal gelöst ist :)


Die Fehlermeldung von "Kalender und Adressbuch" hab ich zwar persönlich noch nie gesehen, es gab aber hier im Forum schon mal eine Diskussion dazu:


https://userforum.mailbox.org/topic/profilinstallation-fehlgeschlagen-bei-kontakte-und-kalender


Dort wird auch ein Weg beschrieben wie es dann für das Adressbuch funktioniert hat. Ich würde mal vermuten dass man dann bei Einrichtung des Kalenders am Anfang CalDav statt CardDav auswählen muss, die restlichen Schritte aber dann ähnlich sind.


Du könntest aber auch mal probieren in die Systemeinstellungen und dann Profile zu gehen, das "Kalender und Adressbuch" Profil zu löschen, das Gerät einmal neu zu starten und nochmals versuchen das Profil neu zu installieren. Manchmal wirkt alles auf Anfang zu stellen wahre Wunder :)

Foto
1

Hallo jmr,


das war der perfekte Tip :-) Habe die Anleitung von User 6859150 ganz genau befolgt, und die Probleme sind gelöst :-)

Ich danke Dir ganz herzlich, jmr, für die Hilfe! Gibt es denn eine jmr-Kaffeekasse ;-) in die man etwas einzahlen könnte?

Wünsche Dir einen schönen Abend!

Foto
1

Hallo jmr,


hatte mich leider zu früh gefreut.

Heute morgen poppte nach Öffnen des Macs wieder ein "fröhliches" Fenster von OX-Drive mit "Anmeldung fehlgeschlagen" auf.

-Ihre gespeicherten Anmeldedaten scheinen nun ungültig zu sein. Wollen Sie sie aktualisieren?-

(Das hatte ich ja gestern auch die ganze Zeit.)

Wenn ich dann ja klicke, dann erscheint ein anderes Fenster: Willkommen zu OX Drive

Server: https://office.mailbox.org

Benutzername: wieder die alte (!!) E-Mail-Adresse

Passwort: .......

Wenn ich speichern und fortfahren anklicke wird in roter Farbe angezeigt:

Der Benutzername oder das Passwort ist nicht korrekt.

Und danach eben das Fenster: Anmeldung fehlgeschlagen


Am Passwort sollte es nicht liegen, da das ja das gleiche ist wie bei zuvor. Zumindest habe ich da gar nichts geändert.

Es bleibt eben diese dämliche alte E-Mal-Adresse ...


In den Profilen kann ich "Kalender und Kontakte" leider nicht löschen, weil dort nur das E-Mail-Profil angezeigt wird.


Gestern -nach den Anleitungen des o.g. Users- erschien in der Systemeinstellung "Internetaccounts"

Office Mail

Office CalDAV

Mailbox (Kontakte)


Es sah alles prima aus. Die Punkte stehen auch heute noch da, und wenn man sie einzeln anklickt, sieht alles richtig aus.


Aber die Anmeldung funzt offensichtlich trotzdem nicht. Was könnte ich noch machen? Hast Du eine vllt. noch eine Idee, jmr?

Foto
1

Meine nunmehr getroffene Entscheidung hat jetzt keinesfalls mit Dir und Deiner freundlichen Hilfe zu tun, jmr.


Ich werde mit mailbox nicht mehr weitermachen. Es macht für mich keinen Sinn, wenn ich ein Problem bei einer kostenpflichtigen Dienstleistung habe, mich auf einem freiwilligen Hilfe-Forum herumzutümmeln. So läuft Service nicht.


Hatte dieses Officepaket für € 4,50/mtl. genutzt, aber werde nicht mehr einzahlen.

Den vorausbezahlten Restbetrag bitte ich in die Kaffeekasse von jmr zu überweisen, danke!


Für kostenpflichtigen Support hätte ich gerne etwas mehr bezahlt ... aber hätte hätte .... Fahrradkette. Nun geht's eben woanders weiter.


Nochmals Danke an Dich, jmr, für Deine Bemühungen!