Willkommen im User-Forum von mailbox.org
 

Probleme mit der Anmeldung

8809123 hat dies geteilt, 3 Jahren her
veröffentlicht

Hallo,


wenn ich mich in mein Postfach einloggen will, brauche Ich immer mehrere Versuche, aber mindestens 2.


Es kommt dieser Fehler:

Ich komme zwar rein, aber der Posteingang wird nicht geladen. Den Support habe ich angeschrieben, es wurden dann auch Frage gestellt in die Richtung ob ich externe Accounts nutze etc. Nachdem ich die beantwortet habe, erhielt ich aber keine weitere Antwort.


Kennt jemand das Fehlerbild, bzw weiß jemand was man da tun kann ?


daa58c7bfc301b35e540b0fc840ca004

Kommentare (19)

Foto
1

Bei mir trat der Fehler vor ca. 45 Minuten auch auf. Die Fehlermeldung verschwand nach kurzer Zeit von allein, und ich konnte normal auf alle Daten (Mail, Drive) zugreifen.

Foto
1

Bei mir ebenfalls. Irgendwie ist jeden Tag etwas.

Foto
1

Seit gestern Abend, immer wieder sporadisch...

Foto
2

Bei mit auch. iPhone meldet immer wieder das ich Passwort eingeben muss.

Foto
1

Das Problem taucht bei mer schon den ganzen Nachmittag auf. Im Moment komme ich auch mit neu anmelden keinen Schritt weiter. Würde mich freuen, wenn das Problem bald behoben wird...

Foto
1

ich kann mich z.Zt. gar nicht anmelden. Weder über PC noch mobil-Fon

Foto
1

Bei mir war das auch der Fall – seit ein paar Sekunden geht es wieder.

Foto
1

Ich habe in der letzten Zeit immer wieder Timeouts beim IMAP-Abruf. In der letzten ca. 1/2 Stunde ging gar nichts, jetzt doch wieder. Wenn der Login funktioniert, ist der Mailabruf manchmal sehr langsam. Schade, irgendwie ist mailbox.org zurzeit nicht besonders zuverlässig.

Foto
1

Die Schwierigkeiten bei der korrekten Anmeldung konnten wir nachvollziehen und beheben.

Bitte entschuldigt die Umstände.

Foto
1

Hat jemand ´ne idee was los war?

Foto
4

Vor IMAP-Servern stehen sogenannte "Directoren". Diese kümmern sich darum, daß jeder User idealerweise immer zum gleichen IMAP-Backend zugewiesen wird, damit sich die Last gut verteilt und Serversysteme den User idealerweise schon kennen.

Wir fahren da ein etwas "ungewöhnliches" Setup, das legal und zulässig ist, aber so nicht üblich ist. Hintergrund ist die Diskussion hier aus dem Forum von ca. Juni 2016 wo es darum ging, warum der Sieve-Filter bei den von Usern mitgebrachten eigenen Domains nicht richtig greift. In der Folge schleifen wir jetzt Aliase und User-Mailadressen "bis nach hinten" durch, statt diese gleich beim Empfang bei uns auf die echte mailbox.org-Adresse umzuschreiben.

Das hatte leider vor einigen Wochen den Bug getriggert, daß diese Directoren unter bestimmten Situationen mit Aliasen nicht richtig umgehen und diese nicht richtig zuordnen können. Bug dazu ist aufgemacht und das Release ist für die nächsten Tage angekündigt.

In der Folge haben wir derzeit arge Schwierigkeiten hier weitere Serversysteme zur Verstärkung hinzuzunehmen. Die Directoren würden diese u.U. falsch ansteuern. Würden wir die Alias-Umschreibung wieder zurückbauen, so wäre alles kein Problem, aber das wollen wir nicht. Anders als bei anderen Providern können unsere User eigene Domains mitbringen und das wollen wir auch erhalten.

Durch den Ansturm von Warentest sind unsere Mailserverbackends alle an der Lastgrenze, am Limit. Weitere Systeme stehen gelangweilt und leer bereit, können aufgrund des o.g. Bugs aber nicht eingebunden werden.

Sobald wir den Bug endlich gefixt haben werden wir die neuen Systeme in Betrieb nehmen und auch vorhandene Nutzer (äußerlich unbemerkt) dorthin umlagern. Dann werden sich alle Lastprobleme schlagartig lösen.

Solange das aber noch nicht der Fall ist, können wir Last nur "handhaben" und wenn Systeme an Lastgrenzen geraten, dann treten sporadisch hier und da abstruse und auch zufällige Fehler auf. Man kommt dann in Grenzbereiche, wo dies und das wacklig wird.

Heute Mittag hat sich einer der Directoren vermutlich aus Lastgründen verabschiedet und hat Logins teilweise nicht mehr richtig verarbeitet. Wir haben diesen darum neu starten müssen. Dies führt als Kettenreaktion dazu, daß binnen Sekunden eine Unmenge an IMAP-Verbindungen geschlossen und neu aufgebaut werden müssen, was derzeit unsere Office-Webserver (also die Weboberfläche) an ihre Lastgrenzen bringt (was übrigens auch auf einem critical Bug beruht, den wir gemeldet haben). Dadurch, daß wir aktuell so viele User auf so wenig Systeme konzentrieren müssen, haben Störungen dort dann auf einen Schlag immense Auswirkungen an anderer Stelle.

Wir finden das auch alles andere als toll; alles in allem haben wir es noch mit einer kreuzweisen Sammlung von 6-8 schweren Software-Bugs zu tun. Wir haben aber alle identifiziert und kriegen diese dieser Tage gelöst und in neuen Releases bereitgestellt.

Foto
1

Heißt, dass die aktuell täglichen Probleme erstmal so weitergehen und ihr damit richtig viel zu tun habt?

Echt schade, dass es so viele Probleme gibt in der letzten Zeit.

Foto
1

Vielen Dank für das offene und ehrliche Feedback, war eindeutig die richtige Entscheidung zu euch zu wechseln! :-)

Foto
1

vielen Dank für die ausführliche Erklärung. Es gibt nichts schlimmeres als Ungewissheit.

Ich kann die Schwierigkeiten verstehen. Euer Angebot ist einfach klasse.

Foto
Foto
1

Vielen Dank für die Antwort und die Erklärung. Ist leider nicht mehr selbsverständlich.

LG Fr.

Foto
1

Vielen Dank für die Info am Sonntag Abend. Sympathisch und transparent.

Foto
1

dto. :-)

Da freuen wir uns auf die neuen Releases ...

Foto
Foto
1

@mailbox Rückmeldung wäre super, sobald die Kuh vom Eis ist. Danke!

Foto
2

Wir bitten in diesem Zusammenhang um Beachtung unseres soeben veröffentlichten Blog-Beitrages:

https://mailbox.org/session-probleme-im-cluster-dofr-nacht-030-uhr-15-minuten-komplettabschaltung-zur-heilung/

In

der heutigen Nacht Do/Fr werden wir um 0:30 Uhr eine ca. 15 minütige

Downtime haben. Wir vermuten die in dem Blog genannten Ursachen auch als

Ursache für das hiesige Problem.