Willkommen im User-Forum von mailbox.org
 

Sicherheitseinstellungen aktualisieren, um mailbox.org zu verwenden

1983721 hat dies geteilt, 2 Jahren her
beantwortet

Hallo,

ich habe das S5 mini und verwende das Standard Email Programm.


Seit einige Stunden bekomme ich die Nachricht:

"Sicherheitsupdate erforderlich. Sicherheitseinstellungen aktualisieren, um xxx.xxx@mailbox.org zu verwenden."

Wenn ich auf ok gehe soll ich den Geräteadministrator aktivieren der sämtlich Rechte will darunter "Alle Daten löschen".

Es steht dabei: Server office.mailbox.org muss in der Lage sein, einige Sicherheitsfunktionen auf Ihrem Gerät remote zu steuern"


FRAGE: Ist das normal, oder verdächtig? Kann das mit ActiveSync zusammenhängen?

Danke für Hilfe im Voraus!

Kommentare (1)

Foto
1

Ich habe doch was gefunden hier im Forum. Ein bisschen hilfreich...

https://support.mailbox.org/topic/android-activesync-verlangt-sicherheitsupdate