Willkommen im User-Forum von mailbox.org
 

Smtp Problem im eduroam WLAN

7282997 hat dies geteilt, 23 Monaten her
veröffentlicht

Hallo,


ich habe auf meinem Laptop mein mailbox.org E-Mailkonto für Thunderbird (Imap, Smtp) eingerichtet und es funktioniert in eigentlich allen privaten/öffentlichen WLANs problemlos. Wenn ich allerdings im eduroam meiner Uni eingeloggt bin, kann ich zwar mit Imap auf meine E-Mail zugreifen, aber keine E-Mails über Smtp verschicken. Es scheint nicht daran zu liegen, dass Smtp blockiert wird, da das Versenden über Smtp bei anderen E-Mailprovidern (posteo, google) problemlos funktioniert. Hat jemand eine Idee, woran das liegen könnte und wie es sich beheben lässt?

Kommentare (5)

Foto
1

Eventuell könnten von der Uni bestimmte Ports gesperrt sein. Sollten also Posteo und Google über andere Ports als mailbox.org gehen könnte es daran liegen. Mailbox.org unterstützt meines Wissen nach Port 25, 465 oder 587 für smtp.


Ansonsten vielleicht auch mal beim Rechenzentrum der Universität nachfragen ob und wenn ja welche Einschränkungen existieren.

Foto
1

@jmr: Danke für den Tip, die Ports waren aber bei posteo und google die gleichen.


Bei mir hat sich das Problem magischerweise von alleine gelöst. Ab und an bekomme ich aber immer noch timeouts.

Foto
2

Bei mir war die Lösung in Outlook 2016 den smtp auf Port 587 und STARTTLS einzustellen. Vielleicht hilft es ja jemandem...

Foto
1

Hey 2428744

Danke für den Tipp! Ich hatte das gleiche Problem mit dem Eduroam WLAN und jetzt funktioniert es. Ist es unproblematisch diese Einstellungen zu nutzen, da sie ja von den Angaben abweichen die in den FAQs zu finden sind

Foto
1

Ich sehe kein Problem mit Port 587 bei SMTP. Bei mir hat es auf dem iPad auch nur damit funktioniert.

Foto