Willkommen im User-Forum von mailbox.org
 

SMTP Probleme

7107007 hat dies geteilt, 3 Jahren her
kein Problem

Hallo,


Kann es sein, dass aktuell Probleme mit dem SMTP Server bestehen?

Ich kann seit etwa zwei Wochen keinerlei EMails mehr senden (Outlook for Mac, aktuellste Version, smtp.mailbox.org, Port 465 mit SSL). Habe auch schon Port 587 mit STARTTLS versucht, sowie die Einrichtung meines Kontos in Airmail, auch da keine Verbindung zum SMTP Server.


Auch die Einrichtung als Exchange Konto funktioniert nicht (benötigt wird die Adresse einer Exchange.asmx Datei - habt ihr sowas?).

Kommentare (15)

Foto
1

Nein, keine Probleme und erst recht keine seit zwei Wochen. Bitte FIrewall und vor allem auch lokale Virenprogramme prüfen, die leider manchmal der Meinung sind, verschlüsselte Verbindungen blocken zu müssen.

Foto
1

Habe das Problem auf zwei verschiedenen Macs in drei verschiedenen WLANs getestet (1x Telekom Anschluss, 2x verschiedene Primacom Anschlüsse), zudem über den jeweils eigenen DNS und den Google DNS (8.8.8.8). Immer das gleiche Ergebnis:

fb01d0ab082c779de1cae3f80c335ced

Auch mit deaktivierter Firewall gibt es keine Verbindung. Virenprogramme nutze ich zZt nicht.

Foto
1

Man kann unsere Server NIE pingen. Das ist Absicht.

Entscheidend ist, ob Du ein "telnet smtp.mailbox.org 587" bekommst. Welche Source-IP hast Du?

Foto
1

Leider nein... ich frage mal bei Telekom und Primacom an.


Können Sie noch eine Aussage zu der Exchange-Geschichte treffen?

Foto
1

...ja?

Foto
1

Hallo, ich habe leider auch das Problem mit dem SMTP-Server. Gibt es da mittlerweile eine Lösung ?

Foto
3

Hast du einen Telekom-Router in Betrieb? Dort sind standardmäßig Verbindungen zu nicht-gängigen SMTP-Server gesperrt. Das kannst du im Routermenü selbst umstellen.

Foto
1

Ahh Ok Super, Vielen Dank!

Foto
Foto
1

Ich habe aktuell auch Probleme mit SMTP. Ich kann mit Thunderbird keine Mails mehr verschicken. telnet smtp.mailbox.org 587


schlägt fehl.

Foto
1

Wir haben keine Probleme auf den Servern, sehen unzählige laufende Verbindungen und monitoren unsere Systeme auch von extern. Auch ein manuelles telnet auf Port 587 klappt.


Bitte schau nach lokal installierten privaten Firewalls oder möglichen Netzsperren Deines Providers.


  1. peer@flashback ~ $ telnet smtp.mailbox.org 587
  2. Trying 80.241.60.196...
  3. Connected to smtp.mailbox.org.
  4. Escape character is '^]'.
  5. 220 smtp1.mailbox.org ESMTP Postfix
  6. quit
  7. 221 2.0.0 Bye
  8. Connection closed by foreign host.

Foto
Foto
1

Ähnliches Problem: Pop3 klappt problemlos. Beim Postausgangsserver bin auch ratlos. (smtp.mailbox.org)

Ich nutze Linux Mint, Seamonkey Emailverwaltung, keine Firewall und habe verschiedene WLAN-Netze und Provider versucht. Immer diese Fehlermeldung:

Fehler beim Senden der Nachricht. Der Mail-Server antwortete: Requested action not taken: mailbox unavailable

Sender address is not allowed.. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Mail-Einstellungen stimmt, und wiederholen Sie den Vorgang.

Foto
1

Ist es möglich, dass Du deine StandardMailAdresse geändert hast und sie für smtp nicht hinterlegt hast? (s. Beispiel Thunderbird)

a3f21668b4bdac769e731b237bb3b5f7

Foto
1

Danke. Funktioniert nun. War mir peinlicherweise nicht bewusst.

Foto
1

.. alles gut. ich vergesse im "Trubel" auch immer wieder das eine oder andere Detail. Dann viel Spass.

Foto