Willkommen im User-Forum von mailbox.org
 

Tabellendokument angeblich sehr groß obwohl sehr klein

Anders hat dies geteilt, 4 Jahren her
gelöst

Hallo, seit einigen Tagen nervt mich folgendes Problem:

Ich verwende unter Drive eine Tabelle, die ich fortlaufend ändere, i. d. R. kommt pro Tag ein neuer Eintrag dazu. Ich finde das sehr praktisch, da ich die Tabelle nicht lokal speichern muss, sondern mir immer online zur Verfügung steht. Leider kann ich die Tabelle seit einigen Tagen nicht mehr öffnen. Das Dokument wird zum Teil geladen und nach einiger Zeit kommt die Meldung "Ihr Dokument ist sehr groß. Das Laden wird einige Zeit dauern." Dann habe ich nur die Option zu warten oder zu "Verwerfen". Leider tut sich auch nach vielen Stunden nichts. Es bleibt immer nur der Ladebildschirm mit der ausgegrauten Tabelle im Hintergrund zu sehen.

Das gesamte Tabellendokument ist nur ca. 25 kB groß und die größte Tabelle hat etwas mehr als 300 Zeilen. Also eigentlich alles ziemlich klein. Ich kann die Tabelle herunterladen und mit MS Excel o. ä. ohne Probleme bearbeiten. Auch ein erneutes hochladen unter einem anderen Dateinamen löst das Problem nicht.

Für eine Lösung des Problems bin ich sehr dankbar.

Viele Grüße

Kommentare (7)

Foto
1

Klingt nach einem Fall für den Support. --> support@mailbox.org

Foto
1

Das Problem scheint nur unter Firefox 57.0 ("Firefox Quantum) für Ubuntu zu existieren. Mit Chrome unter Ubuntu besteht das Problem nicht. Mit Firefox 57.0 unter Windows 10 habe ich auch keine Probleme feststellen können.

Foto
1

Soweit ich mich erinnere, klappte es wohl dann auch bei Ihnen mit einem frischen FirefoxProfil auch mit FF57 unter Ubuntu?

Foto
1

Hallo,

ich habe das selbe Problem. Inzwischen jedoch schon FF61/64bit, auch unter Linux. Gibt es dazu schon eine Lösung (außer den Browser zu wechseln)?

Foto
1

Ist das eine harmlose Tabelle die Du uns zur Weiterleitung an Entwickler zur Verfügung stellen kannst?

Foto
1

Hallo, nur um folgende Ursache auszuschließen: Sind Add-ons wie µBlock o. ä. für mailbox deaktiviert?

An Add-ons hatte ich alles deakviert, aber leider zunächst keinen Erfolg. Bei mir hat es funktioniert firefox mit einem neuen Profil zu starten.

Foto
1

Das Problem tritt auch beim Öffnen einer der Vorlagen im Reiter "Tabelle" auf. Firefox mit einem neuen Profil zu starten löst das Problem auch bei mir, den Aufwand wollte ich jedoch vermeiden. Vielen Dank für den Hinweis!

Foto
Foto
1

Ich habe heute das gleiche Problem. Eine nicht besonders große Textdatei und eine Tabelle lassen sich nicht laden. Es kommt immer die Meldung:

9707aba60da8244e5e6a670e4e4283af

Problem tritt auf unter Win10/64 - Firefox und Chrome (jeweils die neusten Versionen).

Was kann unternommen werden um das Problem zu lösen?

Foto
1

Okay, heute Nacht waren wohl die fleißigen Helferlein am Start. Heute Morgen konnte ich alles Dokumente wieder öffnen. Super nice.


-=# Ende Selbstgespräch #=-

Foto
Foto
1

Ich habe das gleiche Problem seit einigen Tagen sowohl unter Firefox (96.0) als auch Chromium.

Es tritt ebenfalls bei einem leeren Tabellendokument auf :/

Foto
2

Und was sagt der Support dazu?

Foto
2

Habe das Problem auch. Der Support kennt das Problem scheinbar noch nicht, da die üblichen Standardfragen gestellt wurden.

Foto
1

Wir haben hier einige Anfragen diesbezüglich gesehen. Es waren verschiedene Browser im Einsatz und es ließ sich also nicht auf einen bestimmten Browser beziehungsweise eine Version eingrenzen.


Der Fix ist, den Browsercache und die Cookies zu löschen. Danach hat es bisher bei allen wieder funktioniert.

Foto
1

Der Fix scheint nicht zuverläessig zu funktionieren - habe es mit aktuellem Firefox, Chrome und Safari probiert. In jedem der Browser (safari hatte mailbox.org noch nie gesehen) kommt diese Fehlermeldung seit gestern.

Foto
1

Falls die Tip vom Support nicht funktioniert. Bei wir half auch die Windows 10 eigene Sandbox starten und den dort den Browser zu nutzen.

Foto
Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen