Willkommen im User-Forum von mailbox.org
 

Verbindungsprobleme mit "eM Client"

3857341 hat dies geteilt, 3 Jahren her
unbeantwortet

Ich habe leider große Probleme, den "eM Client" mit meinem Testzugang bei mailbox.org zu verbinden. Noch nicht einmal die IMAP / SMTP Verbindungen werden aufgebaut.

Haben Sie eine Anleitung für diesen Email Client bzw. eine Auflistung der benötigten Parameter (Host, Ports, SSL/TLS ...)?

Muss ich auf mailbox.org irgendwelche Häkchen setzen bevor IMAP / SMTP funktionieren?

Habe sowohl version 7.1.30638.0 als auch eine 6er Version von eM Client getestet.

Es liegen keine Firewall- oder Antivirus-Probleme vor, habe alles geprüft.


Ich bitte um rasche Hilfe, denn ich bin langsam am verzweifeln...

Kommentare (1)

Foto
1

Ich habe vor ein paar Tagen ebefalls den aktuellen eM Client (von der eM Client-Website) testweise installiert (Version 7.1.30617.0) und bei Einrichten des mailbox-Kontos das automatische Setup gewählt, das nur die Eingabe von Mail-Adresse und Passwort erfordert. Alle Bereiche (Mail mit IMAP uns SMTP, Kalender, Adressen) waren ohne Nacharbeit sofort korrekt eingerichtet.

Vergleiche mal die Anforderungen dieser Seite mit den Einstellungen im eM Client.

Bei mir ist bei Sicherheit ausgewählt "SSL/TLS auf bestimmten Port verwenden (Legacy)".

Bei mailbox.org muss man für IMAP/SMTP keine Einstellungen vornehmen.

Foto
1

Die automatische Konfiguration habe ich ebenfalls durchgeführt. Das hat interessanterweise sogar funktioniert. Aber bei der Synchronisierung erhalte ich nur Fehlermeldungen für sämtliche Dienste (IMAP, CalDAV, CardDAV, ...).


Beim Versuch imap.mailbox.org und smtp.mailbox.org anzupingen, erhalte ich nur Timeouts. Die IP-Adresse wird jedoch aufgelöst.


Wir sind DSL-Kunde bei der Telekom. Kann das sein, dass die Telekom den Zugang zu mailbox.org blockiert?

Foto
2

Ich bin auch DSL-Kunde bei der Telekom. Da wird nichts blockiert.

Das Anpingen funktioniert nicht, die Server reagieren darauf absichtlich nicht.

Sicher, dass nicht doch z.B. im Antiviren-Programm ein Häkchen fehlt? In manchen Routern (z.B. Telekom Speedport xxx) gibt es eine Liste der "sicheren E-Mail-Server". Dort muss man entweder mailbox.org eintragen oder die Option deaktivieren.

Foto
1

Habe sowohl Virenkiller als auch Firewall temporär deaktiviert. Leider keine Änderung. In der Ereignisliste der Firewall unseres Routers gibt es ebenfalls keine Einträge.


Ich erhalte immer wieder die Meldung "xxx@mailbox.org: Verbindung zu xxx@mailbox.org fehlgeschlagen".


Interessanterweise funktioniert der IMAP/SMTP-Zugang unter Thunderbird absolut problemlos!


Ich nutze eM Client unter Windows XP SP3. Gibt es hier vielleicht Inkompatibilitäten?

Foto
1

Die Macher von eM Client werben zwar mit der Aussage "eM Client ist optimiert für Windows XP, Vista, 7, 8, 10". Aber darauf würde ich bei Windows XP nicht wetten wollen. ;-) Zumal es unter Thunderbird funktioniert. Ich habe ein aktuelles Windows 7 und da funktioniert er.

Ich habe ihn aktuell nur zum Testen installiert, da ja Open Xchange den neuen eM Clinet "bewirbt".

Aber wie gesagt, Windows XP wäre für mich keine zuverlässige Basis.

Foto
1

Habe soeben eM Client auf einem anderen PC mit Windows 7 64 Bit installiert. Hier hat die Einrichtung von mailbox.org tatsächlich auf Anhieb funktioniert!


"eM Client ist optimiert für Windows XP, Vista, 7, 8, 10"

Anscheinend ist diese Aussage eben nicht zu 100% korrekt.


Meiner Meinung nach könnte das Problem darin liegen, dass eM Client das TLS von Windows nutzt und kein programminternes Protokoll. Da Windows XP nur TLS 1.0 unterstützt, würde das die Problematik erklären.


Ich werde nun die Macher von eM Client darauf hinweisen, dass ihr Programm leider nicht gänzlich für XP optimiert ist. Hoffentlich können die das Problem beheben.

Foto
2

Dein Stochwort, daß der EM-Client das TLS von Windows benutzt, ist vermutlich goldrichtig. Das Problem ist hier aber, daß das TLS von Windows XP aus heutiger Sicht eben keinerlei sichere SSl-Verschlüsselung mehr kann. Das ist aus heutigem Stand eben Quatsch.


Manche Anbieter schert das nicht oder sie haben in Sachen SSL und Ciphers selbst nicht so richtig begriffen, wie das geht. mailbox.org bietet keine Verschlüsselungsverfahren an, die aus heutiger Sicht als gebrochen und unsicher gelten müssen.


Da kann aber der EM-Client nichts dafür und das hat auch nichts damit zu tun, ob es auf XP optimiert ist, oder nicht.


Die wichtigere Erkenntnis wäre eben, daß man mit Windows XP einfach nicht mehr unterwegs sein kann. Egal, wie man es dreht und wendet.

Foto