Willkommen im User-Forum von mailbox.org
 

Verschlüsselte Mail lesen - Guard Passwort wird nicht akzeptiert

Stephan hat dies geteilt, 2 Jahren her
unbeantwortet

Hallo zusammen!


Allmählich verzweifle ich. :(


Ich habe den Guard eingerichtet.

Wenn ich mir eine verschlüsselte eMail via mailbox.org sende, kann ich mein Passwort eingeben und sie entschlüsseln.


Wenn ich sie mit Outlook öffne (Gpg4win), kann ich sie auch lesen.

Sende ich mir via Outlook eine verschlüsselte eMail, kann ich sie lesen.


Wenn ich via Outlook (Gpg4win) eine eMail verschlüsselt sende, kann ich das Passwort für den Guard so oft eingeben, wie ich will, es heißt immer, dass das Passwort falsch sei. ("E-Mail kann nicht entschlüsselt werden. Falsches Passwort.")

Und ich gebe es 100% korrekt ein.


Was mache ich bei der Einrichtung von der Verschlüsselung falsch?

Wie muss ich konkret vorgehen, damit es komplett funktioniert?


Lieben Gruß

Stephan

Beste Antwort
Foto

Der Fehler liegt nicht an mbox.org!


Ich habe mir heute Thunderbird heruntergeladen und Enigmail installiert und eingerichtet.

Hier verschlüsselt mein öffentlicher Schlüssel heruntergeladen von mbox.org tadellos und lässt sich auch wieder in der Weboberfläche öffnen.


Warum es mit GPG4WIN nicht funktioniert ist mir ein Rätsel, doch da muss mbox.org sich nicht drum kümmern. Ich bin nun zufrieden und werde es an den Support von GPG4WIN weiterleiten.


Danke für die Unterstützung auch via eMail vom Support.

Kommentare (7)

Foto
1

Klingt für mich jetzt erstmal so, als ob Du im Outlook einen falschen Key für den Empfänger hast und die Mail nicht mit dem Key verschlüsselt ist, der im Guard hinterlegt ist.

Foto
1

Lieben Dank für die schnelle Antwort.


Ich habe aus dem Guard den Privaten und öffentlichen Schlüssel heruntergeladen und diesen dann in gpg4win via Zertifikat importieren importiert.


Daran dachte ich auch. Doch ich bin ratlos, wie ich es anders machen soll.

Foto
Foto
1

Ich weiß nicht, was ich falsch mache.


Es ist vollkommen egal, ob ich auf mailbox.org unter Einstellungen>mailbox Guard Sicherheit>Erweiterte Einstellungen den Button "Öffentlichen Schlüssel herunterladen" oder "Ihren öffentlichen Schlüssel per eMail versenden" wähle.


Wenn ich damit eine eMail an mein mailbox.org Postfach schreibe kann ich es nicht entschlüsseln, da angeblich das Passwort nicht stimme.


Wenn ich anschließend die Mail von mailbox.org mit Outlook abrufe und den privaten Schlüssel von mailbox.org verwende, gebe ich das Passwort ein und es wird entschlüsselt.


Nur sobald ich aufgefordert werde mein Sicherheitspasswort online auf mailbox.org zu nutzen, sei es angeblich falsch.


Wo liegt nun der Fehler?


Verzweifelte Grüße

Stephan

Foto
1

Schlüssel-Kennung falsch?


Wenn ich unter Einstellungen beim Guard den Unterschlüssel herunterlade, hat er eine Kennung ...E29. Wenn ich ihn importiere, dann heißt die importierte Schlüsselkennung ...6B5.


Kann es sein, dass ich - egal, was ich wähle - aufgrund eines Fehlers immer nur den Hauptkey herunterlade und deswegen dieser Fehler passiert?

Ist mir gerade aufgefallen.


Ich gebe es nun auf, bis ich hier Hilfe bekomme.

(Und da wundert man sich, wenn PGP kaum jemand nutzt)

Foto
Foto
1

Jetzt richtete ich einen Schlüssel bei gpg4win ein. Anschließend der Upload in den Guard.

Wieder alles gleich - mein Passwort wird nicht akzeptiert.

Ich bin und bleibe ratlos und frustriert.


So enorme Herausforderungen hatte ich bei PGP noch nicht, muss ich leider sagen.

Bin gespannt, welchen Fehler ich wohl machte...

Foto
1

Der Fehler liegt nicht an mbox.org!


Ich habe mir heute Thunderbird heruntergeladen und Enigmail installiert und eingerichtet.

Hier verschlüsselt mein öffentlicher Schlüssel heruntergeladen von mbox.org tadellos und lässt sich auch wieder in der Weboberfläche öffnen.


Warum es mit GPG4WIN nicht funktioniert ist mir ein Rätsel, doch da muss mbox.org sich nicht drum kümmern. Ich bin nun zufrieden und werde es an den Support von GPG4WIN weiterleiten.


Danke für die Unterstützung auch via eMail vom Support.

Foto
1

Habe ein ähnliches Problem. Wie beschrieben funktioniert die Entschlüsselung mit Thunderbird oder anderen Browsern, mit Firefox jedoch nicht. Wäre wirklich interessant zu wissen, woran das liegt.


Ich habe dunkel im Hinterkopf, irgendwo gelesen zu haben, dass es etwas mit dem Privaten Modus zu tun hat.