Willkommen im User-Forum von mailbox.org
 

Ton/Bing/Notification in Firefox kaputt

MAILER-DAEMON hat dies geteilt, 8 Monaten her
veröffentlicht

Hallo,


Seit ein paar Wochen oder gar schon Monaten geht mir der Notification-Bing von Firefox sehr auf die Nerven: Ich war irgendwas irgendwo am Machen und es macht "Biiing", zuerst wußte ich nicht einmal wo, aber irgendwann hat sich der Firefox rauskristalisiert.


Natürlich habe ich dann in den Settings alle Notification deaktiviert, es wurde weniger, aber das "Biiing" blieb.


Jetzt sieht es für mich so aus, daß es immer im Mailbox-Tab passiert. Nur macht es Biiing, wann es will und nicht bei Ankunft einer Email: Ich sehe eine neue Email, aber der Glockenton kommt 15-20 Minuten später.


Bei Mozilla habe ich nicht viel gefunden, vielleicht hat jemand von Euch ein paar Infos oder Tipps?

Antworten (5)

Foto
2

Das Problem ist mir nicht geläufig, wäre aber interessant zu erfahren, welche Art von Gerät und welches Betriebssystem du verwendest… und ob Add-Ons möglicherweise einen Einfluss haben könnten (?)


Wenn es zu nervig wird, könntest du in Firefox die Töne komplett deaktivieren:

In die Adresszeile ”about:config” eingeben > Warnhinweis bestätigen > in die Suchzeile ”enablesound” eingeben > den Wert der Zeile ”accessibility.typeaheadfind.enablesound” von ›true‹ auf ›false‹ stellen (Doppelklick oder auf das Umschaltsymbol klicken – kann auf dem Weg jederzeit wieder zurückgesetzt werden).

Foto
1

Glücklicherweise lässt sich, wie in diesen Beiträgen [1] und [2] beschrieben, dieser Bing-Ton in den Mailbox.org-Einstellungen ausschalten.

Er ist auf meinem System (Firefox 115esr, Windows10) tatsächlich nur im Webmailer zu hören.

Foto
1

Naja, das Problem ist ja eher, daß man 36 Tabs den richtigen erst mal heraus finden muß, zumal das dann ja auch nicht zeitgleich mit einer Email stattfand...

Aber Support sagte:

request status changed to Forwarded to Special Department

Foto
Foto
2

FF 102.15.1esr auf Debian 12


Die Aufzählung meiner Addons würde jetzt wohl den Rahmen sprengen :D Lustigerweise haben wir das Phänomen seit kurzem auch auf einem WIndows-Laptop (und der müßte ziemlich Vanilla sein, ich schaue später mal nach, ist nicht meiner, aber auch dort ist immer ein Tab mit MB).


Der Config-Tipp war mir schon mal untergekommen, aber jetzt hatte darüber noch das hier als Beifang gefunden:

http://kb.mozillazine.org/Category:Preferences

http://kb.mozillazine.org/About:config_entries


Cool, sowas hatte ich mir schon immer gewünscht, aber bisher nie gefunden, danke!


Hab's jetzt mal wie vorgeschlagen negiert - mal sehen, ob und was passiert... Danke Dir für den schnellen Beistand :)

Foto
2

Hier… ’ist mir vorhin ins Netz gegangen, als ich mit der ”GOOGLE” noch mal ’rausgetuckert bin 🐠 Nichts Besonderes, aber kuck ihn dir mal an :-)

https://datei.wiki/artikel/ton-in-firefox-ausschalten-ein-umfassender-leitfaden/

Foto
2

Ich habe das gleiche Problem - dachte erst das Bing sei von Firefox selbst - die Glocke bimmelt aber nur wenn ich in mailbox.rg eingeloggt bin und das anlasslos ohne das eine neue Mail eingetroffen wäre

Foto
2

Halleluja!


Ist ja eigentlich kein Grund zum Freuen, aber wenigstens weiß ich jetzt, daß ich mir das nicht einbilde :D Also wenn da noch wer kommt, dann können wir ein Ticket machen.

Foto
2

…aber wenigstens weiß ich jetzt, daß ich mir das nicht einbilde”…

Da musste ich lachen… cooler Humor… köstlich! 👍👍👍


> Der von mir verlinkte Töne-Artikel trägt ja im Grunde gar nichts zum Thema bei – Entschuldigung… hab ihn erst nachträglich näher in Augenschein genommen. <

Foto
1

Danke *rotwerd*


Und kein Problem! Ohne Deinen Schrieb würde ich die zwei Links zu Config/Prefs immer noch nicht kennen :)

Foto
2

Doch, würdest du schon, weil about:config war das Erste, der datei.wiki-Artikel kam erst später dazu, aber ist ja egal… freut mich, wenn du was damit anfangen kannst. (’frag mich sowieso, woher dieser ”Leitfaden” kommt, von wann und aus welcher IT-Umgebung, weil er an manchen Stellen so gar nicht recht zum aktuellen Firefox passen will).

(Dir ist aber schon bewusst, daß man in der tieferen Konfiguration immer mit Vorsicht drangehen sollte und wissen, was man tut (?) - Mir sind im Internet schon Geschichten begegnet, wo sich Leute ihren Firefox hoffnungslos ”verkonfiguriert” haben. Nicht alles kann man so und so verändern, ohne daß es irgendwo anders anfängt zu haken. …Gruß…

Foto
1

Ja, ist mir leider schon bewußt: Been there, done that :D


Hauptsächlich wegen meiner Multi-Rows, die Mozilla irgendwann eingespart hat. Bevor es

https://github.com/numirias/paxmod <-- sehr empfehlenswert!

gab, hatte ich oft und viel an den .css rumgebastelt. Seitdem ist FF im Backup dabei (falls ich es händisch doch vergesse).


BTW, "wissen, was man tut (?)" - weiß man das nicht erst, wenn man's ausprobiert hat ;)


PS/edit: Hab jetzt noch keinen Bing gehört...

Foto
Foto
2

Selbes Problem hier, teilweise sehe ich im Text der Benachrichtigung auch noch "leere E-Mail".


Ein zuerst erstelltes Ticket habe ich aber wieder geschlossen, da ich das Verhalten nicht zuverlässig reproduzieren konnte.

Foto
1

Ticket gestartet.


Ja, reproduzieren ist kniffelig/unmöglich :D Aber ich bin saufroh, daß wir jetzt wenigstens einen Verdächtigen haben: Es ist nämlich sehr irritierend, mehrfach täglich dieses Bing zu hören und nicht zu wissen, wo und warum...


Nur manchmal habe ich das Lautsprechersymbol im Mailbox-Tab noch sehen können, aber eben keine neue Email.


PS: Was mich noch verblüfft - ich hatte bereits Notifications für alle Sites gelöscht, aber MB bingt munter weiter? Erst das Deaktivieren über about:config macht Ruhe im Karton.

Foto
2

…Notifications für alle Sites gelöscht, aber MB bingt munter weiter?

Aufgrund der in den FF-Einstellungen permanent freigegebenen MBO-Cookies vielleicht?

Foto
1

Du meinst, Cookie geht vor Permissions? Hmm, würde ich sogar aus Neugierde austesten, wenn das Bing nicht so erratisch wäre.


GRRR, ich bin ja so ein leichtes Opfer. Sind wieder an und gleich putze ich noch die Kekse weg. Mal gucken hören...

Foto
1

Könnte eine Erklärung nicht auch sein (pure Fantasie), daß die von Notifications gelösten ”Bings” signalisieren, daß eine Mail, welche gerade auf dem Weg ins Postfach war, abgelehnt wurde oder sonstwie nicht zustellbar war…?

Foto
2

Wohl eher nicht, keine neuen Bounces, kein Spam (wir sind eben bei MB, da wird einem sowas vorenthalten)... vielleicht ja ein Heartbeat vom Server, daß er sich wohlfühlt? ;)

Foto
Foto
2

Wüsste jetzt nicht, daß mir ein unspezifischer Ton jemals aufgefallen wäre, hab aber am Computer oft auch für längere Zeit die Lautstärke auf ›0‹ gestellt.

Was ich seltsam finde ist, daß eMail-Benachrichtigungen auf dem Bildschirm mitunter erst 10 Minuten oder noch später erscheinen, nachdem die Mail bereits im Postfach liegt, oder schon längst gelesen ist (Firefox/macOS).

Foto
2

- UPDATE -

Ab jetzt gehöre ich auch zum erlesenen Kreis derer, die seltsame Dinge hören und sehen…

— ’heute Abend mal den Lautstärkeregler aufgedreht und siehe da - das Geister-Bing hat sich zum ersten mal auch bei mir blicken lassen… Es ist genau der in den E-Mail-Einstellungen gewählte Klang – ganz anderer Sound, als die Mail-Benachrichtigung von Firefox.

Eine kleine Chronik der ”Erscheinungen” (die eingetroffenen Mails sind alles ”Neue Kommentare” hier aus dem Thread - sonst nichts):

  • 18:07 … eMail im Postfach ✔︎

  • 18:12 … eMail im Postfach ✔︎
  • 20:10 … Benachrichtigung von Firefox: office.mailbox.org, daß eine Neue E-Mail mit ”Kein Betreff” eingetroffen ist – eine Mail ist bei mir aber NICHT angekommen.
  • 20:22 … eMail im Postfach ✔︎
  • 20:29 … eMail im Postfach ✔︎

20:53 … Der Soundgeist, ein durchaus sympathisches BINNNG…, hat auch mich heimgesucht… Was will er mir sagen? …etwa: »Ziemlich plemplem die mailbox.org-Software gerade ist« – oder hörte es sich doch eher an nach »Von Firefox an der Nase nicht herumführen euch lasst… nur Aufmerksamkeit er sucht« …??

  • 22:47 … Benachrichtigung von Firefox: office.mailbox.org, daß eine Neue E-Mail mit ”Kein Betreff” eingetroffen ist – wieder KEINE eMail…

  • 23:27 … Benachrichtigung von Firefox… ebenso FAKE!
  • 00:56 … Benachrichtigung von… wie gehabt…
  • 01:32 … Und noch mal, weil’s so schön ist…

- ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? - ? -

Foto
2

Held, danke für den Hinweis! Peinlich, hatte bisher nämlich gar nicht an die MailBox-eigenen Settings gedacht - gleich mal den Ton umgestellt:

f1cd8fef488a644e2c6203c09e6207f8


Mal sehen, ob/wann ich den noch mal höre...


PS: Und herzlich willkommen im Club!

Foto
1

OK, das erste mal mein neues Marimba gehört - grauenhaft! Klingt als ob jemand mit dem Kopf auf einem Tisch aufschlägt (klingt immerhin wie solides Hartholz, den Tisch meine ich, nicht den Kopf). Aber wenigstens unübehörbar :D


09:15 Ton, letzte Email um 08:56, die ich auch schon eine Minute danach gelesen hatte. Neuere Mails gibt es nicht...

Foto
Foto
2

Support sagt:

Es gibt eine Funktion im Webmailer für die akustische Benachrichtigung. Bitte schauen Sie daher im Webmailer nach. Sie finden die Option in den Einstellungen > E-Mail > Bei eingehender E-Mail Ton abspielen. Bitte nehmen Sie dort das Häkchen heraus.


Okééé... Naja, Verzicht auf das Bing reicht mir eigentlich als Lösung. Hätte zwar eine korrektere Korrektur erwartet... *thunderbird-auspack*


Wem das nicht reicht, macht bitte selbst ein neues Ticket, sry.

Foto
2

Oh, nice: MBO at work <3

Support hatte mich danach noch mal angefunkt für Logs, habe ich rübergeschickt. Schön, daß die Jungs/Mädels nicht lockerlassen :*

Foto
Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen