Neue E-mail unter office.mailbox.org

4842591 hat dies geteilt, 1 Woche her
unbeantwortet

Hallo,

verwende ich das OpenExchange-Web-FrontEnd von mailbox.org,

erhält meine E-mail automatisch ein Reply-to mit meiner mailbox.org Adresse;

kann ich dieses Verhalten irgendwo abstellen?

Danke,

Walter

Kommentare (17)

Foto
1

Hallo Walter,

was genau magst du denn eigentlich machen?

Foto
1

einfach eine E-mail senden, und ich würde gerne kein Reply-to im Mail Header haben;

zumal ja ohnehin meine mailbox.org Adresse im From steht, was auch gut ist;

Foto
1

die Ausgaben im Header kannst du nicht unmittelbar beeinflussen oder ändern. Sofern du keine Weiter-/Umleitungsszenarien oder Ähnliches definiert hast (Sieve-Dienste) kannst du hier nichts machen

Foto
Foto
1

Also weglassen von Reply-To erscheint mir persönlich nicht sinnvoll. Und da der Absender (From) ja sowieso im Header der Mail steht, tut doch der inhaltlich identische Reply-To-Eintrag nicht weh.

Sinnvoller und wünschenswert wäre es, wenn man ihn für jede Adresse (auch Alias) selbst definieren könnte.

Foto
1

das ist relativ; ich kann eigentlich sagen, daß nur ein verschwindend geringer Promillesatz der SPAM-Mails die mich erreichten kein Reply-to im Header hatten; oder anders ausgedrückt: fast jedes SPAM-Mail hatte ein Reply-to im Mail-Header;

und gerade wenn die E-mail Adresse von From und Reply-to ident ist, macht das Reply-to erst recht keinen Sinn ...

Foto
1

Lassen wir mal die unterschiedl. Ansicht zu Nutzen oder Unsinn des Reply-To-Eintrags beiseite.

Ich habe soeben 4 Mails aus dem Webmailer verschickt (3 x Hauptadresse und 1 x Alias als Absender) an 3 versch. Empfänger bei unterschiedl. Providern. In allen 4 Mails war kein Reply-To-Eintrag vorhanden.

Foto
1

wir sprechen hier schon von E-mailadressen der mailbox.org Domain und keine welche von einer eigenen Domain stammen (das ist ja bei mailbox.org auch möglich)?

wo gibt es hier evtl. eine Einstellung, darauf Einfluß zu nehmen, da ja offensichtlich bei mir ein Reply-to vorhanden ist?

kannst mal bitte ein Test-mail an echo@ipv6help.de schicken;

Foto
1

Natürlich sprechen wir von mailbox.org-Adressen als Absender. Wobei ein Test mit einer Domain, die in mailbox.org über MX-Einträge eingebunden ist, das gleiche Ergebnis brachte.

Wie bzw. wo man darauf Einfluss nehmen könnte, weiß ich nicht.

Und hier die gewünschten Haeder-Zeilen der Testmail an echo@ipv6help.de. Änderungen zur Anonymisierung in eckigen Klammern:

  1. Received: by vhost01.ipv6help.de (Postfix, from userid 497)

    id E0892419C0; Fri, 12 Oct 2018 10:11:51 +0200 (CEST)

    DKIM-Filter: OpenDKIM Filter v2.11.0 vhost01.ipv6help.de E0892419C0

    Authentication-Results: vhost01.ipv6help.de;

    dkim=fail reason="unprotected header field" (2048-bit key) header.d=mailbox.org header.i=@mailbox.org header.b="ga+6W8Jo"

    Received-SPF: pass (mailbox.org: 80.241.60.212 is authorized to use '[name]@mailbox.org' in 'mfrom' identity (mechanism 'ip4:80.241.60.0/24' matched)) receiver=ipv6help.de; identity=mailfrom; envelope-from="[name]@mailbox.org"; helo=mx1.mailbox.org; client-ip=80.241.60.212

    DMARC-Filter: OpenDMARC Filter v1.3.2 vhost01.ipv6help.de B27CB40C56

    Authentication-Results: vhost01.ipv6help.de; dmarc=pass (p=none dis=none) header.from=mailbox.org

    Authentication-Results: vhost01.ipv6help.de; spf=pass smtp.mailfrom=[name]@mailbox.org

    DKIM-Filter: OpenDKIM Filter v2.11.0 vhost01.ipv6help.de B27CB40C56

    Received: from mx1.mailbox.org (mx1.mailbox.org [80.241.60.212])

    by vhost01.ipv6help.de (Postfix) with ESMTPS id B27CB40C56

    for <echo@ipv6help.de>; Fri, 12 Oct 2018 10:11:51 +0200 (CEST)

    Received: from smtp1.mailbox.org (smtp1.mailbox.org [80.241.60.240])

    (using TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits))

    (No client certificate requested)

    by mx1.mailbox.org (Postfix) with ESMTPS id 0867449B03

    for <echo@ipv6help.de>; Fri, 12 Oct 2018 10:11:50 +0200 (CEST)

    DKIM-Signature: [der Länge wegen entfernt]

    X-Virus-Scanned: amavisd-new at heinlein-support.de

    Received: from smtp1.mailbox.org ([80.241.60.240])

    by gerste.heinlein-support.de (gerste.heinlein-support.de [91.198.250.173]) (amavisd-new, port 10030)

    with ESMTP id CH1-JgX8c7md for <echo@ipv6help.de>;

    Fri, 12 Oct 2018 10:11:49 +0200 (CEST)

    Date: Fri, 12 Oct 2018 10:11:48 +0200 (CEST)

    From: "[Name]" <name@mailbox.org>

    To: echo@ipv6help.de

    Message-ID: <1899382362.15775.1539331908954@office.mailbox.org>

    Subject: Test

    MIME-Version: 1.0

    Content-Type: multipart/alternative;

    boundary="----=_Part_15774_2129248006.1539331908948"

    X-Priority: 3

    Importance: Medium

    ------=_Part_15774_2129248006.1539331908948

    MIME-Version: 1.0

    Content-Type: text/plain; charset=UTF-8

    Content-Transfer-Encoding: 7bit

    Test wegen Reply-To

Foto
1

Hallo,

irgendwie seltsam, wenn ich dorthin was schicke, bei mir habe ich ein Reply-To und was mir auffällt, aber ich nicht weiß ob dies der "Verursacher" ist; bei Dir ist der letzte Received Eintrag

  1. Received: from smtp1.mailbox.org ([80.241.60.240])

    by gerste.heinlein-support.de (gerste.heinlein-support.de [91.198.250.173]) (amavisd-new, port 10030)

    with ESMTP id CH1-JgX8c7md for <echo@ipv6help.de>;

    Fri, 12 Oct 2018 10:11:49 +0200 (CEST)

bei mir hingegen ist dieser

  1. Received: from smtp1.mailbox.org ([80.241.60.240])

    by spamfilter02.heinlein-hosting.de (spamfilter02.heinlein-hosting.de [80.241.56.116]) (amavisd-new, port 10030)

    with ESMTP id LTBV63SmHQ76 for <echo@ipv6help.de>;

    Fri, 12 Oct 2018 10:34:45 +0200 (CEST)

wobei das scheint auch logisch, Lastausgleich über verschiedene Hosts

einmal gerste ... und einmal spamfilter02...

und weiters

  1. Date: Fri, 12 Oct 2018 10:34:45 +0200 (CEST)

    From: "[Name]" <name@mailbox.org>

    Reply-To: "[Name]" <name@mailbox.org>

    To: echo@ipv6help.de

    Message-ID: <109377246.16360.1539333285540@office.mailbox.org>

    Subject: Test

    MIME-Version: 1.0

    Content-Type: multipart/alternative;

    boundary="----=_Part_16359_1833400105.1539333285537"

    X-Priority: 3

    Importance: Medium

    ------=_Part_16359_1833400105.1539333285537

    MIME-Version: 1.0

    Content-Type: text/plain; charset=UTF-8

    Content-Transfer-Encoding: 7bit

    Test

genau so wie bei @thgeiges ohne Reply-to hätt ich das bei mir auch;

kann das jemand von mailbox.org beantworten, wieso/warum dieser Unterschied bei Reply-to ist?

Danke,

Walter

Foto
1

So wie es scheint, ist dies nicht nur bei mir, es hat ein anderer ebenfalls diese echo@ipv6help.de probiert bekam aber einen Fehler zurück - wie bereits oben erwähnt und aus dieser Erkenntniis rejecte ich Mails mit Reply-to mit Ausnahme einer manuell gepflegten Liste;

Foto
1

Für unsere Spamfilterung arbeiten natürlich viele Systeme an beiden Rechenzentrumsstandorten parallel. Die neueren heißen "spamfilter <nummer>", die historisch alten System heißen "hefe" und "gerste". Die Systeme "kristall" und "weizen" existieren leider nicht mehr (R.I.P.).

Technisch sind alle Systeme identisch und auf dem gleichen Stand. Nur historisch haben sie eben verschiedene Namen, bzw. einige sind eben noch in Hardware, andere sind virtualisierte Systeme.

In keinem Fall fügt eines dieser Systeme einen Reply-To-Header ein.

WENN hier wirklich auf unserer Seite ein Reply-To hinzugefügt wird, dann ausschließlich durch den Webmailer OX. Definitiv nicht von irgendeinem Mail-Relay.

Ich kann aber nicht bestätigen, daß das pauschal in OX geschieht. Dazu gibt es auch keinen Grund und -- eben nochmal ausdrücklich verifziert -- bei meinen Accounts passiert das ebensowenig, wie bei anderen hier im Thread.

Foto
1

Hallo,

wo kann ich im Webmailer OX dies einstellen, ob ein Reply-to-Header eingefügt werden soll oder nicht?

bei mir wird dieser IMMER eingefügt; und bei mind. einem anderen auch (an Hand des Maillogs meines Mailservers [= echo@ipv6help.de])

Danke,

Walter

Foto
1

Hallo Peer,

mich würde mal interessieren, wie Du die Bedeutung von "Reply-To" als Spam-Merkmal mit der Erfahrung von vielen Jahren Mailserver-Betreuung siehst.

Foto
Foto
1

Hallo @thgaiges,

bist Du schon länger Kunde von mailbox.org?

ich habe irgendwie den Verdacht, daß dies doch durch das OX Webmail Frontend passiert, aber nur bei Kunden welche es noch nicht so lange sind;

warum ich zu diesem Schluß komme: mein ISP hat sein Webmail dieses Jahr aktualisiert/komplett neu gemacht; dies war aber nicht bei allen Postfächern auf einen Schlag sondern in Etappen;

und zum Zug kam ebenfalls das OX Webmail; und auch hier wird ohne mein Zutun ein Reply-to im Mail-Header eingefügt;

(ich bin erst seit diesem Jahr zufriedener mailbox.org-Kunde)

Grüße,

Walter

p.s. ich will jetzt die E-mailadresse desjenigen Mailbox.org-Kunden welcher ebenfalls hier mitgelesen hat, und echo@ipv6help.de verwendet hat, nicht posten;

aber es wäre denkbar, daß dieser Kunde analog ebenfalls weniger lang Kunde ist; derjenige weiß es weil er eine Fehlermail retour bekam ...

  1. 5.7.1 Mail is SPAM. Unknown 'reply-to' not accepted.

Foto
1

Du hast recht. Ich habe eben einen Testaccount geklickt und der hat das auch.

Ich weiß dann auch, wo wir danach zusuchen haben und in welchen Einstellungen sich das verbirgt.

Wir sind derzeit aber bis über alle Ohren mit dem Upgrade auf die 7.10 beschäftigt. Gib uns einige Tage bis wir Zeit haben das anzuschauen.

Ggf. auch erst nach dem Upgrade in einigen Wochen.

Ich schau aber, daß jemand Deinen Account dann vorab manuell umstellt.

Foto
1

Hallo Walter,

ob es daran liegt, kann ich nicht beurteilen. Ich bin aber in der Tat bereits seit 2/2014 Kunde. Da das Webmail-Frontend für uns beide das gleiche ist, müsste irgendwo in den Kunden-Einstellungen ein Parameter "versteckt" sein, der die unterschiedl. Behandlung bewirkt und heute anders behandelt wird als früher.

Am sinnvollsten wäre es, wenn dieser Parameter optional (also bei Bedarf) benutzt werden könnte.

Foto
Foto
1

Hallo,

ein interessantes Detail, ich hatte bevor ich die Jahresgebühr überwiesen habe (Mitte Jan diesen Jahres) f. eine kurze Zeit das Angebot getestet (und f. gut befunden); dabei ebenfalls echo@ipv6help.de probiert, und da war das mit dem Reply-to-Header noch nicht;

(hatte dieser Tage gesehen, daß ich dieses Echo-Reply-Mail noch aufbewahrt habe)

Grüße,

Walter