Willkommen im User-Forum von mailbox.org
 

Rückmeldungen der mailbox.org BETA Tester

7586310 hat dies geteilt, 28 Tage her
vorgeschlagen

Salut, ich fange mal an, meine Rückmeldungen zur Beta hier aufzuschreiben. Ich habe das bewusst unter Idee einsortiert, da es eine Beta ist, und für mich Dinge, die da auffallen, nicht wirklich Probleme sind.

Einrichtung der neuen 2FA: die Einrichtung ist sehr einfach. Noch geht das nur per Authenticator-App, aber es funktioniert. Cool ist das Single-Sign-On. Weitere Verfahren sollen folgen, es sind wohl auch App-Passwörter für IMAP und weitere geplant.

Single-Sign-On: das funktioniert, aber noch nicht für alle von Mailbox angebotenen Dienste. Es wäre auch toll, wenn dann alle Links (auch die zum Forum und Support) auf der Website auftauchen wenn man eingeloggt ist, weil man dann alle Bereiche wirklich per SSO aus dem Backend erreichen kann. Ich nutze mailbox.org auf meinen mobilen Geräten nämlich ab sofort nur noch per Web, weil ich mit dem SSO überall direkt hinkommen, und so lokale Apps und lokal gespeicherte Daten vermeide.

Alternativ wäre es toll, wenn man einzelne Dienste nach einer einheitlichen SubDomain-Bezeichnung ansteuern könnte, sowas wie userforum.mailbox.org, blog.mailbox.org etc. Das wäre leichter zu merken.

App-Passwörter: ich wollte nach Aktivierung der neuen 2FA die App-Passwörter nutzen. Diese scheinen aber nicht zu funktionieren in der Beta, ich muss derzeit das Hauptpasswort nutzen.

Antworten (7)

Foto
1

2FA: Es funktioniert auch mit der Authenticator-Hardware von Reiner SCT, mit der Passwort-App auf einem iPhone oder mit dem Passwort-Manager Enpass (und sicher auch anderen).

Single-Sign-On: Kann ich komplett unterstreichen.

App-Passwörter: Bei mir funktioniert es problemlos. Eingerichtet nach Beta-Beitritt, aber vor 2FA-Einrichtung. Verwende(te) die mailbox.org-Anmeldung und nicht die Anmeldung mit eigener Domain. Da scheint es unterschiedl. Varianten der Erzeugung der Passwörter zu geben (https://userforum.mailbox.org/topic/7683-2fa-beta-applikationspassworter-fur-caldavcarddav).

Foto
1

Hallo @7586310, danke für den Anfang. Tolle Idee!


Zwei-Faktor-Authentifizierung: Die Einrichtung funktionier einwandfrei und sehr einfach. Bisher keine Probleme feststellen können. Läuft mit gängigen Apps wie z. B. OTP Auth (iOS).

Single-Sign-On: Schließe mich den beiden Vorredner an.

Applikationspasswörter: Bisher keine Fehler feststellen können. Diese funktionieren wie vor der Beta auch, einwandfrei. Freue mich, sobald dort auch IMAP unterstützt wird.

Weboberfläche: Das neue Design für die Weboberfläche ist sehr ansprechend.

Foto
1

Ich sehe keine neue Weboberfläche.

Foto
1

Entschuldige, war nicht präzise ausgedrückt. Im Rahmen des Beta-Zugangs gibt es beim einloggen einen neuen Look. Der sieht soweit sehr ansprechend aus.

1bd63ec0b64591b92a50f6b06be60ee3

Foto
1

Hallo und vielen Dank für Ihre Beiträge! Ihre Kommentare sind sehr hilfreich und wir werden diese an unsere Produktmanager weiterleiten. Wir freuen uns sehr, wie engagiert Sie alle sind.

Mit herzlichen Grüßen

Ihr mailbox.org Team

Foto
1

Hi!


Ich habe 2fa aktiviert und das funktioniert auch. Aktuell habe ich den Laptop neu aufgesetzt und richte gerade Thunderbird wieder ein, und stolpere jetzt über den Fehler, dass unter der eingegebenen URL nach Eingabe meines Passworts kein Kalender unter dieser Adresse gefunden wird. Den Link habe ich aus dem Eigenschaftendialog des Kalenders Online. Mache ich da etwas falsch?


Lieben Gruß aus Wien

Peter

Foto
1

Zumindest funktioniert es mit normalem Passwort, wenn man das -sso in der URL entfernt. https://dav-sso.mailbox.org funktioniert weder mit normalem noch mit App Passwort. Offenbar sind wir Alpha-Tester! :)

Foto
1

Bei mir funktioniert es in der Apple-Kalander-App mit den neu generierten App-Passwörtern und der "alten" URL https://dav.mailbox.org/caldav/xyz... und ebenso in Thunderbird. Ich hatte allerdings vor ein paar Tagen in den bestehenden Accounts nur die Benutzer-/Passwort-Kombination auf die "App-Variante" geändert.

Foto
1

Nachtrag: Im eM Client funktioniert es mit mit der App-Benutzer-Passwort-Kombination nur mit der "alten" URL (dav.mailbox.org). Im Browser Vivaldi konnte ich soeben in der dortigen Kalender-App auch einen mit der "neuen" URL (dav-sso.mailbox.org) anlegen.

Foto
1

Ich werde wohl die Beta wieder verlassen und auf €1-Tarif umstellen. Unfassbar.

Foto
1

@zapata: Die Mailbenachrichtigung war schneller als Dein Löschen.;-)

Ich hatte die App-Passwörter nach der Beta-Anmeldung erstellt, also Beta war bereits aktiv; allerdings vor der 2FA-Aktivierung.

Foto
1

Wenn ich das sso aus dem Link entferne, klappt es und kann die Kalender in Thunderbird einbinden. Wurde das irgendwo schon dokumentiert als workaround?

Also so sieht der Link kopiert aus: https://dav-sso.mailbox.org/caldav/blablabla

Und so funktioniert er: https://dav.mailbox.org/caldav/blablabla

Cheers!

Peter

Foto
2

Mit den neu erstellten App-Passwörtern?

Bei mir funktioniert es wie oben geschrieben in Thunderbird und eMClient auch nur ohne "-sso", in der Kalender-App im Browser Vivaldi mit "-sso". Nachtrag: In der Kalender-App von MacOS 14.5 geht es auch mit "-sso".

Offiziell habe ich dazu nichts gelesen, aber gerade den Support darauf aufmerksam gemacht.

Foto
1

@thgeiges Ich habe jetzt folgendes gemacht:

- 2FA deaktiviert und dann neu angemeldet

- Neues App Passwort für CardDAV/CalDAV erstellt

- Neuen Test-Kalender angelegt


Funktioniert nicht, auch nicht mit dem Hauptkalender. Vivaldi streikt ebenfalls; Fehler: "Error parsing response from server."

Foto
1

Welche URL hast Du benutzt und welche lokale App außer Vivladi?

Foto
1

Die komplette URL mit dav-sso: https://dav-sso.mailbox.org/caldav/xxx. Ich habe aber auch die ohne "-sso" probiert.

Aktuell zeigt Vivaldi einen anderen Fehler: CalDAV service not found at 'https://dav-sso.mailbox.org/'. Please check if the URL is correctly typed. Error message 'Failed to fetch'.

Ich habe hier Thunderbird und Vivaldi.

Foto
1

Ich habe soeben noch einen vorläufig letzten Test gemacht mit Thunderbird unter Widows 10 (Sonst nutze ich überwiegend einen Mac). Dort war ich mit dem App-Passwort und der "-sso"-URL erfogreich.

Warten wir mal, was der Support dazu sagt. Normal bekomme ich zeitnah eine Rückmeldung.

Foto
1

Deleted.

Foto
1

Alles klar. Aktuell funktionieren also nur App-Passwörter, die vor der Aktivierung von Login 2.0 erstellt wurden. Das hat wohl @thgeiges vorhin gemeint. :-) Wird wohl eine lange Alpha/Beta-Phase. :-)

Foto
Foto
2

Die neue 2FA funktioniert gut. Allerdings muss ich mich ständig, mehrmals am Tag, neu einloggen, da die Sitzung beendet wurde. Unter "Sicherheit" ist nach wie vor bei "Automatisch Abmelden: Nie" ausgewählt.

Foto
4

Dieses Problem habe ich auch. Mit der alten Anmeldemethode musste ich mich ca. einmal pro Woche anmelden (nervig), seit der Nutzung / Umstellung auf Anmeldung v2.0 jedoch mindestens einmal täglich (untragbar). Bitte unbedingt fixen!

Foto
Foto
2

Hi,

ich habe gerade eben mal Login 2.0 getestet und das ist mir aufgefallen:

  • Die Reihenfolge bei der 2FA-Einrichtung ist strange (Schritt 1, Vorhandene 2FA-Geräte, Schritt 2 & 3). Vorhandene Geräte sollte nicht in der Mitte sein.
  • Wenn man bereits ein TOTP-Gerät hat und ein weiteres hinzufügt und im Eingabefeld von Schritt 3 Enter drückt, wird nicht das neue TOTP hinzugefügt, sondern das bereits existierende gelöscht (Beide Buttons haben type=submit).
  • Alle Schritte: Sätze bitte mit Satzzeichen abschließen.
  • Schritt 3: Geben Sie den generierten TOTP-Code hier ein und klicken Sie auf 'Überprüfen und TOTP aktivieren'. Ich finde genau diesen Button nicht.
  • Für die Nutzung abseits technikaffiner Betauser sollte es Erklärungen geben, was TOTP ist bzw. das ganze erklären, z.B. Link auf KB-Artikel mit Details.


  • Ausloggen im Forum führt zur Keycloak-Logout-Page, beim Support wird man ohne Nachfrage direkt aus Keycloak ausgeloggt. Kann man das nicht da auch so wie im Forum machen?
  • Könnt ihr die Keycloak Account Console verfügbar machen? (So wie das in der Opentalk-Keycloak-Instanz bereits der Fall war).
  • Wenn ich nach Aktivierung von Login 2.0 App-Passwörter anlege, sind die bei mir nach userid@userid. Ich möchte in diesem Zusammenhang nochmal auf diesen Vorschlag hinweisen.


Grundsätzlich solltet ihr überlegen, wie ihr Feedback sammeln wollt. Hier im Forum ohne eigene Kategorie etc. scheint mir nicht optimal zu sein.

Foto
1

Ich habe temporär die BETA verlassen. Wieso wird nach der Reaktivierung der BETA und LOGIN 2.0 plötzlich nach einem OTP gefragt, obwohl ich das noch nicht eingerichtet habe? Ich habe das zuvor deaktiviert... Vor dem Verlassen der BETA und vor der Neueinrichtung der BETA und mich dazwischen immer abgemeldet. OTP habe ich natürlich schon gelöscht; jetzt darf ich wohl das Passwort zurücksetzen. s/BETA/ALPHA?

Foto
1

Hi zapata,

danke für den Kommentar. Wir leiten das an unsere Administratoren weiter, die prüfen dann, was die Ursache ist und melden uns dann. Bis dahin bitten wir noch um ein wenig Geduld

Herzliche Grüße

Ihr mailbox.org-Team

Foto
Foto
1

Passwort zurückgesetzt und es wird noch immer nach dem OTP gefragt. Wollt ihr euch euren "guten" Ruf komplett ruinieren?

Foto
1

Schon mal den Browsercache geleert?

Foto
2

Hallo zapata,

da gab es leider tatsächlich noch einen Fehler, den unsere Administratoren jetzt behoben haben. 2FA ist jetzt bei Ihnen deaktiviert.

Mit herzlichen Grüßen

Ihr mailbox.org-Team

Foto
2

Vielen Dank. Jetzt funktioniert es wieder.

Foto
Foto
1

Backup Security-Codes

Werden Security-Codes als Backup-Funktion noch hinzugefügt? Ich möchte ungern extra ein zweites Smartphone, etc. nur für diesen Fall anschaffen. Einen zweiten Security-Key evtl. schon, aber diese Möglichkeit gibt es ja (noch?) nicht.

In jedem Fall sollte für ein sehr deutlicher Hinweis dazu, dass bei verlorenem 2FA-Gerät der Login prinzipiell nicht mehr möglich ist. Oder gibt es doch dafür Hintertüren?

Foto
1

Man kann ja ohne weiteres gleich mehrere Security-Codes anlegen. Ich benutze z.B. Reiner SCT Authenticator als Hardware (getrennt von jeglichem PC bzw. Smartphone und damit nicht angreifbar), Passwort-App am Smartphone und meinen Passwortmanager am PC, der solche Codes speichern kann.

Ein Passwort-Reset (https://kb.mailbox.org/de/privat/faq-oft-gestellte-fragen/passwort-vergessen) setzt auch 2FA zurück (https://kb.mailbox.org/de/privat/sicherheit-privatsphaere/die-zwei-faktor-authentifizierung-einrichten#hinweise-zur-nutzung-von-2fa---fehlersuche).

Foto
Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen