Willkommen im User-Forum von mailbox.org
 

Synchronisation mit Enpass/Webdav

Don Maultasche hat dies geteilt, 5 Jahren her
unbeantwortet

Hallo zusammen,


nutzt einer von euch Enpass mit der Webdav Synchonisation?

Leider möchte es bei mir mit https://dav.mailbox.org /

https://office.mailbox.org/servlet/webdav.infostore/Userstore/VORNAME%20NACHNAME/ und meinen Zugangsdaten nicht klappen. Habe nun in der Hilfe zur genauen Webdav-Adresse nichts finden können. Hier im Forum gab es einige Adressen, leider scheite ich mit verschiedenen Tests.

Antworten (14)

Foto
3

verwende statt der Subdomain "office" den Sub "dav" dann klappt es..

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Max Mustermann

Den Max Mustermann musst du natürlich auf deinen Namen ändern. Am besten du verbindest dich mal unter deinem Desktop via dem Link von zapata. Dann siehst du den vollständigen Pfad auf dein Drive und siehst auch den Namen hinter "Userstore". Benutze diesen Namen anstatt dem Max Mustermann, dann wird es klappen...

Foto
2

Für alle die immer noch die Lösung für Enpass suchen! Vorname und Nachname durch den eigenen Namen ersetzen, den ersten Buchstaben groß schreiben.


https://dav.mailbox.org/servlet/webdav.infostore/Userstore/VORNAME%20NACHNAME/

Foto
1

Das funktioniert leider nicht mehr mit Enpass 6 und/oder seit dem Relaunch der Seite.


Jemand einen Tipp wie man das wieder hinbekommt?

Foto
1

13cd66580115907dc755f796fe5d0afbHiermit vielleicht?

Hab aber auch schon woanders gelesen, dass die Zeitstempel nicht mehr erneuert werden und deshalb der Sync fehlschlägt.

Foto
1

Was ist das? Auf Seiten von Enpass oder Mailbox?

Foto
1

bei mailbox.org bzw. OX unter Einstellungen (liegt hinter deinen Initialen), danach die Settings bei Drive

Foto
1

Danke für die Antwort aber es funktioniert leider immer noch nicht. Ich glaube auch nicht, dass das das Problem ist, da das neue wallet file eine andere Dateiendung hat. Und ich habe auch schon versucht den Enpass Ordner umzubenennen und einen neuen leeren anzulegen.


Es ist (leider) auch so, dass mein Name einen deutschen nicht-ASCII Character enthält und da der ja dämlicher Weise in der URL ist, kann das natürlich auch ein Problem sein. Percent-encoding des characters ging leider auch nicht...


Hat denn jemand Enpass 6 schon mit mailbox.org zum Laufen gebracht?

Foto
2

Liegt vermutlich am Update. Mein Speicher war auf einmal voll, vermutlich wurden die Daten nicht mehr überschrieben, sondern immer als neue Kopie angelegt.


Hoffe mailbox.org arbeitet dran. SafeInCloud muss ich ansonsten leider über andere Clouds laufen lassen :(

Foto
1

Habe auch das Problem dass der Sync bei Enpass nicht mehr funktioniert - der erstmalige Sync geht, es wird ein Enpass Folder erstellt und die Datei vault.enpassdbsync erstellt, alle weiteren sync Versuche schlagen aber leider fehl - scheint am Enpass Update zu liegen wenn ich mir das Forum dort anschaue. Hoffe auf einen schnelles Update von Enpass oder hat es mittleweile jemand zum laufen bekommen?

Foto
1

Heute gab es ein Update für Enpass im Appstore (iOS). Hier der evtl. für uns relevante Changelog:

"WEBDAV SYNC: Syncing to WebDAV was not working for some configurations and we have fixed it now. If you still face any problem just drop us an email with a demo account on your server."

Vielleicht könnte jetzt nochmal jemand testen, ob es funktioniert wie früher. Ich vermute nämlich stark, dass es nicht am OX-Update sondern vielmehr an einem Enpass V 6.0-Bug lag.

Den Demo-Account zum Testen könnten sich die Entwickler von Enpass ggf. selber einrichten, man müsste diese vermutlich nur darum bitten (evtl. könnte mailbox.org auch einen 6-monatigen Vollaccount zur Verfügung stellen ;-)).

Foto
1

Hi, hab seit gerade eben die neue Version auf meinem MacBook und dort scheint es zu funktionieren.

Foto
1

Wäre schön wenn mit dem Update der Webdav sync bei mailbox wieder funktionieren würde, dann müssten Sie jetzt nur noch Updates für Android und den Windows Client herausbringen.

Foto
2

Ja super, es klappt endlich wieder.


Eine Sache die sich im Vergleich zur alten Enpass Version geändert hat ist, dass deutsche Bustaben/Umlaute nicht mehr unterstützt werden in der URL. Da die aber bei Mailbox so im Namen sein kann (was total dämlich ist), muss man sie mit dem percent encoding eingeben. Eine Tabelle gibts z.B. hier: https://www.w3schools.com/tags/ref_urlencode.asp

Foto
1

Ja nach dem Enpass mit einem Fix für webdav um die Ecke kam funktioniert es auch bei mir wieder.

Foto
1

Bisher synchronisiere ich enpass über box.com. Nun möchte ich über Mailbox/webdav synchronisieren. Kann mir jemand sagen welche Angaben ich bei VORNAME%20NACHNAME/ machen muss? https://dav.mailbox.org/servlet/webdav.infostore/Userstore/VORNAME%20NACHNAME/


Mein Name ist Stefan Ruthe-Möller (oder so ähnlich :-) halt mit Bindestrich). Danke!

Foto
3

Stefan%20Ruthe-M%C3%B6ller sollte es sein.


Bei mir funktioniert die Synchronisation zwischen den Geräten immer noch nicht zufriedenstellend. Die Uhrzeit der Sync Datei ändert sich auch nicht. Anscheinend wird aber aktualisiert was man an der Anzahl der Versionen sehen kann (Angabe in den Klammern). Lege ich z.B. einen neuen Eintrag auf dem Laptop an und synchronisiere dann zuerst mit dem Laptop und dann mit dem Handy, kriege ich keinen neuen Eintrag auf dem Handy. Ist in beide Richtungen gleich.

Löse ich die Verbindung zwischen Handy und mailbox und verbinde dann erneut (als neuer sync) kriege ich den neuen Eintrag vom Laptop aufs Handy.


So ist das natürlich nicht zufrieden stellend.

Weil es ja bei einigen hier funktioniert: Könntet ihr verraten was ihr für Einstellungen vorgenommen habt?

Foto
1

Mist du hast recht @8359805.


Wenn ich auf iPad, iPhone und Mac jeweils eigene Logins anlege ("test iphone", etc.), werden die nicht zu einem der anderen Geräte synchronisiert obwohl der Sync keinen Fehler liefert. Und die Anzahl der Passwörter ändert sich eben auch nicht und spiegelt nur die Lokalen Einträge des jeweiligen Gerätes wieder.

Mist, das haut also doch nicht hin.


Hat jemand eine Lösung?

Foto
1

Ich denke, solange Drive verschiedene Versionen, d.h. Versionsverwaltung, anlegt wird es schwierig bis vermutlich nicht möglich sein. Es müsste eine Einstellung verfügbar sein, das die Versionsverwaltung deaktiviert. Im Officebereich eine durchaus nützliche Funktion (falls etwas überschrieben wurde), hier resultiert aber ein fehlerhafter Sync daraus.

Enpass nutzt aber AES256 und daher sollte iCloud/Dropbox kein Problem darstellen. Eine Idee wäre noch die Ablage der Datei auf dem Gerät und ein Sync über die OXDrive App (ohne Garantie, da nicht getestet).

Foto
2

Ich nutze mittlerweile Magentacloud zur Synchronisation von Enpass. Damit klappt es sehr gut. 10 GB sind kostenlos zu erhalten und man muss nicht zwingend Telekom-Kunde sein.


Ohne Mitwirkung des mailbox.org-Supports scheint sich dieses Problem nicht eingrenzen und schon gar nicht lösen zu lassen.

Foto
1

@7842928 Danke für den Tipp mit der MagentaCloud. Hatte ganz vergessen, dass es die auch noch gibt. Mailbox.org Cloud wäre mir lieber gewesen, da ich gerne alles sicherheitskritische hier gehabt hätte. Aber einen zuverlässigen CloudSync mit Enpass habe ich bei Mailbox leider auch noch nie hinbekommen :(

Foto
1

Hat es jemand mit mailbox.org nach den updates von Enpass erneut versucht?


Es wurden ja Verbesserungen mit WebDAV angekündigt.

Foto
1

Wenn ich das richtig verstanden habe, dann liegt es ja nicht an Enpass, sondern vielmehr an der Dateiversion bzw. dem Dateidatum, und das müsste bei Mailbox.org Drive geändert werden.

Foto
2

Leider funktioniert es auch nach den Updates und mehrmaligem neu einrichten nicht, deshalb bin ich jetzt auch auf die Magentacloud ausgewichen. Hätte es lieber über mailbox synchronisiert aber so funktioniert es jetzt wenigstens.

Foto
2

Ja, einfach das %20 weglassen und ein normales Leerzeichen zwischen Vor- und Nachnamen einfügen. Hab bei mir im Drive die Versionierung faktisch deaktiviert (dauerhaft mit 1 Version) und seitdem klappt es auch mit Enpass.

Foto
Foto
1

Tut sich in Richtung WebDAV und Enpass bzw. SafeInCloud noch was? Die Problematik scheint ja die Versionierung der Dateien zu sein. SafeInCloud funktioniert bei mir einmalig, findet aber keine Aktualisierungen im Tresor, d.h. nur auf dem bearbeitenden Gerät liegen die aktuellen Daten und per WebDAV gibt's kein Update der Datei. Im Webinterface steht bei jeder Version immer das Erstelldatum der ersten Datei (z. B. 04.02.2019 14:00), egal wie viele Versionen hochgeladen wurden (>20 Versionen).

Wär super wenn das von Seiten mailbox.org mal jemand nachprüft und ggf. zum Funktionieren kriegt. Möchte ungern auf andere Cloud-Lösungen zurückgreifen.

Foto
1

Da kann mailbox.org wenig machen, außer es an OX zu melden (mit entsprechendem Einfluss).


Ob dort dann was passiert, hängt von der Weiterentwicklung und den Interessen von OX ab.

Foto
1

Naja, ein kommerzieller Anbieter, der eine Cloud-Lösung mit WebDAV verkauft, kann sich nicht immer hinter der Aussage verstecken: "Das kann die Software, die bei uns im Hintergrund läuft, leider nicht. Da müssen wir auf ein Update warten". Bei jedem anderen Cloud-Anbieter läuft das ja...

Im Endeffekt ist's jetzt auch egal, da es für meine Bedarfe nun MagentaCloud wird. Dann bekommt Mailbox.org halt kein Geld für die Cloud von mir...

Foto
Foto
1

Habe mich gestern Abend mit dem Themenkomplex Enpass und WebDav auseinander gesetzt, da ich alles was derzeit über WebDav läuft zu Mailbox.org umziehen will.

Für mich funktioniert die Kombination aus Mailbox.org und Enpass in der folgenden Konfiguration. Eingebunden sind drei Geräte: MacBook Pro (Big Sur), iPhone (iOS 14) und iPad (iOS 14). Enpass auf allen Geräten in Version 6.5.3.

Der Webdav-Link, der funktioniert: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Vorname Nachname/

Die Versionseinstellung für Drive (Einstellungen -> Drive):


Die Synchronisation funktioniert in alle Richtungen. So wie es sein soll.

Hoffe, es hilft dem ein oder anderen weiter.

Foto
1

Darf ich fragen, wie du hast das Problem mit dem Vorname[Leerzeichen]Nachname in der URL gelöst hast? In der iOS App von Enpass kann ich bei der WebDAV URL gar keine Leerzeichen angeben. Leider sieht man auch die gewählten Einstellungen zu "Versionseinstellung für Drive" in deinem Posting nicht.

Edit: Zumindest die Sache mit den Leerzeichen in der URL konnte ich lösen: Copy&Paste ist die Lösung!

Foto
1

Hi Andre,

klar darfst Du fragen. Ich habe mir auf dem Smartphone eine Notiz angelegt und dort den gesamten Link (inkl. Leerzeichen) eingetragen. Dann kopiert und in Enpass aus der Zwischenablage eingefügt. Dann funktioniert es.

Foto
1

Hi emaerix, kannst du mir nochmal deine Mailbox.org Drive Einstellungen nennen? Ich bekomme leider bei der Desktop Version von Enpass den Fehlercode: 908507 beim Sync. Ich konnte leider nirgends rausfinden, was genau das Problem ist.

Foto
1

Guten Morgen Andre,

komisch, der Screenshot ist einfach nicht mehr vorhanden??? Warum kann man Bilder einfügen, wenn sie dann gelöscht werden.

Also, meine jetzigen Einstellungen (habe das später geändert gehabt):

  • Hinzufügen von Dateien mit identischem Namen -> Separate Datei hinzufügen
  • Dateiversionshistorie -> Zeitrahmen -> 1 Jahr
  • Dateiversionshistorie -> Dateiversionsbegrenzung -> 20

Das war's. Hoffe, das hilft jetzt.

Grüße

emaerix

Foto
1

 

Hi emaerix (und alle anderen),


ich habe Deine Einstellungen bei mir vorgenommen und auch sonst alle Vorgaben, die hier im Thread gemacht wurden oder in den einschlägigen Hilfe-Artikeln zu finden sind, befolgt - ich erhalte immer die Fehlermeldung "Konnte keine Verbindung zum angegebenen WebDAV-Ordner herstellen."


Ich habe auch mal verschiedene Varianten mit meinen Vor- und Nachnamen ausprobiert, dabei immer auf den Leerschritt geachtet; habe spaßeshalber auch mal einen Ordner auf Mailbox-Drive angelegt und den hinter meinen Namenskombinationen ergänzt (mit voranstehendem / , versteht sich) - nix! Immer die gleiche Fehlermeldung.


Der Support ist auch ein wenig träge, bisher habe ich nur als Antwort erhalten, er kenne Enpass nicht und hat auf WebDAV verwiesen. Ach nee... Damit funktioniert es aber eben nicht.


Ich habe auch mal versucht, die WebDAV-Verbindung als Netzlaufwerk unter Windows einzubinden (Artikel https://kb.mailbox.org/display/MBOKB/WebDav+unter+Windows). Da ich schon reihenweise Netzlaufwerke eingebunden habe, die alle einwandfrei laufen, dachte ich, dass wäre ein guter Ansatz (der Vorschlag kam vom Support, um ehrlich zu sein). Gebracht hat's nichts.


Bei Enpass findet man in den Hilfeartikeln auch nichts, was weiterhilft, eben nur die altbekannten Anleitungen, aber die bringen mich keinen Schritt weiter. Jetzt weiß ich nicht mehr, was ich noch versuchen könnte. Auf den die nächste Antwort vom Support warten (oder vielleicht doch besser auf den Weihnachtsmann)? In die Kirche eintreten? Eine großzügige Spende, an wen oder was auch immer?


Dabei soll das ja alles so kinderleicht sein...


Lee

Foto
1

Hi Lee (und alle anderen),

zwei Gedanken, die mir in den Sinn kommen:

1) beim Einrichten des Syncs hat bei mir nur der folgende Pfad funktioniert: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Nachname,%20Vorname/

Nachdem alle Geräte einmal mit diesem Link funktioniert haben, ging er nicht mehr und ich habe Sync-Fehler bekommen. Dann habe ich alle Geräte auf den diesen Link geändert: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Vorname Nachname/ -> damit geht es seitdem.

2) Ich synce nicht gegen das Root-Verzeichnis, sondern /WebDav/Enpass. Ich kann mich aber nicht mehr daran erinnern, ob ich den Enpass-Ordner manuell angelegt habe, oder Enpass den beim ersten Sync angelegt hat.

Vielleicht hilft einer diesen beiden Ansätze weiter.

Grüße

emaerix

Foto
Foto
1

Bei mir hat es erst geklappt nachdem ich den Vornamen und Nachnamen exakt so genommen habe, wie er in den Account Daten steht.


Prüft am besten ob ihr die überhaupt gepflegt habt, dann dürfte es eigentlich klappen.


Bei mir scheint der Speicher allerdings bei jedem Synchronisieren bzw. Ändern der Enpass-Datenbank zu steigen, obwohl keine neuen Dateien zu sehen sind? Hat das noch jemand?

Foto
1

Also, meine Account-Daten sind so was von gepflegt, darin dürfte es sicherlich nicht liegen. Ich gehe davon aus, dass die für die Synchronisierung verlangten Vor- und Nachnamen diejenigen sind, die unter "Meine Kontaktdaten" hinterlegt sind. Das sind die gleichen Daten, die unter den Einstellungen bei "Persönliche Daten" zu finden sind; zumindest ist das bei mir so.


Zum Ansteigen der Datenmenge im Drive-Speicher kann ich nichts sagen, bei mir funktioniert ja die Synchronisierung nicht, hahaha. Aber ich könnte mir vorstellen, dass es an den von emaerix genannten Einstellungen liegen könnte. Wenn Du dort unter "Dateiversionshistorie" bei "Zeitrahmen" und "Dateibegrenzung" hohe Werte angegeben hast, könnte es sein, dass bei der Synchronisierung, die ja jedes mal eine Versionshistorie bedeutet, auch wenn keine neuen Daten hinzugekommen sind, der Speicher ein wenig ansteigt, solange bis nach Deinen Einstellungen das Limit erreicht ist. Ist aber nur eine Vermutung meinerseits.


Noch jemand vor Ort zum Thema nichtfunktionierende Synchronisierung zwischen Enpass und MailBoxOrg-Drive?


Lee

Foto
1

Danke für den Hinweis zur Historie!

So funktioniert es bei mir. Hans Wurst durch die Daten, die unter "Meine Kontaktdaten" hinterlegt sind:

Foto
1

Versuch mal das Leerzeichen zwischen Vor- und Nachname auszukommentieren: Vorname%20Nachname

Ich habe bemerkt, dass einige Programme nicht mit dem Leerzeichen umgehen können und stattdessen das entsprechende HTML-Zeichen (%20) benötigen.

Foto
1

Habe ich auch schon probiert, das Ergebnis ändert sich nicht, immer die gleiche Fehlermeldung.

Foto
Foto
1

Hallo 007!

Oder war's 2187653? Ach, egal...


Ist wirklich komisch, genauso wie von Dir angegeben funktioniert es bei mir NICHT! Egal, ob das Kästchen "Verifizierung des SSL-Zertifikats umgehen" aktiviert ist oder nicht. I werd' no' woansinnig...


Jetzt mal 'ne blöde Frage, die mir gerade durch den Kopf schießt: Ich benutze im Moment noch die Freeware-Version von Enpass, weil ich eventuell von einem anderen Passwortmanager zu Enpass wechseln möchte. Daher zum Testen erst mal nur die kostenlose Light-Version. Kann es vielleicht DARAN liegen, dass die Synchronisierung nicht funktioniert?


Und wo ich schon mal dabei bin: Benötige ich bezüglich MailBoxOrg auch irgendeinen speziellen Tarif, dass die WebDAV-Synchronisierung funktioniert? Ich habe da nämlich nur den einfachsten Tarif genommen, da ich MailBoxOrg momentan nur zur Synchronisierung meiner Kontakte von Outlook-365 zur FRITZ!Box benutze. Und der Witz ist, DIESE Synchronisierung funktioniert einwandfrei. Dann müsste doch die WebDAV-Synchronisierung auch funktionieren, oder sehe ich das falsch?


Grüzi

Lee

Foto
1

Ich habe auch nur den günstigsten Tarif, daran kann es schon mal nicht liegen.


Bei Enpass habe ich die Pro Version (haha, Lebenslange Updates bekomme ich damit wie versprochen aber nicht mehr). Kann ich mir aber eher nicht vorstellen, dass es daran liegen dürfte.


Hast du noch einen anderen Dienst mit Webdav mit dem du das testen könntest?

Foto
1

Nein, habe ich leider nicht.

Foto
Foto
1

Hi Lee (und alle anderen),

zwei Gedanken, die mir in den Sinn kommen:

1) beim Einrichten des Syncs hat bei mir nur der folgende Pfad funktioniert: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Nachname,%20Vorname/

Nachdem alle Geräte einmal mit diesem Link funktioniert haben, ging er nicht mehr und ich habe Sync-Fehler bekommen. Dann habe ich alle Geräte auf den diesen Link geändert: https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Vorname Nachname/ -> damit geht es seitdem.

2) Ich synce nicht gegen das Root-Verzeichnis, sondern /WebDav/Enpass. Ich kann mich aber nicht mehr daran erinnern, ob ich den Enpass-Ordner manuell angelegt habe, oder Enpass den beim ersten Sync angelegt hat.

Vielleicht hilft einer diesen beiden Ansätze weiter.

Grüße

emaerix

Foto
1

Hallo emaerix,

vielen Dank für Deine Anteilnahme.😁 Die hat mich nämlich auf die Idee gebracht, noch mal ein paar Namens-Kombinationen auszuprobieren, und siehe da, es funktioniert; im Moment jedenfalls, denn aufgrund all der Erfahrungen hier im Thread bin ich noch skeptisch, ob der Erfolg auch von Dauer ist.

Mein Erfolgs-Link lautet https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Nachname, Vorname/ENPASS.


Ich hatte zusätzlich noch einen Ordner unter Drive namens ENPASS angelegt, aber den braucht es nicht, Enpass legt bei der ersten Synchronisierung einen eigenen Ordner namens Enpass an. Mein Tresor liegt jetzt auf Drive unter "Meine Dateien/ENPASS/Enpass.

Ich melde mich beizeiten mal, ob sich bei Synchronisierung etwas ändert oder ob das Ganze dauerhaft von Erfolg gekrönt ist.

Vielen Dank erst mal an alle.

Lee

Foto
1

Hallo Jeet Kune Do,

na, schon mal gut, dass Du einen Link hast, der (im Moment) funktioniert. War bei mir ja auch so. Nach dem Wechsel läuft es bis jetzt (toi toi toi) noch rund.

Eine Logik erkenne ich darin allerdings nicht.

Grüße

emaerix

Foto
1

Wohl wahr, logisch ist das bestimmt nicht...

Foto
1

Ich versuche gerade, per Enpass auf mein Cloud Drive zuzugreifen und scheitere... Ich habe alle Links ausprobiert, die im KB-Artikel zu finden sind:

https://kb.mailbox.org/display/MBOKB/WebDav+unter+Windows

Auch diesen Link habe ich probiert:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Nachname, Vorname/ENPASS

Natürlich habe ich "Nachname" und "Vorname" durch meine Daten ersetzt.

Es kommt in Enpass immer die Meldung, dass keine Verbindung hergestellt werden kann. Ich solle Benutzername und Passwort überprüfen. Ich nutze die 2FA und gebe als Passwort nicht meine 4-stellige PIN und den aktuellen OTP-Code ein. Ich nutze mein "normales" Kennwort, welches ich auch benutze, um meine E-Mails per IMAP / SMTP abzurufen.

Hat hier vielleicht jemand noch eine zündende Idee?

Foto
2

Hast du evtl. Umlaute oder andere sprachspezifischen Zeichen (Accents) in deinem Namen? Wenn ja, musst du die URL kodieren.

Foto
1

Nein. Ist leider nur ein ganz normaler Name. ;) Um genau zu sein wäre das der Link:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht, Dennis/ENPASS
Ich habe auch direkt eine Anfrage bei Enpass erstellt. Sie versuche das nachzustellen und melden sich bei mir. Wobei ich nicht glaube, dass da etwas passieren wird. ;)

Foto
2

Vielleicht noch zwei Versuche: Ersetze mal das Leerzeichen in deinem Namen durch "%20", also ".../Albrecht,%20Dennis/ENPASS". Oder sogar das Komma und das Leerzeichen, also ".../Albrecht%2C%20Dennis/ENPASS".

Foto
2

Meine ganze Familie verwendet den Link nach folgendem Schema und damit klappt es:


https://dav.mailbox.org/servlet/webdav.infostore/Userstore/DeinVorname deinNachname/


Zwischen dem Vor- und Nachnamen einfach ein Leerzeichen einfügen, kein Sonderzeichen oder ähnliches. Nur damit funzt es bei uns.

Foto
1

Ich danke euch beiden. Probiere das direkt nochmal aus. Aktuell synchronisiere ich per WiFi-Sync in Enpass. Werde mir einen Test Tresor erstellen und diesen versuchen, über mailbox.org zu synchronisieren.

Foto
1

Gerade eure Möglichkeiten probiert - klappt nicht.

Es erscheint die Meldung, dass keine Verbindung hergestellt werden kann. Ich solle Benutzername und Kennwort überprüfen.

Kann es vielleicht damit zu tun haben, dass ich die 2FA aktiviert habe? Wenn ich mich in Webmail anmelden möchte, muss ich als Passwort meine selbst gewählte 4-stellige PIN + 6-Zeichen-OTP eingeben. Per IMAP rufe ich meine E-Mails dann aber mit meinem "richtigen" Kennwort ab. Per WebDAV habe ich nun das "richtige" Kennwort genutzt. Geht das per WebDAV vielleicht gar nicht?

Foto
1

Ich habe 2FA aus meinem Konto gelöscht, um auszuschließen, dass das Problem damit zu tun hat. Leider half das nicht. Keiner der hier angegebenen Links funktioniert (Musste die Links unkenntlich machen, weil sie sonst umgewandelt wurden).

h__ps://dav.mailbox.org/servlet/webdav.infostore/Userstore/Dennis Albrecht/
h__ps://dav.mailbox.org/servlet/webdav.infostore/Userstore/Dennis%20Albrecht/
h__ps://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht, Dennis/ENPASS
h__ps://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht,%20Dennis/ENPASS
h__ps://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht%2C%20Dennis/ENPASS

Über diesen Link kann ich in Enpass die Synchronisierung einrichten:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/

Allerdings erhalte ich dann den folgenden Fehler, wenn die Synchronisierung startet:

SynchronisierungsfehlerWährend der Synchronisierung mit Webdav ist etwas schief gegangen. Fehlercode: 908409

Ich bin am Ende und weiß nicht mehr weiter. Was ist das Problem? :(

Foto
1

Es muss definitiv ein Problem mit mailbox.org sein.

Ich habe nun mal versucht, meinen Tresor in Enpass in meine pCloud per WebDAV zu synchronisieren.

https://www.enpass.io/support/kb/sync/how-to-set-up-sync-with-pcloud-using-webdav-in-enpass-password-manager/

Es hat direkt beim ersten Mal funktioniert. Komisch, oder? Schade, dass über mailbox.org anscheinend keine WebDAV-Synchronisierung in Enpass möglich ist.

Foto
2

Bleibt nur noch, den Support von Mailbox.org zu kontaktieren.

Foto
1

Daran habe ich auch bereits gedacht. Aktuell läuft das mit der pCloud ganz gut. Lieber wäre mir natürlich die Cloud von mailbox.org.

Vielleicht schreibe ich den Support morgen mal an und verweise auf die Diskussion hier.

Foto
1

@Jürgen

Beim Support erhalte ich leider keine Hilfe. Bei deren Tests hat die WebDAV Verbindung unter Windows wunderbar funktioniert. Alles andere wird nicht supportet. Ich solle mich hier an die Community und auch direkt an den Entwickler von Enpass wenden, was ich beides bereits getan habe.

Mich wunderte nur, dass ich hierher verwiesen wurde, obwohl ich in meiner Anfrage hierher verlinkt und gebeten hatte, hier nachzulesen, um mehr Details zu erfahren. Hab das Gefühl, dass meine Anfrage gar nicht richtig gelesen wurde.

Als Alternative wurde mir OX Drive empfohlen. Aber eine zusätzliche Software möchte ich mir nur für die Enpass-Synchronisierung nicht extra noch installieren.

Schade. Es wäre zu schön gewesen, wenn ich meinen Tresor hier bei mailbox.org hätte hosten können.

Foto
1

Die OX Drive App oder Programm ist aber schon praktisch. Funktioniert dann halt ähnlich wie Dropbox und Co. Probiere es ruhig mal aus.

Foto
1

Nein. Warum sollte ich die OX Drive App installieren, nur um damit eine einzige Datei von knapp 10 MB zu synchronisieren? Dafür gibt es doch das WebDAV-Protokoll, um eben genau so etwas zu nutzen. :/

Das es damit funktionieren wird, steht außer Frage, denn das wird es. Die Datei würde dann ja direkt auf ein Laufwerk gesichert, welches OX Drive mir erstellt.

Foto
1

Es kann halt nicht jede App Webdav. Das übernimmt dann die OX Drive App.

Foto
1

Das ist mir schon klar. Aber Enpass unterstützt WebDAV, denn es funktioniert bei mir mit pCloud und bei anderen hier im Thema mit mailbox.org. ;)

Foto
1

Hmmm, wäre es dann nicht einfacher, das WebDAV Laufwerk auf dem PC zu mounten und dann direkt auf dieses Laufwerk mit Enpass zuzugreifen? Es geht doch um Enpass auf dem PC.

Falls iOS gemeint ist (ich hab nur ein Apple), dann wird das OX Drive eh nix nützen, zumindest in der aktuellen offiziellen Version werden die Dateien ja noch nicht in der "Dateien" App von iOS angezeigt. Das kann erst die Testversion von OX Drive. Diese finde ich übrigens wesentlich gelungener. Kann aber auch nicht sagen, ob Enpass den Zugriff hier unterstützt.

Foto
1

Ja, es geht um Windows. Und ja, ich könnte das Laufwerk auch per WebDAV direkt einbinden.

Nun lasse ich den Tresor erstmal bei pCloud, denn da brauche ich kein extra Laufwerk oder extra Software, um per WebDAV darauf zuzugreifen.

Ich danke euch auf jeden Fall für die Hilfe! :)

Foto
1

O.k., noch zur Info, unter iOS unterstützt Enpass Dropbox, iCloud, Google Drive, OneDrive, WebDAV, Box, Nextcloud, Wi-Fi-Sync. OD Drive auf dem iPhone oder iPad wird also in jedem Fall nicht funktionieren. Und normalerweise will man ja die Passworte auf dem PC un den Mobilen Geräten zur verfügung haben wollen. Gerade die Unterstützung von NextCloud (was ja auch nur WebDAV ist) und WebDAV ist ja die Stärke von Enpass.

Foto
1

Ja, auf meinem iPhone synchronisiert Enpass ebenfalls ohne Probleme per WebDAV in die pCloud. Ob das dann nach mailbox.org dort funktioniert hätte, wäre dann eine andere Baustelle gewesen, die ich nach der Windows-Baustelle angegangen wäre. ;)

Danke, dass du dich da so kümmerst.

Foto
1

Übrigens, ich habe soeben mal probiert, über den Passwort-Manager "Safe-In-Cloud" meinen Tresor zu mailbox.org zu synchronisieren. Es klappt wunderbar über folgenden Link:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht Dennis/
Scheint also tatsächlich an Enpass zu liegen, dass die Verbindung bei mir nicht klappt. :)

Foto
1

Hatte mir eben gedacht, ich probiere die Synchronisierung in Enpass einfach auch nochmal mit genau diesem Ordner:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Albrecht Dennis/
Tja, was soll ich euch sagen? Es klappt! Ich brauche auch keinen Enpass-Ordner anzugeben. Dieser wurde automatisch angelegt.

15f942b839881bc03243634a4b08cbaa

f8360c0f109b41d33f80c8a8f5fef997

Habe jetzt auch den Überblick verloren, ob ich nun auch wirklich schon genau diesen Ordner ausprobiert hatte. Aber egal... Nun funktioniert es also doch. Wunderbar! :)

Foto
2

Webdav / Enpass am Mac funktioniert super:

https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Vorname Nachname/

Auch iPhone/iPad klappt. Es gibt aber einen Fehler in der Enpass-App: in der Server-URL lässt sich kein Leerzeichen von der iPad/iPhone-Tastatur einfügen. Also einfach zuerst die Server-URL temporär (mit dem Leerzeichen) in das Username-Feld eintragen, dann copy und paste in das Server-URL-Feld. Im Server-URL-Feld steht nun also die URL samt Leerzeichen zwischen Vor- und Nachname. Jetzt noch Username und Passwort eintragen und fertig. :)

Foto
1

So hatte das auch bei mir funktioniert. :)

Foto
Foto
3

So Leute, ich bin's noch mal.


Die Synchronisierung mit Enpass hat funktioniert, so lange ich Enpass benutzt habe. Der Support hat sogar die hier im Thread erarbeiteten Pfadvarianten in seine Knowledgebase eingearbeitet, was ich super finde!


Ich bin jetzt auf Password Depot umgestiegen und hatte dort anfangs das gleiche Problem mit der Synchronisierung. Es hat sich aber herausgestellt, dass genau der gleiche Pfad, der bei Enpass funktioniert hat (siehe weiter oben), auch bei Password Depot einzugeben ist.


Ich dachte mir, ich lasse Euch an meinen Erkenntnissen teilhaben, wer weiß, wem es hilft?


Immer schön tapfer bleiben!


Lee

Foto
1

Ich musste auch gerade rausfinden, dass Enpass die URLs nur ohne jegliche Kodierung unterstützt.


https://dav.mailbox.org/servlet/webdav.infostore/Userstore/Vorname Nachname/
Der Pfad ist tatsächlich so vorgegeben, weil sich im Basis-Verzeichnis eben so ein paar Spezial-Ordner befinden, man dort aber noch keine Schreibrechte hat. Das ist halt das beschissene an OX. Die haben ihre eigenen Vorstellungen davon, wie etwas zu sein hat (meistens sind diese Vorstellungen Mist), und zwingen dem Nutzer das dann auf. Die Unterordner für "Dokumente", "Bilder" und sonstwas kann man ja auch nicht löschen. Ein leeres Verzeichnis, das der Nutzer verwenden kann, wie er möchte, wäre wohl zu einfach gewesen.


Ich bin selbst drauf gekommen, indem ich mich einfach mal auf dem Basis-Verzeichnis eingeloggt, und mir angeschaut habe, was mir angezeigt wird. Unterhalb von "Vorname Nachname" habe ich dann noch einen Unterordner mit Namen ".sync" angelegt. Der wird im Web-Interface nicht angezeigt, so dass ich mir die kryptischen Dateien nicht immer ansehen muss.

Hinterlassen Sie einen Kommentar
 
Dateianlage anfügen